04-02-2015 05:47 PM
66 123
tools
  1. Reui's Avatar
    I soft resetted my phone multiple times and there was one time that the mic became usable again but when I plugged my earphones it goes back to the issue.
    this happened after I updated mine to 8.1 I am doing factory setting now hoping it would go away.
    04-15-2014 06:12 AM
  2. ArcticArrow's Avatar
    THanks for the update, please let us know if it worked for you later. FInger crossed.

    My update: I contacted Nokia Care and they suggest me to use Nokia Recovery tool to revert back to Lumia Black, but still the microphone is not working. They asked me to ask for a replacement or send to Nokia Care.

    FYI, there is another guy on the forum who has tried Hard Reset but still failed. I hope your case is different, in fact, I have not heard of any example so far that such problem can be fixed by any "software" means.

    I soft resetted my phone multiple times and there was one time that the mic became usable again but when I plugged my earphones it goes back to the issue.
    this happened after I updated mine to 8.1 I am doing factory setting now hoping it would go away.
    04-15-2014 06:38 AM
  3. Reui's Avatar
    Did you plug your earphones when that happened? I'm suspecting the phone is just acting like the earphones are still plugged. The hard reset didn't work btw


    Update: Okay, I'm confirming that plugging in the earphones and then plugging it out immediately will enable to microphones. A very ugly way to fix tho
    Last edited by Reui; 04-15-2014 at 07:48 AM.
    davidclt likes this.
    04-15-2014 07:31 AM
  4. ArcticArrow's Avatar
    Can you elaborate a bit more on the solution? It didn't work for me. when exactly do you plug and unplug?

    Did you plug your earphones when that happened? I'm suspecting the phone is just acting like the earphones are still plugged. The hard reset didn't work btw


    Update: Okay, I'm confirming that plugging in the earphones and then plugging it out immediately will enable to microphones. A very ugly way to fix tho
    04-15-2014 09:33 AM
  5. lewisalvarez's Avatar
    I also appear to be having mic problems. I can make a call just fine, but I tried using the assist and it doesn't pick up my voice.
    I then tried using my headphones and then it works. It may also be that my video recorder no longer picks up sound either. (that's a problem!)
    Has anyone found a solution?
    04-26-2014 02:51 PM
  6. jhoff80's Avatar
    My 1020 had the same issues starting with GDR3 preview. I just sent it back to Nokia and it was a hardware problem they needed to fix. Working great now. Unfortunately, I don't think you have any other recourse.
    04-26-2014 05:00 PM
  7. jeff.r.gnome's Avatar
    Hey guys,

    I don't know the root cause for ALL of your phones, but for many phones this is a dust issue. I just moved to a really dry dusty city, and I had a bunch of dust built up in the mic (both the bottom main speaker mic and he noise canceling mic on top of the phone). Here were my symptoms:

    - In a call, friends could not hear me speaking.
    - If I switched to speaker during the call, they could hear me fine.
    - If I used another app (like a video recording app), the audio recorded just fine.

    So, in summary, this was only a problem while not in speaker mode and in a call.

    I followed the suggestion here:
    Cant hear me? In Call Mic (Solution) - xda-developers

    I made the five holes on the top of my phone for the noise canceling mic a little bigger. I also took the phone apart and blew air all around the top and bottom microphones. When I put it back together, everything worked! I really hope this helps someone. I have a feeling living in a dusty place will require I mess with this once in a while.

    Also, FYI, there was no noticeable dust build up on either mic, but following these steps still fixed the issue.
    05-05-2014 05:01 AM
  8. fourpoint5toes's Avatar
    So after several attempts at soft & hard resets with no luck, I finally sent my 925 to nokia for repair. About 10 days later my phone arrived and the microphone issue seems to have been resolved.

    I picked up a $70 lumia 521 at the ms store to use while my 925 was being repaired. Which makes for a surprisingly good backup phone. Will definitely miss the sd card slot.
    05-06-2014 12:22 AM
  9. davidclt's Avatar
    Update: Okay, I'm confirming that plugging in the earphones and then plugging it out immediately will enable to microphones. A very ugly way to fix tho
    Confirming this addressed my issue with the mic working for Cortana and the speakerphone. This tells me there is some software/firmware issue with the phone sensing the disconnect of a headset. Odd.
    05-18-2014 03:03 PM
  10. fivehavefallen's Avatar
    Ok, I think I finally understand this issue. It seams to be a issue in the headphone jack. I plugged my headphones in, spun the plug inside the jack and then twisted it out thinking that perhaps a sliver of metal was crossing a border inside the jack. I don't know if that conclusion is correct but after a couple of attempts I got the mic back. But when i plugged in again and removed it I lost the mic again. So... I guess if I want the mic to function I'll have to avoid plugging in headphones. Personally that is a problem. I guess ill have to switch to Bluetooth headphones and never plug anything in again to the headphone jack.

    Update: Yeah I'm pretty sure that resolved the issue and I bet that everyone who has had this issue is a heavy plug-in headphone user.
    Last edited by fivehavefallen; 06-08-2014 at 10:14 PM.
    06-08-2014 09:40 PM
  11. distilledoreo's Avatar
    Ok, I think I finally understand this issue. It seams to be a issue in the headphone jack. I plugged my headphones in, spun the plug inside the jack and then twisted it out thinking that perhaps a sliver of metal was crossing a border inside the jack. I don't know if that conclusion is correct but after a couple of attempts I got the mic back. But when i plugged in again and removed it I lost the mic again. So... I guess if I want the mic to function I'll have to avoid plugging in headphones. Personally that is a problem. I guess ill have to switch to Bluetooth headphones and never plug anything in again to the headphone jack.

    Update: Yeah I'm pretty sure that resolved the issue and I bet that everyone who has had this issue is a heavy plug-in headphone user.
    I got my microphone to work by tilting the plug for the headphones when it is halfway plugged in. I haven't been able to get it to work without the headphones though (sorry for the bad quality, I took the picture on my Surface RT).
    surface-pc-win_20140610_204622.jpg
    06-10-2014 07:51 PM
  12. Gunbust3r's Avatar
    Blerg, I just joined the club. This latest update on the developer preview killed my mic.

    (Not a heavy headphones user. At most I have plugged and unplugged that jack 10 times ever)
    06-13-2014 10:04 AM
  13. Reui's Avatar
    I'm hoping that the official 8.1 update would fix this. The voice recording apps installed on my phone are all useless now.
    06-14-2014 09:19 PM
  14. Reui's Avatar
    Any news regarding this? I heard Lumia 925 cyan is up now.
    07-15-2014 07:01 PM
  15. Gunbust3r's Avatar
    I got sick of waiting and sent mine in for repair. Waiting to get it back now...
    07-18-2014 08:31 AM
  16. Reui's Avatar
    Tell us the result. I'm still confused if its a hw or a sw issue
    07-18-2014 06:14 PM
  17. OctanMan's Avatar
    I too have this issue on my 925. Upgraded to Cyan but no cigar. May have to send it off as well. This does seem like a software/firmware issue though as the mic works with headphone jack trick posted above. Obviously that's not very practical.
    07-22-2014 12:38 AM
  18. xchaser's Avatar
    I am a Lumia 925 owner also and I am having the same issue. I hope they fix it soon.
    07-29-2014 12:01 PM
  19. Gunbust3r's Avatar
    Got my 925 back and the speakerphone mic is working. Waiting for the official 8.1 update so I'm living with it on 8.0 right now.
    07-29-2014 01:11 PM
  20. Reui's Avatar
    So what was it that broke the mic?
    07-30-2014 11:27 AM
  21. Gunbust3r's Avatar
    So what was it that broke the mic?
    is stopped working about a week after installing 8.1 DP
    07-31-2014 07:01 AM
  22. Reui's Avatar
    So reverting it back to 8.0 fixed it?
    07-31-2014 09:45 AM
  23. Gunbust3r's Avatar
    Nope, sending it to Nokia repair fixed it.
    08-02-2014 09:52 AM
  24. Arkanila's Avatar
    Hmmm i'm in the same situation :(

    It's super weird that so many people are affected by the same problem at the same time... I won my lumia 925 :s So i have no proof of buying it. Don't know if Nokia care will work :s
    09-01-2014 06:34 AM
  25. Gunbust3r's Avatar
    FYI after the repair ATT released the 925 Cyan/8.1 update and the mic is still working great.

    Arkanila: I did not need any proof of purchase. Warranty was validated from the phone serial number at the nokia care site.
    09-02-2014 02:32 PM
66 123

Similar Threads

  1. Miracast is awesome with surface 2
    By Patric.Z in forum Microsoft Surface 2
    Replies: 28
    Last Post: 06-28-2014, 08:54 AM
  2. Did Verizon pull the Nokia Lumia 822?
    By jridgers in forum Nokia Lumia 822
    Replies: 27
    Last Post: 11-09-2013, 12:57 AM
  3. Instance software not working
    By ryan bryant in forum Applications
    Replies: 3
    Last Post: 10-25-2013, 08:02 AM
  4. Lumia 925 Picture Problem
    By Afif Sukri in forum Nokia Lumia 925
    Replies: 2
    Last Post: 10-25-2013, 06:16 AM
LINK TO POST COPIED TO CLIPBOARD