The Windows 10 April 2018 update has arrived! Get the new Dell XPS 15, starting at $999.99
  1. bigbmc26's Avatar
    Has anyone else come across this issue? Each month, I have hot spot data being used (according to the T-Mobile My Account app), but I never activate the hot spot. At work and home, I'm on wifi, everywhere else 4G/LTE. Can't figure out how the data is being charged to hot spot when it's never on. I'm not being charged as of yet. I wanted to gauge the community to see if it's just me and my 925. My billing cycle began on the 7th and I'm already at 22MB as you see in the screen shot. Any takers...?
    Attached Thumbnails wp_ss_20131115_0001-1-.png  
    11-15-2013 08:14 PM
  2. WanderingTraveler's Avatar
    Hmm. That's odd. Could you contact them and ask for details on when this data was taken and how they measure data?
    11-15-2013 08:41 PM
  3. Corepc's Avatar
    does DataSense show the same has well under Usage - Internet Sharing ?
    WanderingTraveler likes this.
    11-15-2013 08:47 PM
  4. bigbmc26's Avatar
    Hmm. That's odd. Could you contact them and ask for details on when this data was taken and how they measure data?
    I asked T-Mobile and they of course had no clue. They won't deal with it unless I'm charged.
    11-16-2013 08:50 AM
  5. bigbmc26's Avatar
    does DataSense show the same has well under Usage - Internet Sharing ?
    Nope, Data Sense doesn't list any Internet Sharing.
    11-16-2013 08:51 AM

Similar Threads

  1. Just picked up my Lumia 1520 $540 from ATT Store
    By MichelleSV in forum Nokia Lumia 1520
    Replies: 133
    Last Post: 01-17-2014, 09:07 AM
  2. Ups and downs...
    By iamtim in forum The "Off Topic" Lounge
    Replies: 2
    Last Post: 11-15-2013, 10:22 PM
  3. IE11 Freezing Up
    By The1Weapon in forum Microsoft Surface 2
    Replies: 5
    Last Post: 11-15-2013, 09:36 PM
  4. Replies: 1
    Last Post: 11-15-2013, 08:39 PM
  5. Replies: 1
    Last Post: 11-15-2013, 02:46 PM
LINK TO POST COPIED TO CLIPBOARD