1. slx2's Avatar
    Does anyone else with a lumia 925 have small stutters occur during the animations when opening apps? Happens reasonably often when opening an app, but probably a bit more often after the phone has been resting (not used)..

    this has happened on two different lumia 925s, and is very easy to replicate. Not a major issue, but hardly ever happened on a previous lumia 800.

    I've only been on phone 8 for a month, so maybe this is just how it is (compared to 7.8).

    It's not like it slows the phone down too much, but it does give the impression that the phone is working a bit hard sometimes, or maybe the phone just goes to sleep a bit to save battery?

    just interested to know if this is common...
    Last edited by slx2; 12-03-2013 at 12:20 PM.
    12-03-2013 11:58 AM
  2. fpetro22's Avatar
    Lately I have been experiencing this as well on my 920
    12-03-2013 12:02 PM
  3. slx2's Avatar
    Ok, thanks for confirming. I'm hoping it is something that could be fixed in a software update. It is slightly annoying. still curious to know if anyone else is experiencing this.
    12-08-2013 03:52 PM
  4. jojoe42's Avatar
    I get this sometimes on my 1020, it's a little annoying considering WP is pretty easy to run on 2GB of RAM and a dual-core processor
    12-08-2013 04:16 PM

Similar Threads

  1. Replies: 20
    Last Post: 01-22-2014, 08:27 PM
  2. how to install third party apps on wp8
    By rkwap in forum Windows Phone 8
    Replies: 41
    Last Post: 12-28-2013, 09:05 AM
  3. Replies: 8
    Last Post: 12-05-2013, 12:19 PM
  4. Best PodCast App
    By weaver4 in forum Applications
    Replies: 4
    Last Post: 12-05-2013, 11:56 AM
  5. Replies: 31
    Last Post: 12-04-2013, 04:18 AM
LINK TO POST COPIED TO CLIPBOARD