1. O_l's Avatar
    Hello guys! My first post, hope it's in the right area!

    So, I noticed a while back that my L925 had an available update, Lumia Black. I tried updating it several times, but to no avail. I end up checking out the Nokia website where I look at availability in the Asia Pacific, Australia and see my wireless provider (which is Telstra) hasn't made it available yet, I was confused, because my phone is network unlocked and I wasn't sure if this applied to me. So I decide to wait, trying to update every now and then, with it still failing to download.

    Two weeks later, I notice I have 2 updates for my apps, Quickflix (I think) and Cinemagraph. But the phone crashes mid-download, corrupting the Cinemagraph update, leaving me unable to delete the long line of un-openable computer code the app has become. I also notice that Telstra has approved the Black update, it fails yet again, giving me the 'The update could not be downloaded (801881d0)' error message. Seeing that people have recommended I do a hard reset of my phone, I decide now would be a time to try it out.

    I run into every problem imaginable, from the endlessly spinning gears to realizing I can't restore my backup without a data plan, I wait about 4 hours for a family member to come home, who has an iPhone with a data plan, and, guess what? iPhones have those weird nano-SIM cards . By this point I'm sick of this and think 'screw it, I don't have much on my phone anyway' and just start from the beginning.

    My phone is reset to factory settings, with the update before Lumia Amber (I couldn't find its name, the one where you can't edit the glance screen), I get all my apps together and re-personalize my phone, just like new. I try out for Lumia Black again and...'The update could not be downloaded (801881d0)'. I try again, three more times with no luck. Any suggestions on how to update to Black, and if possible, how to get my original back-up back?

    Please help, I've tried everything MS, Nokia and the forums have told me. With no success.

    I have a:
    -Nokia Lumia 925
    -Network unlocked
    -Was on Lumia Amber (now the one before it?)
    -Telstra is my wireless provider
    -Warranty expired (even though it's a month old)
    Last edited by O_l; 01-30-2014 at 04:47 PM.
    01-30-2014 02:55 AM
  2. N_LaRUE's Avatar
    My suggestion for you may not be to your liking but it may be the only way to sort your situation out.

    If you're warranty has already expired I'm guessing you bought used?

    Anyway, I would suggest using NSU (Nokia Software Updater). http://forums.windowscentral.com/win...sers-only.html The software link is in the OP.

    To explain what it does, once you download the software and install it on a Windows 7 or 8 machine, you connect your phone via USB and it will find it. It will show you the details of your phone and tell you that you can update to some firmware. It may be the one that's already on the phone but that doesn't matter.

    Once you click Update it will download a new firmware (approx 1.28GB) and install it on your phone. It will erase everything on the phone.

    Now for backups, you need to use the backup service under settings. Once you add your MS account it should sync everything over, including your apps. Obviously you do this before you use NSU.

    If you're missing contacts I would suggest making an Outlook email and this will normally sync any missing contacts.

    Good luck.
    O_l likes this.
    01-30-2014 03:18 AM
  3. O_l's Avatar
    In regards to the NSU, does it have a chance of bricking or in any other way damaging my phone?
    01-30-2014 03:47 AM
  4. shmsnh's Avatar
    I got that error twice last night while trying to download the Lumia Black firmware for my Lumia 520. According to Microsoft's support website, it means there is a problem with the WiFi connectivity. It makes sense since my ISP throttles the speed when a month comes to an end.

    I've added the link to the Microsoft Support page.
    Troubleshooting Windows Phone 8 Update Errors
    01-30-2014 06:32 AM
  5. N_LaRUE's Avatar
    In regards to the NSU, does it have a chance of bricking or in any other way damaging my phone?
    No, it doesn't brick the phone. At worst you just need to try downloading the firmware again. The wost that would happen is that the phone firmware gets corrupt during download.

    The reason I'm suggesting NSU is because you seem to have a few issues. I'm not sure if it's just a WiFi issue with your ISP.
    O_l likes this.
    01-30-2014 07:01 AM
  6. O_l's Avatar
    Thank you very much, the NSU worked. But it seems to have network locked my phone into Vodafone? Is there anyone to unlock it again?
    01-30-2014 07:09 AM
  7. O_l's Avatar
    Actually, I think it made everything worse. I can't edit the glance screen, the apps won't update, and I can't make calls! WTF is going on?

    I've loved my phone up until now, this past day has been absolutely awful.
    01-30-2014 07:56 AM
  8. N_LaRUE's Avatar
    Actually, I think it made everything worse. I can't edit the glance screen, the apps won't update, and I can't make calls! WTF is going on?

    I've loved my phone up until now, this past day has been absolutely awful.
    Where did you buy it from? There's no reason why this should be happening. I have an unlocked phone and it didn't restore my phone to a locked state when I used NSU.

    Something doesn't seem right there.
    01-30-2014 08:32 AM
  9. N_LaRUE's Avatar
    What does it say on your About? Also what does it say on your extras + info?
    01-30-2014 08:36 AM
  10. N_LaRUE's Avatar
    Another thing I'll point out is if you bought it unlocked the person who unlocked it should have provided you with the code just in case.
    01-30-2014 08:41 AM
  11. N_LaRUE's Avatar
    One thing I forgot. With paid apps its a bit different. They don't install automatically. You need to go to the Store and select the Buy option and then it will give you the option to install. Why it's like that I have no idea.
    01-30-2014 09:04 AM
  12. O_l's Avatar
    I think I know what may have happened, I have a Lumia 925 32 Gb edition, these are only available through Vodafone, maybe the NSU noticed this and installed Vodafone's software onto it as well?

    Also, the phone is first-hand, the store I bought it from must have unlocked it for me?
    01-30-2014 04:41 PM
  13. O_l's Avatar
    In about it says:
    -Software: Windows Phone 8.0
    -Model Nokia Lumia 925
    -OS Version: 8.0.10517.150
    -Firmware revision number: 3051.40000.1345.1007
    -Hardware revision number: 0.5.6.1
    -Radio software version: 3.2.04047.1
    -Chip SOC version: 8960

    When I try and get help through Nokia, it takes me to a Spanish version of it's website, maybe my phone comes from Spain and was imported here?
    01-30-2014 04:46 PM
  14. O_l's Avatar
    Also, almost all of the apps get the 'We're having trouble installing this app' error message.
    01-30-2014 04:54 PM
  15. N_LaRUE's Avatar
    Check your regional settings - Settings -> language +region

    If it's not set to your country it will prevent apps from downloading. I believe it will prevent your SIM card from working as well.
    01-31-2014 12:57 AM
  16. shmsnh's Avatar
    Check your manufacturer name under extras+info
    01-31-2014 03:33 AM
  17. O_l's Avatar
    Sorry for the long reply wait, I've been quite busy, the problems with the phone seemed to work themselves out, after restarting it several times. I could download apps and the phone recognized my Telstra SIM. I'm not sure exactly if it was the restarts or if the phone fixed itself on its own accord, but it's working again!

    The only problem I could find was, upon restarting the phone, the Vodafone logo appears for a brief while, but this no big issue.

    Thank you all for the help.
    02-03-2014 07:10 PM
  18. Masuk Sarker's Avatar
    04-15-2014 11:47 AM

Similar Threads

  1. change of microsoft account on lumia 620
    By Pranjal Katiyar in forum Nokia Lumia 620
    Replies: 5
    Last Post: 02-20-2016, 07:35 AM
  2. lumia 720
    By karnabca in forum Nokia Lumia 720
    Replies: 2
    Last Post: 01-31-2014, 06:24 AM
  3. Lumia 720 buttons stopped working in a month
    By sillydude20 in forum Nokia Lumia 720
    Replies: 9
    Last Post: 01-31-2014, 04:52 AM
  4. How about a nokia lumia 1025? Anyone?
    By Hero Calibo in forum Nokia Lumia 1020
    Replies: 3
    Last Post: 01-29-2014, 10:27 PM
LINK TO POST COPIED TO CLIPBOARD