1. westfalkland's Avatar
    I recently bought a new Nokia Lumia 925. I am really happy with it, the camera, the build quality and the screen quality are som of the things I'm really happy with.

    Now to the problem. I've noticed that when I'm calling someone, an interfering noise can be heard in the background. It's only occuring in low reception areas, though.

    Does anyone have any idea on how to solve this issue? Has anyone else experienced this?

    Thankful for any help given!
    02-04-2014 04:02 PM
  2. Muessig's Avatar
    Does this happen with 4G or 3G or 2G? Maybe if you're in a low reception area and setting your phone to 2G you won't get the interference noise if your phone is set to 3G and struggling to get a 3G signal?

    You would normally think that to create an audio issue, though, it would have to be something external to the phone. Does it happen in all low reception areas or just some?
    Laura Knotek likes this.
    02-05-2014 02:14 AM
  3. westfalkland's Avatar
    Thanks for your answer.
    Well, I usually have it on 3G settings, so it maybe the problem causing the "interfering noises". It's quite odd, because I've never had this issue on my Nokia N8 or Samsung Galaxy Note!

    I will have to try to set the network settings on 2G and see if it's still there, haven't tried that yet.
    02-05-2014 10:14 AM
  4. westfalkland's Avatar
    After switching to 2G in the network settings, the problem is still there.

    This is quite annoying as I currently live in a low reception area. Everything else seems to work well in the phone, except this problem.

    Should I try a hard reset or is there maybe something wrong with the phone itself and it needs to be replaced?
    02-05-2014 12:20 PM
  5. hiver2601's Avatar
    I have exactly the same issue..have not found a pattern, just annoying with an otherwise excellent phone


    Sent from my iPad using Tapatalk
    02-07-2014 01:50 PM
  6. westfalkland's Avatar
    It's really annoying... Read on another forum that there were more people experiencing this problem.

    Wondering if it is a problem many 925's (it does seem like it) have or if I should try to get a replacement?
    02-07-2014 02:04 PM
  7. jlangner's Avatar
    hmm, same happened to me on Friday, on Saturday no audio at all from ear piece, having a replacement sent. Put on speakerphone while happening and see if still does, if not probably ear audio going bad, at least in my case.
    02-09-2014 09:03 AM

Similar Threads

  1. BOX Application Issues
    By lorenzoscott78 in forum Windows Phone 8
    Replies: 1
    Last Post: 02-08-2014, 01:30 PM
  2. Lumia 925 black color issue
    By emeliano in forum Nokia Lumia 925
    Replies: 2
    Last Post: 02-04-2014, 05:11 PM
  3. New Surface 2 having wfi connectivity issues
    By weaverly in forum Microsoft Surface 2
    Replies: 2
    Last Post: 02-04-2014, 09:47 AM
  4. Time and Date issue
    By Pedro Hicken in forum Nokia Lumia 1520
    Replies: 1
    Last Post: 02-04-2014, 08:01 AM
  5. Volume key down issue in lumia 720
    By sreejith091 in forum Nokia Lumia 720
    Replies: 1
    Last Post: 02-04-2014, 01:49 AM
LINK TO POST COPIED TO CLIPBOARD