1. HyperionR's Avatar
    Hello,

    I have unchecked the option for keeping wifi on when screen locks.
    I recently did a hard reset. It worked fine for some days but then i have the same issue.
    Any ideas?

    Thanks a lot for your time.
    05-17-2014 11:15 AM
  2. TechFreak1's Avatar
    If you want to save battery by doing that, your not.. it uses more battery when starting up and stopping. Also if you have data on, everything that needs a internet connection may revert to that (depending on your app settings).
    05-17-2014 11:26 AM
  3. HyperionR's Avatar
    I don't have data on.
    Ok, maybe it uses more battery but beyond that it ought to work properly. However, it doesn't.
    05-17-2014 11:55 AM
  4. TechFreak1's Avatar
    That's true, are you on the 8.1 preview and if not which firmware are you running?
    05-18-2014 01:20 PM
  5. HyperionR's Avatar
    No, i am on wp8 with Black update.
    When i restart the phone it seems to work fine but after a while it doesn't.
    05-18-2014 02:32 PM

Similar Threads

  1. Volume decreasing to zero and exclamation mark when I reset
    By Gleb Budilovsky in forum Nokia Lumia 925
    Replies: 2
    Last Post: 12-17-2014, 05:52 AM
  2. Games Hub won't open
    By KyleGM in forum Windows Phone 8
    Replies: 4
    Last Post: 07-02-2014, 07:52 AM
  3. Everytime when i try to play a video on youtube
    By tatotiburon in forum Windows 8
    Replies: 8
    Last Post: 05-20-2014, 06:13 PM
  4. glance screen BUG
    By Arun Harshan in forum Windows Phone 8.1 Preview for Developers
    Replies: 5
    Last Post: 05-18-2014, 06:28 PM
  5. Wifi 8.1 Lumia icon
    By Aaron Yawn in forum Windows Phone 8.1 Preview for Developers
    Replies: 2
    Last Post: 05-16-2014, 07:23 PM
LINK TO POST COPIED TO CLIPBOARD