10-15-2014 02:36 PM
363 ... 910111213 ...
tools
  1. Martin Cho's Avatar
    The simple not booting up can be fixed by a soft reset. Happened to my 920 as well. Press and hold the volume down and power key simultaneously for about 10/15 seconds and the phone should reset, even if it is crashed m, or even if previously didn't boot up or respond to the power switch. Just so you know when and if it ever happens again.

    For the camera problem, I'd advise you to test the camera by using another app other than the default camera app. Try calling somebody via skype and see if the camera works then, if not then try another app like going into whatsapp and taking a picture from there. See what happens. If you can't find a solution this way, then maybe your camera is broken. I'm not sure what you should do then
    I tried with several camera apps like Nokia Glem Me, Camera 360, Nokia Camera...all not working so not sure what's wrong now. Previously when I'm still using Lumia Black, rear camera works but front camera not working at all which is weird. Regarding the boot up thingy, it's caused by battery. Apparently it didn't charge at all hence that problem. Guess I will need to send it back again >_<
    07-18-2014 07:54 AM
  2. WPUser2's Avatar
    My 920 doesn't charge when the none responsiveness happens. Try a soft reset

    Sorry , cant think of anything about the camera other than it might be a hardware issue
    07-18-2014 08:22 AM
  3. johnskrilla's Avatar
    Anyone knows the ETA of when AT&T releases their cyan/8.1 update?

    Sent from Seattle
    07-19-2014 12:09 AM
  4. Lloydbm4's Avatar
    Anyone knows the ETA of when AT&T releases their cyan/8.1 update?

    Sent from Seattle
    I had to stop laughing before typing this. But to answer your question, don't be shocked if the year is 2015 and you still haven't received the Cyan update. AT&T and Verizon would rather spit in your face and try to force you into buying a new phone, rather than give you an update. It is one of the reasons I dumped ATT for T-Mobile. That and no data caps or overage charges.
    07-19-2014 01:25 AM
  5. johnskrilla's Avatar
    I had to stop laughing before typing this. But to answer your question, don't be shocked if the year is 2015 and you still haven't received the Cyan update. AT&T and Verizon would rather spit in your face and try to force you into buying a new phone, rather than give you an update. It is one of the reasons I dumped ATT for T-Mobile. That and no data caps or overage charges.

    I rather stick with At&t...Out of the 4 major carriers in the US t-mobile will be my last option.
    07-19-2014 02:01 AM
  6. Lloydbm4's Avatar
    I rather stick with At&t...Out of the 4 major carriers in the US t-mobile will be my last option.
    Good luck. Just don't expect the Cyan firmware update anytime soon.
    07-19-2014 02:08 AM
  7. pSynrg's Avatar
    Lumia 925 here - updated during the week. Last night on the (upright) Nokia wireless charger my phone froze. At 2:41am - I know this as Glance was frozen at that time. Soft reset brought it back but time and date were reset to some day in May (25th I think) and location was wrong. All else seems fine now after I manually input the location, date & time.

    Anyone else experiencing such hard freezes. Kind of kills my phone as a reliable alarm! If this happened on a work day I'd be screwed...
    07-19-2014 02:16 AM
  8. Vellamoose's Avatar
    Lumia 925 here - updated during the week. Last night on the (upright) Nokia wireless charger my phone froze. At 2:41am - I know this as Glance was frozen at that time. Soft reset brought it back but time and date were reset to some day in May (25th I think) and location was wrong. All else seems fine now after I manually input the location, date & time.

    Anyone else experiencing such hard freezes. Kind of kills my phone as a reliable alarm! If this happened on a work day I'd be screwed...
    Yes, I experienced the same thing last nite when I place the phone on the QI charger. Pressed on Vol down & screen lock button, after a short while 10-15secs the nokia word came on & phone was working again. Yes date was all out have to manually re-enter the current & all was fine.

    One thing I noticed is that when I launched explorer, everything is in yellow or black in the browser. Is this a norm? How do I set it back to the original page default colour instead of all black & yellow? Anyone?
    07-19-2014 05:04 AM
  9. WPUser2's Avatar
    Lumia 925 here - updated during the week. Last night on the (upright) Nokia wireless charger my phone froze. At 2:41am - I know this as Glance was frozen at that time. Soft reset brought it back but time and date were reset to some day in May (25th I think) and location was wrong. All else seems fine now after I manually input the location, date & time.

    Anyone else experiencing such hard freezes. Kind of kills my phone as a reliable alarm! If this happened on a work day I'd be screwed...
    Yes, happens to my 920, I think its a glance issue. Not sure though. About the resetting of date and time after soft reset, that's normal with wp8.1. Mine is on dev preview and after soft reset my date and time is reset to may or something too. That's normal after a soft reset on wp8.1.

    If its a glance issue, try turning glance off and use your phone normally for a couple of days, see if it makes a difference. My 920 used to freeze up nearly every day, even before the dev preview, but even with glance om, its behaving quite well, seems to have fixed itself. Not sure why. So just give it time, might fix itself like mine
    07-19-2014 06:48 AM
  10. WPUser2's Avatar
    Yes, I experienced the same thing last nite when I place the phone on the QI charger. Pressed on Vol down & screen lock button, after a short while 10-15secs the nokia word came on & phone was working again. Yes date was all out have to manually re-enter the current & all was fine.

    One thing I noticed is that when I launched explorer, everything is in yellow or black in the browser. Is this a norm? How do I set it back to the original page default colour instead of all black & yellow? Anyone?
    Never had this after a soft reset. Maybe its the high contrast option? Go to settings, ease of access and uncheck high contrast. If that doesn't make a difference then all I can suggest is that you turn your phone off and on again, that fixes a lot of things in WP
    07-19-2014 06:53 AM
  11. pSynrg's Avatar
    One thing I noticed is that when I launched explorer, everything is in yellow or black in the browser. Is this a norm? How do I set it back to the original page default colour instead of all black & yellow? Anyone?
    My explorer is fine but that sounds like a high contrast theme. Go into the browser settings->advanced and check which reading view style is selected.

    The freezes though are a bit of a concern. Does anyone know if there are any particular apps that could be causing this or is it possibly a pure OS fault, rather than an app. It would be a poor OS that can be frozen by an erroneous app!
    07-19-2014 06:54 AM
  12. WPUser2's Avatar
    I think that the freezing is something to do with glance

    Turn glance off for a few days and see if you still get the freezing

    Or wait, keep being patient with it. My 920 used to freeze nearly everyday and it was annoying. I didn't do anything, and I still use glance, but it has stopped freezing now about a month ago. I am on dev preview and my 920 used to freeze before 8.1, so its definitely not an 8.1 issue
    07-19-2014 07:17 AM
  13. Vellamoose's Avatar
    Never had this after a soft reset. Maybe its the high contrast option? Go to settings, ease of access and uncheck high contrast. If that doesn't make a difference then all I can suggest is that you turn your phone off and on again, that fixes a lot of things in WP
    Hi friend, u r rite. The steps u mentioned fixed the issue but then the main page background colour from black became the taupe colour. Ok At least now I know it isn't a prob. All setting has been like this before this latest update.

    One thing too, my wife n me uses the same phone, both 925. Both are different carriers though. Funny thing was today, we both lost 4G connection together. Really weird. Any comments on this?
    07-19-2014 12:27 PM
  14. Marty Larsson's Avatar
    Have a L925 unlocked from 3 network, I use a giffgaff sim & Im from the UK and still haven't got the Cyan update, I'm currently running 8.1 Dev preview. Anyone have the same problem as myself?
    07-19-2014 12:48 PM
  15. WPUser2's Avatar
    Hi friend, u r rite. The steps u mentioned fixed the issue but then the main page background colour from black became the taupe colour. Ok At least now I know it isn't a prob. All setting has been like this before this latest update.

    One thing too, my wife n me uses the same phone, both 925. Both are different carriers though. Funny thing was today, we both lost 4G connection together. Really weird. Any comments on this?
    I'm glad you found a solution to the high contrast issue. I'm afraid that I don't know why you guys lost 4g, shouldn't happen unless both your networks are down. It shouldn't be a cyan / wp8.1 issue.
    07-19-2014 12:58 PM
  16. WPUser2's Avatar
    Have a L925 unlocked from 3 network, I use a giffgaff sim & Im from the UK and still haven't got the Cyan update, I'm currently running 8.1 Dev preview. Anyone have the same problem as myself?
    Check the Nokia support page to see if it has been released on 3 UK for the 925. It could be that your version hasn't been released yet.

    See here

    http://www.nokia.com/global/support/...ity-in-europe/

    Edit: I checked the page and the cyan firmware update for 3 UK 925 is still under testing. When it is available, it will say so on the above page.

    I own a 3 UK 920 and am on giffgaff too... :)
    Marty Larsson likes this.
    07-19-2014 01:00 PM
  17. mfpreach's Avatar
    I am running 8.1 DP on a T-Mobile 925.
    Can someone tell me how I can get the official 8.1; when I check for updates it says my phone is up to date.
    Thank you.
    07-19-2014 01:16 PM
  18. seq1's Avatar
    Have a L925 unlocked from 3 network, I use a giffgaff sim & Im from the UK and still haven't got the Cyan update, I'm currently running 8.1 Dev preview. Anyone have the same problem as myself?
    Dev Preview users need to downgrade to wp8 using Nokia Software Recovery tool, only then the update would show up.
    source: BitLocker and Lumia Cyan causing issues for Windows Phones running Preview for Developers | Windows Phone Central
    Marty Larsson likes this.
    07-19-2014 01:27 PM
  19. WPUser2's Avatar
    I am running 8.1 DP on a T-Mobile 925.
    Can someone tell me how I can get the official 8.1; when I check for updates it says my phone is up to date.
    Thank you.
    Check this link and see if your update is available. When it becomes available, then check for updates and you should get an update

    Link: http://www.nokia.com/global/support/...ity-in-europe/

    I presume your in Europe, if not, go to the necessary page.
    07-19-2014 01:31 PM
  20. WPUser2's Avatar
    Check the Nokia support page to see if it has been released on 3 UK for the 925. It could be that your version hasn't been released yet.

    See here

    http://www.nokia.com/global/support/...ity-in-europe/

    Edit: I checked the page and the cyan firmware update for 3 UK 925 is still under testing. When it is available, it will say so on the above page.

    I own a 3 UK 920 and am on giffgaff too... :)
    I thought only those who use bitlocker need to downgrade? There are many people who have upgraded straight from dev preview on this forum with no problems because they weren't using bitlocker
    Marty Larsson likes this.
    07-19-2014 01:33 PM
  21. WPUser2's Avatar
    If you use the Nokia software recovery tool, ALL YOUR USER DATA WILL BE ERASED
    YOU HAVE BEEN WARNED

    Just sayin'
    seq1 likes this.
    07-19-2014 01:34 PM
  22. seq1's Avatar
    I thought only those who use bitlocker need to downgrade? There are many people who have upgraded straight from dev preview on this forum with no problems because they weren't using bitlocker
    No, all Lumia Dev preview users need to downgrade now until a fix is available. Those who updated before MS and Nokia blocked it for preview users are the only ones who got Cyan without downgrading.
    07-19-2014 01:46 PM
  23. WPUser2's Avatar
    No, all Lumia Dev preview users need to downgrade now until a fix is available. Those who updated before MS and Nokia blocked it for preview users are the only ones who got Cyan without downgrading.
    I know that wpcentral published that article but even Danial admitted in the comments that it was wrong info coming from Microsoft
    07-19-2014 04:38 PM
  24. Juan Pablo Ursic's Avatar
    Guys, i've installed the Finland firmware, and Ok, it's fine, all good except for keyboard :S It's like it doesn't want to correct words, i use a Spanish keyboard, since i'm from Argentina and this never happened to me, i even used a couple of different firmwares for my 920, couting US, France and New Zeland, so i don't think it's region related, besides the data for keyboard it's downloaded so, dunno, is there anybody experiencing something like this?
    07-19-2014 04:39 PM
  25. WPUser2's Avatar
    And, AlexanderPD commented on this very forum saying 'don't know.. i have updated my lumia 925 from Developer Preview and those arrow just appeared.
    But.. the documentation i linked says this' etc. That was pisted on 07-16-2014z which is the same day that wpcentral released the article about dev preview and bitlocker troubles. But as said before, in the comments of that article, Daniel admits that it was a mistake by Microsoft and wpcentral to publish such info.
    07-19-2014 04:41 PM
363 ... 910111213 ...

Similar Threads

  1. Do I Need A Case For The Nokia Lumia 925?
    By johnskrilla in forum Nokia Lumia 925
    Replies: 47
    Last Post: 04-13-2015, 08:46 PM
  2. Official Instagram app not working
    By sayan676 in forum Applications
    Replies: 1
    Last Post: 06-28-2014, 07:46 PM
  3. is there a universal password deactivating code for nokia lumia 925
    By WPCentral Question in forum Ask a Question
    Replies: 1
    Last Post: 06-28-2014, 07:09 AM
  4. Text thread
    By knowname in forum Ask a Question
    Replies: 1
    Last Post: 06-27-2014, 09:39 PM
  5. Cyan update.
    By raveesh123 in forum Nokia Lumia 520
    Replies: 0
    Last Post: 06-27-2014, 09:15 PM
LINK TO POST COPIED TO CLIPBOARD