1. pistulin's Avatar
    Hello everyone! Here's the thing:

    On my Lumia 925 I start the Internet Explorer, then login to Gmail (mobile version of the website). Now if I try to send a new message or reply to one it gives me a white blank screen where I can only choose one of several of my alias e-mail addresses to send/reply the message from. There is nothing more on this blank page so I choose one address and nothing changes there is still no window for typing any text in, no buttons, just blank page inside the Gmail frontend.

    The only way is to run the classic desktop version of Gmail in Lumia's Internet Explorer, but since the Gmail is near to unusable that way, this is really not much of a solution either. No app or different browser helped me with this issue, they all are using the same routine as IE. So this seems to be a Gmail mobile version's problem...

    Please, is there a solution to use the mobile version of Gmail in Lumia's browser and be able to actually write/reply a message?

    Thanks in advance. P
    08-11-2014 05:20 AM
  2. Nokia5110's Avatar
    Had a good look and the compose is missing! I use the email account on the phone, although I can't attach documents!
    08-11-2014 06:09 AM
  3. pistulin's Avatar
    Now it seems to me that Gmail is clearly unusable on Lumia 925 for any professional e-mail communication. Either way there is always a bug or a missing functionality. But there are really "some" Gmail users in the world owing a Windows Phone, aren't there? Sigh...
    08-11-2014 10:01 AM
  4. trwrt's Avatar
    Hmm, I'm pretty sure this worked on WP8 but maybe I'm not remembering correctly. There are a couple of solutions I can think of. One is to install the dev preview update 1, which allows you to use the AJAX GMail page and that looks like it allows you to send mail (maybe other things are broken though). Or, what I do is manage my GMail with the MetroMail app, which lets you select which account to send the mail from and gives you the full threaded view with archiving and whatnot.
    08-11-2014 10:11 AM
  5. Rodrigo Mendes's Avatar
    Try clean cookies and restore your IE settings. I tested here and works fine. I'm on Cyan 8.1 Update.

    But why you don't use the standard email account solution on Windows Phone? It's so more easy, clean, beautiful and anything else.
    08-11-2014 11:24 AM
  6. trwrt's Avatar
    It works because you're on the dev preview update. Without that you get the simpler HTML page which is not working. And one reason for not using the standard app is that it doesn't let you choose which alias to use when sending/replying. For someone who funnels a bunch of accounts through GMail (like I do) that's a deal-breaker, unfortunately.
    08-11-2014 11:34 AM
  7. RumoredNow's Avatar
    In email + accounts, add each email address @gmail. Then each Gmail box can be pinned to the Start Screen. That's the way I do it. You just need to remember which is Gmail, Gmail 2, Gmail 3, etc... Grouping and sizing the tiles will help keep them straight.
    08-11-2014 12:00 PM
  8. RumoredNow's Avatar
    Had a good look and the compose is missing! I use the email account on the phone, although I can't attach documents!
    ​I've got an attach button inside my compose via pinned Gmail box.
    08-11-2014 12:03 PM
  9. pistulin's Avatar
    It works because you're on the dev preview update. Without that you get the simpler HTML page which is not working. And one reason for not using the standard app is that it doesn't let you choose which alias to use when sending/replying. For someone who funnels a bunch of accounts through GMail (like I do) that's a deal-breaker, unfortunately.
    Yup, that's exactly why I cannot use the standard WP e-mail solution.
    08-13-2014 03:18 AM
  10. pistulin's Avatar
    Hello everyone! Here's the thing:

    On my Lumia 925 I start the Internet Explorer, then login to Gmail (mobile version of the website). Now if I try to send a new message or reply to one it gives me a white blank screen where I can only choose one of several of my alias e-mail addresses to send/reply the message from. There is nothing more on this blank page so I choose one address and nothing changes – there is still no window for typing any text in, no buttons, just blank page inside the Gmail frontend.

    The only way is to run the classic desktop version of Gmail in Lumia's Internet Explorer, but since the Gmail is near to unusable that way, this is really not much of a solution either. No app or different browser helped me with this issue, they all are using the same routine as IE. So this seems to be a Gmail mobile version's problem...

    Please, is there a solution to use the mobile version of Gmail in Lumia's browser and be able to actually write/reply a message?

    Thanks in advance. P
    Thank for those ideas guys but is there really someone having exactly the same problem as I do? Meaning that I have Lumia 925 (8.1 upd.), I run Gmail in phone’s IE and when I try to compose a message I just got a white blank page with nowhere to compose the message into. The only thing I can do is to choose an alias e-mail address on the top of the page, but that’s all...
    I already tried cleaning cookies and so but it didn’t help. I also tried all the other ways of using Gmail you described on the phone but they just did not do the trick – other missing functionalities, different GUI and so on. What I want is to use Gmail account exactly the same way I use it on any desktop computer, in the browser with all functionalities. And I ask myself: Is it possible or not at this time?
    08-13-2014 03:38 AM
  11. trwrt's Avatar
    With the standard 8.0 and 8.1 I can confirm the problem. I also get the white screen with only one control at the top for choosing the alias. So, it's not just your phone.

    Your best bet is probably to install the Preview for Developers app and let it update your phone to the 8.1 "GDR1" that was just released. That will allow GMail to work in the browser just like it does on iPhone or Android (and hopefully won't break anything else).
    08-13-2014 09:08 AM
  12. Rodrigo Mendes's Avatar
    The IE11 on 8.1 GDR1 uses the same IOS/Android user agent, so Google cannot fool Internet Explorer anymore. It's sad how the way Google handle with these things. Very sad.

    To avoid these things, I really suggest to use Microsoft services, after all Microsoft have the same features and services. That's what I do. I have Onedrive to upload my files and have a hotmail account. Google here? Only Youtube, still that I don't use browser for it, I prefer MyTube. That way Google don't see a penny of my money.
    08-13-2014 11:48 AM
  13. pistulin's Avatar
    With the standard 8.0 and 8.1 I can confirm the problem. I also get the white screen with only one control at the top for choosing the alias. So, it's not just your phone.

    Your best bet is probably to install the Preview for Developers app and let it update your phone to the 8.1 "GDR1" that was just released. That will allow GMail to work in the browser just like it does on iPhone or Android (and hopefully won't break anything else).
    I checked and my phone says it runs on Lumia Cyan version and is fully up-to-date. And Gmail still behaves the same bad way. This means that I have GDR1 Preview for Developers and it did not help, am I right?
    08-15-2014 11:22 AM
  14. Rodrigo Mendes's Avatar
    I checked and my phone says it runs on Lumia Cyan version and is fully up-to-date. And Gmail still behaves the same bad way. This means that I have GDR1 Preview for Developers and it did not help, am I right?
    This changes on IE11 user agent is on GDR1 (no matters if PD or not).
    08-15-2014 11:58 AM
  15. RumoredNow's Avatar
    I checked and my phone says it runs on Lumia Cyan version and is fully up-to-date. And Gmail still behaves the same bad way. This means that I have GDR1 Preview for Developers and it did not help, am I right?
    Cyan does not mean you have P4D... It is two different things.

    Do you have the Preview For Developers App? Is Preview enabled?

    To test if you have P4D Update 1... Do you have Live Folders?
    08-15-2014 01:38 PM
  16. pistulin's Avatar
    Cyan does not mean you have P4D... It is two different things.

    Do you have the Preview For Developers App? Is Preview enabled?

    To test if you have P4D Update 1... Do you have Live Folders?
    Ok, I see. I have downloaded P4D app, installed it and now it says I need to register myself as a developer. Surely I have a live account but please, tell me, what is the easiest and completely free way to register as a dev to be able to download developer updates? My phone opened some MS developer pages during the procedure, lot of options and texts everywhere, so if there is some quick way through this all... thx
    08-16-2014 08:12 AM
  17. RumoredNow's Avatar
    08-16-2014 10:50 AM
  18. pistulin's Avatar
    I have installed the Preview for Developers app, I have registered freely to Microsoft’s App Studio, I have installed the latest phone update and... Gmail now looks differently and works as it should, or it seems so at least. So thanks a lot guys for your assistance, it is much appreciated!
    (Since this was happening on my girlfriend's phone means now I have earned some plus points, hah!)
    RumoredNow likes this.
    08-17-2014 04:58 AM

Similar Threads

  1. How to tell Cortana to turn off/on the volume?
    By WPCentral Question in forum Ask a Question
    Replies: 1
    Last Post: 02-18-2018, 05:33 AM
  2. Headphone jack on back cover? Bad idea...
    By Asharon Baltazar in forum Nokia Lumia 620
    Replies: 29
    Last Post: 10-01-2014, 05:00 AM
  3. Lumia 1520 heating up
    By ravi60 in forum Ask a Question
    Replies: 5
    Last Post: 08-24-2014, 07:06 PM
  4. Whatsapp messages are not auto received
    By WPCentral Question in forum Ask a Question
    Replies: 1
    Last Post: 08-11-2014, 10:07 PM
  5. price of nokia lumia 630 in walmart stores
    By WPCentral Question in forum Ask a Question
    Replies: 0
    Last Post: 08-11-2014, 04:20 AM
LINK TO POST COPIED TO CLIPBOARD