1. dillspooch's Avatar
    Since updating my 925 to WP8.1/Cyan last month, everything is much better, except for bluetooth audio A2DP streaming to my Kenwood KEN-KDCBT61U car headunit.

    It does still work, but when my 925 connects to the headunit, the audio doesn't connect. I have to toggle bluetooth off and on again on my 925, then audio connects immediately. If I switch off the headunit and back, that makes no difference - I always have to switch off/on bluetooth on the 925.

    I deleted the pairing from each device, and paired again, but it's made no difference.

    On WP8.0/Black, it always worked perfectly every time.

    There's no bluetooth update available for my Kenwood, so I don't know what else I could try.

    Is there a way I can feedback the problem to Microsoft?
    ind1g0 likes this.
    08-13-2014 06:54 AM
  2. dergutehirte's Avatar
    I got the same problem here, with my Lumia 920 on Cyan with DP 8.1 Update 1. Im having Bluetooth on all the time and it shows connected to my Bluetooth Dongle in my car, but if i start playing music it just plays them over the speaker of the phone. i've to turn of and on bluetooth on the phone, so it will show connected again but this time i can listen to the music with my cars speakers.
    so there must be something wrong :(
    ind1g0 likes this.
    08-15-2014 04:48 AM
  3. ind1g0's Avatar
    Same issue here. Started happening with 8.1 DP and still happening after 8.1 official release with Cyan. Did a factory reset with Cyan too, no change. Still looking for a fix. Toggling BT off and on connects the audio stream. Voice always works fine when i get in the car. In 8.0 it worked flawlessly.
    09-08-2014 09:43 AM
  4. dergutehirte's Avatar
    What seems to be working without problems is the carmode, so it connects again as soon the cars bluetooth device is in reach. But the phone loses every bluetooth connection even to my fitbit or my wireless speaker at home. And with both it still just helps if i turn bluetooth off and on again. But that cant be the solution.
    09-10-2014 06:27 AM

Similar Threads

  1. Windows phone 7 Calendar reminders not working
    By WPCentral Question in forum Ask a Question
    Replies: 1
    Last Post: 09-18-2014, 03:50 PM
  2. (Success) Updated Lumia 920 to Cyan firmware WP8.1
    By Iulian Luca in forum Nokia Lumia 920
    Replies: 20
    Last Post: 08-29-2014, 06:53 AM
  3. Lumia 1520 not getting notifications after Cyan update
    By WPCentral Question in forum Ask a Question
    Replies: 23
    Last Post: 08-26-2014, 09:28 AM
  4. Windows Developer Preview update
    By WPCentral Question in forum Ask a Question
    Replies: 1
    Last Post: 08-13-2014, 06:26 AM
  5. Problem with Cyan update
    By mave2911 in forum Ask a Question
    Replies: 0
    Last Post: 08-13-2014, 01:25 AM
LINK TO POST COPIED TO CLIPBOARD