1. illyc's Avatar
    Maybe this should be in the WP8.1 forum, so please move if so.

    I've noticed my SMS backups are receiving errors in Outlook. I'm getting the following message on MOST of my SMSs:

    It looks like this message got moved in another program (like Outlook). If you didn't move it yourself, try checking the program's anti-spam settings.

    anybody have this issue? never noticed such an issue before today - something to do with 8.1?
    11-22-2014 09:21 PM
  2. GrandGerminator's Avatar
    I had this problems few times ago.
    I didn't find any solution to get it solved :/ Sometimes SMS backup will work, sometimes not. It can help to for syncing of your outlook account in settings.
    11-26-2014 02:30 AM
  3. tersagun's Avatar
    Guys, I've just switched to Lumia 830 from my Lumia920 and had a backup on my old phone with SMS included.

    I've restored the backup in the new Phone, everything came back but the SMS s. Tranfer my data app only restores contacts, too.

    What could be the reason? And any idea how to transfer my Sms without another hard reset? Is there any way to manually upload the messages from old,phone to the new one, for instances?


    Edit: It seems like SMS,backup goes only via Wi-Fi. I've noticed,it started to download old SMSs once my,phone,was connected via wifi. Not sure why it doesn't work out on cellular.
    Last edited by tersagun; 12-08-2014 at 12:21 AM.
    12-06-2014 09:11 AM

Similar Threads

  1. Why am I getting error messages when installing foursquare?
    By Fuzai Syahir in forum Nokia Lumia 930
    Replies: 4
    Last Post: 02-28-2015, 12:14 PM
  2. Lumia 730 takes 30 minutes to charge from 99%-100%.Is it a problem?
    By Ali Akbar 7 in forum Nokia Lumia 730 & 735
    Replies: 15
    Last Post: 12-05-2014, 04:12 AM
  3. Lumia Icon - How many of you have had "problems" ?
    By tapehead in forum Nokia Lumia Icon
    Replies: 17
    Last Post: 12-03-2014, 10:32 AM
  4. Why doesn't my L1520 recognize touch?
    By nokia_fans in forum Nokia Lumia 1520
    Replies: 2
    Last Post: 11-23-2014, 07:40 PM
  5. Having problem with the Store
    By zack251 in forum Windows Phone 8.1
    Replies: 8
    Last Post: 11-22-2014, 02:47 AM
LINK TO POST COPIED TO CLIPBOARD