1. anuj nagar's Avatar
    sir i have nokia lumia 925 unlocked by t-mobie . last few days when i put my phone on lock mode after 5-10 min it shows sim error msg and insert sim after switch off it working normally and again when i put in lock mode it shows again. if i use continuously then no problem only problem when i put it in lock mode for some time...
    03-13-2015 09:32 PM
  2. Jim Bob4's Avatar
    Disable wifi calling. I had the same problem with my wife's unlocked T-Mobile phone.
  3. Pacus1x's Avatar
    Try a soft reset by holding the volume down + power button for 10 and luckily the problem will be gone.

    Another issue could be a defective SIM tray maybe is not getting the SIM card properly inserted.

    If nothing works then you should consider a hard reset, keep in mind that would erase all your stuff.
    Laura Knotek and RumoredNow like this.
    03-13-2015 10:06 PM
  4. anuj nagar's Avatar
    i have already done both of the action . but no improvement ....
    03-14-2015 11:45 AM
  5. Harrie-S's Avatar
    i have already done both of the action . but no improvement ....
    Did you already get your SIM card out and reinstall it and did you see something on the sim contacts.
    It can be your sim card or your phone. Can you swap your sim card with a family member or friend to see what happens.
    So put your sim card in the other phone and the other sim card in your phone.
    Guytronic and anuj nagar like this.
    03-14-2015 12:10 PM
  6. anuj nagar's Avatar
    I have used 3 sim card every sim show same problem
    03-14-2015 01:21 PM
  7. Harrie-S's Avatar
    I have used 3 sim card every sim show same problem
    So it is your phone.
    You could try to blow some air in the SIM card "opening" to clean possible "dust"
    After that could try a soft reset without a SIM card and if that does not work a factory reset (without SIM).
    And if it still does not solve it you have a hardware problem an should send your phone for repair.
    Guytronic likes this.
    03-14-2015 01:35 PM
  8. decron's Avatar
    Oh guys, if you don't know say I don't know, actually don't say anything at all, it is not about dust, I mean how you guys come with that idea. He said when i put my phone on lock mode. So you guys mean dust engage in with the lock mode. Anyways. Better talk to your carrier again about the issue if hard reset don't work. Hard reset is not a big deal. Backup your personal data. You can install the apps. Add them to download list and go grab a cup of tea or whatever you want. That's all you can do right now.
    03-14-2015 04:09 PM
  9. Harrie-S's Avatar
    Oh guys, if you don't know say I don't know, actually don't say anything at all, it is not about dust, I mean how you guys come with that idea. He said when i put my phone on lock mode. So you guys mean dust engage in with the lock mode. Anyways. Better talk to your carrier again about the issue if hard reset don't work. Hard reset is not a big deal. Backup your personal data. You can install the apps. Add them to download list and go grab a cup of tea or whatever you want. That's all you can do right now.
    Off course I don't know because I am not a clairvoyant. So that's why you have to do these things step by step. And blowing some air is not that big a deal even if it does not work.
    Guytronic likes this.
    03-14-2015 04:27 PM
  10. Guytronic's Avatar
    OP if you still have the the wi-fi calling app active on your phone try disabling that or uninstall it if you your trying to use a network other than T-Mobile.
    03-14-2015 04:32 PM
  11. decron's Avatar
    Off course I don't know because I am not a clairvoyant. So that's why you have to do these things step by step. And blowing some air is not that big a deal even if it does not work.
    Ok tiger, calm down. I didn't mean to offend you. Yeah, you are right. And I didn't target you directly . Sorry
    Harrie-S and Guytronic like this.
    03-14-2015 04:40 PM
  12. Jim Bob4's Avatar
    Disable wifi calling. I had the same problem with my wife's unlocked T-Mobile phone.
    03-14-2015 04:50 PM
  13. anuj nagar's Avatar
    i have uninstalled wifi calling. still i have problem
    03-15-2015 12:07 AM
  14. pankaj981's Avatar
    From your name looks like you're from India. That means the Wi-Fi calling feature and none of the T-Mobile ROM improvements are of any use to you (provided you're using the phone in India). If this is a software issue, instead of a hard reset I would rather suggest flashing the ROM to another RM-893 variant, preferably the unbranded LTA MX CV ROM. Again, if it's software related then that is the best ROM for the RM-893 for non T-Mobile networks. If it's hardware related then Nokia Care or a mobile repair shop are your only options
    03-15-2015 12:56 AM
  15. anuj nagar's Avatar
    please sir tell me what is the real problem...i have been change sim tray, network ic both but still problem is going on ....when i got this problem i used micromax charger ....and now when i use my phone in no sim condition it became heat up .....

    when i go to nokia care firsty they say problem is in sim tray ....and now they say to change the touch....i think they dont understand the real problem....pease help me
    Last edited by Guytronic; 04-15-2015 at 03:53 PM.
    04-15-2015 03:30 PM
  16. pankaj981's Avatar
    Get it checked by any local shop (but trustworthy), they charge you less but at least give a definitive solution. I am not sure why Nokia Care is giving you BS (unless that's what the problem is)
    Guytronic likes this.
    04-21-2015 07:22 PM
  17. anuj nagar's Avatar
    sir they says that it has network IC damage and now main problem is that there is no network ic in india for us phone......they says that us phones has different circuit plate and different parts....now what can i do...
    05-13-2015 01:23 PM
  18. pankaj981's Avatar
    In that case you are out of luck and might have to replace the entire mainboard. Actually why not tell them to use the Indian variant IC? It shouldn't really matter TBH. ICs may vary but the operating inputs should not. They should be able to replace it with Indian variant parts
    Guytronic likes this.
    05-21-2015 06:53 PM

Similar Threads

  1. [L630] Won't send texts getting an error message did not send try again later?
    By Windows Central Question in forum Nokia Lumia 630
    Replies: 1
    Last Post: 05-21-2015, 04:44 AM
  2. Why is my phone freezing and restarting itself?
    By Windows Central Question in forum Nokia Lumia 620
    Replies: 2
    Last Post: 05-21-2015, 03:51 AM
  3. Replies: 0
    Last Post: 05-20-2015, 11:35 PM
  4. Why can't my 920 see new contacts details which was added with my computer gmail?
    By Windows Central Question in forum Nokia Lumia 920
    Replies: 0
    Last Post: 05-20-2015, 11:26 PM
  5. Unlocked Lumia 640
    By AntiAB in forum Ask a Question
    Replies: 1
    Last Post: 05-20-2015, 09:38 PM
LINK TO POST COPIED TO CLIPBOARD