1. Rubidad's Avatar
    Greetings,
    I have been unsuccessful backing up my apps and settings for over 6 months now, despite numerous attempts to do so manually. It sometimes fails at about 30% but never gets past 90%. I'm running Lumia Cyan with Preview for Developers.....not sure what to do?????
    04-09-2015 03:47 PM
  2. sinime's Avatar
    Short answer, you may need to delete existing backups for it to work. My wife was having the same issue and deleting her existing backup worked...

    Scroll down to the post by Kibbles...

    http://answers.microsoft.com/en-us/w...b-98d456e66098
    04-09-2015 04:05 PM
  3. zman_11's Avatar
    Thanks for the link. Worked for me!
    sinime likes this.
    04-10-2015 01:25 PM
  4. Rubidad's Avatar
    Thank you....deleting the existing backup worked for me!!!!!
    04-13-2015 08:33 PM

Similar Threads

  1. Cannot transfer HERE maps from phone to SD card with Storage Sense
    By Windows Central Question in forum Ask a Question
    Replies: 3
    Last Post: 08-09-2015, 03:26 AM
  2. Any tricks to avoid use Back/Home Button?
    By Thuruv in forum Microsoft Lumia 535
    Replies: 3
    Last Post: 04-10-2015, 02:07 PM
  3. Leaked change log and screenshots appear for Windows 10 build 10056
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 04-09-2015, 03:42 PM
  4. Ideas for new apps
    By myildiz in forum Applications
    Replies: 0
    Last Post: 04-09-2015, 03:32 PM
  5. Why Install local app removed from Store?
    By Windows Central Question in forum Ask a Question
    Replies: 0
    Last Post: 04-09-2015, 02:53 PM
LINK TO POST COPIED TO CLIPBOARD