1. Windows Central Question's Avatar
    Hi,

    Apparently, there are problems putting stories online (Lumia 925, Denim). I get error messages stating a 'connection loss'.

    With individual stories it consistently happens at the same percentage of upload completed. For example, with story 1, it mostly happens at the upload being around 24 per cent complete; with story 2, it happens at about 40 per cent.
    In that scenario, story 1 happens to be more data intensive (e.g. cinemagraphs involved).

    Needless to say, these connection losses occur across different networks. Also, the lockscreen does not kick in, so there's no possible interruption going on from that side either.

    I suspect it could be a bug or, perhaps, is there a limit to the size that these stories may have?

    Any one else experiencing similar issues?
    05-07-2015 03:55 AM

Similar Threads

  1. What is the cost of Gorilla Glass for the Lumia 730 in India?
    By Anik Verma in forum Nokia Lumia 730 & 735
    Replies: 5
    Last Post: 09-27-2016, 09:52 PM
  2. I have download mp3 on Lumia 532. Where do they download to?
    By Windows Central Question in forum Ask a Question
    Replies: 2
    Last Post: 05-23-2015, 01:41 PM
  3. Lumia 840 Upgrade
    By MrRichardF in forum Upcoming & Rumored Phones
    Replies: 6
    Last Post: 05-10-2015, 04:19 PM
  4. Can I get some help hard resetting my Lumia 525?
    By lkcbharath in forum Windows Phone 8.1
    Replies: 4
    Last Post: 05-07-2015, 01:47 PM
  5. 6tag facing video upload issues, fix currently underway
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 05-07-2015, 01:30 AM
LINK TO POST COPIED TO CLIPBOARD