1. rajindu94's Avatar
    When I'm on my start screen sometimes a random loading screen appears and goes back to the start screen again.
    07-12-2015 02:17 AM
  2. gpobernardo's Avatar
    Hello, rajindu94, and welcome to Windows Central.

    It is uncertain what device you're referring to and in what specific circumstances you're experiencing the appearance "random loading screen". More details would be useful.
    rajindu94 likes this.
    07-12-2015 12:34 PM
  3. rajindu94's Avatar
    It's a lumia 925 . But I think it stopped now.the problem may have been due to some bug in children's corner.
    Last edited by rajindu94; 07-13-2015 at 09:40 AM.
    gpobernardo likes this.
    07-13-2015 07:21 AM
  4. gpobernardo's Avatar
    Did you have to deactivate Kid's Corner for the "random loading screen" to stop appearing?
    07-13-2015 11:46 AM
  5. rajindu94's Avatar
    Yes. and after deactivating I off n on the device.
    gpobernardo likes this.
    07-16-2015 01:11 AM
  6. gpobernardo's Avatar
    Thanks for letting us know. This should be useful to others who may encounter the same problem.
    07-16-2015 03:03 PM
  7. rajindu94's Avatar
    I think the problem has started again .
    gpobernardo likes this.
    07-17-2015 01:20 PM
  8. gpobernardo's Avatar
    Aside from having Kid's Corner active, do you remember installing any app that may have started this? Or, do you remember this starting after installing a particular app?
    07-17-2015 01:43 PM
  9. rajindu94's Avatar
    No I don't
    07-18-2015 07:29 AM
  10. rajindu94's Avatar
    It might be because of the discovery news app. I'll have deleted that app now. I will confirm if the problem persists later.
    gpobernardo likes this.
    07-18-2015 11:34 PM
  11. gpobernardo's Avatar
    It might be because of the discovery news app. I'll have deleted that app now. I will confirm if the problem persists later.
    I've got the Discovery New app installed but no random loading issues... but then I have a different phone. Let us know what you find, still.
    07-19-2015 12:53 PM

Similar Threads

  1. Limia 735 - LTE or 4G dosent show up
    By raam4u in forum Nokia Lumia 730 & 735
    Replies: 1
    Last Post: 08-02-2015, 09:46 AM
  2. How can I fix my Lumia 535 blue screen?
    By Dinindu Ranpathirana in forum Windows 10
    Replies: 1
    Last Post: 07-13-2015, 07:51 PM
  3. Why does my screen display dark red instead of black?
    By ha ab in forum Nokia Lumia Icon
    Replies: 2
    Last Post: 07-12-2015, 01:10 PM
  4. "Loading" Screen back in build 10166
    By TechnoReact in forum Windows 10 Mobile Insider Preview
    Replies: 1
    Last Post: 07-12-2015, 10:16 AM
  5. How To Change Glance Screen setting in W10M...
    By Geddeeee in forum Windows 10 Mobile Insider Preview
    Replies: 4
    Last Post: 07-11-2015, 08:33 PM
LINK TO POST COPIED TO CLIPBOARD