1. tpapictures's Avatar
    I get the loading... crash to homescreen or resuming... crash to homescreen and then the tile not working when I click it for about 10 seconds after in both cases. I've soft AND hard reset and this persists. Is the emmc on my phone just screwed up somehow?
    08-01-2015 07:04 PM
  2. vsmh96's Avatar
    Hi, sorry to hear.
    In what way did you hard reset? Via settings or the recovery tool?
    08-01-2015 07:12 PM
  3. tpapictures's Avatar
    Hi, sorry to hear.
    In what way did you hard reset? Via settings or the recovery tool?
    I'm pretty sure that I hard reset using a key combination.
    08-01-2015 07:16 PM
  4. pmhgeneral's Avatar
    Ya I have the same problem since day one of build 10166, this happens 10-20 times a day.
    08-01-2015 07:19 PM
  5. tpapictures's Avatar
    Ya I have the same problem since day one of build 10166, this happens 10-20 times a day.
    I'm not on build 10166. I'm on the regular 8.1 version.
    08-01-2015 07:20 PM
  6. vsmh96's Avatar
    I'm pretty sure that I hard reset using a key combination.
    Try the software. It should work better. Make sure you have a good internet connection, preferably use an ethernet instead of WiFi.
    08-02-2015 09:08 AM
  7. tpapictures's Avatar
    Try the software. It should work better. Make sure you have a good internet connection, preferably use an ethernet instead of WiFi.
    How do you want me to use ethernet on a phone?
    grantpwarren likes this.
    08-02-2015 06:36 PM
  8. vsmh96's Avatar
    How do you want me to use ethernet on a phone?
    Use the recovery tool on a PC. Connect phone to PC and viola it will download on the PC.
    08-02-2015 09:17 PM
  9. perez6991's Avatar
    What he means is to use Windows Phone Recovery Tool to re-flash the latest firmware. Be sure to backup your data before doing so.
    vsmh96 likes this.
    08-03-2015 02:36 AM

Similar Threads

  1. Windows 10 is SLOW and heats up my Laptop. WHY?
    By Blackberry-Prince in forum Windows 10
    Replies: 55
    Last Post: 12-08-2015, 09:42 AM
  2. Why can't I link local accounts and my Microsoft account?
    By Windows Central Question in forum Ask a Question
    Replies: 3
    Last Post: 08-06-2015, 02:30 PM
  3. Mobile Nations Weekly: Moto X, Windows 10, Teslas, and more!
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 08-01-2015, 04:42 PM
  4. What happened?
    By ramielram in forum Windows 10
    Replies: 2
    Last Post: 08-01-2015, 04:33 PM
  5. Replies: 0
    Last Post: 08-01-2015, 04:25 PM
LINK TO POST COPIED TO CLIPBOARD