01-26-2016 12:31 PM
552 ... 1213141516 ...
tools
  1. Manifest78's Avatar
    I see this problem time to time(maybe once a week ?) where all connections just drop, even on wi-fi. After a reboot it solves this problem but, I never saw this issue with my old (that I sold), HTC 8X.

    Does anyone else have this problem or is my phone defective and should I return it to get fixed or should I wait for a update to come down ?

    During this anything that uses data does not work, No web, no email, no app updates...
    That's similar to what happened with my original and replacement 928. I work in a data center where reception is spotty. I would get emails and other notifications and then nothing. When I go outside on break the phone will show that it has full bars but no actual data connections. If I turn on wifi, the system will reboot and then everything starts to work without issue. I also noticed that if backup assistant plus fails during this time my unit will reboot itself. Weird.
    07-11-2013 03:21 AM
  2. pugpuggle's Avatar
    My white 928 has the gunky buttons.
    When I'm viewing my phone (in the dark is usually when I notice this) and the screen is mostly black (except for some text at the top or when its completely black, but on) I get blobs of random dark black pixels (always in the same spot whenever this happens), but they disappear once the screen shows other colors.
    Another problem is that I occasionally find my phone powered down and unable to turn on (twice already). I begin to panic after holding down the power button doesn't work, and I plug it in the charger and try putting it on the wireless charger and I get no response, then I hold down the power button for 2 seconds and it powers back on with its 70% battery left.
    07-14-2013 01:03 AM
  3. WPButtcheeks's Avatar
    My white 928 has the gunky buttons.
    When I'm viewing my phone (in the dark is usually when I notice this) and the screen is mostly black (except for some text at the top or when its completely black, but on) I get blobs of random dark black pixels (always in the same spot whenever this happens), but they disappear once the screen shows other colors.
    Another problem is that I occasionally find my phone powered down and unable to turn on (twice already). I begin to panic after holding down the power button doesn't work, and I plug it in the charger and try putting it on the wireless charger and I get no response, then I hold down the power button for 2 seconds and it powers back on with its 70% battery left.
    The same thing happened to me 3 times with my phone powering off and only responding to a soft reset. I performed a hard reset and haven't experienced a power down in 3 weeks *knocks on wood * other than that experience I love my Lumia 928! <3
    pugpuggle likes this.
    07-14-2013 09:54 AM
  4. xyhchina's Avatar
    It doesn't work, there seems to be bugs in it. I live in UK and has Internet Sharing as part of my plan, but it doesn't turn on either.
    07-14-2013 11:09 PM
  5. xyhchina's Avatar
    EXACTLY!!!!!!! I almost shout when I see this!! I am having EXACTLY the same problem as you do. Internet Sharing worked once, then after that every time I turned on, it appeared to be stuck at the loading page, there seems to be bugs in it. I live in UK and has Internet Sharing as part of my plan, but it doesn't turn on either.
    07-14-2013 11:10 PM
  6. pma's Avatar
    I've had my phone for a month and a half. New problem started today. I have connectivity, 3-4 LTE bars, everything is working fine then suddenly no apps can get connected to the internet. LTE bars still show connectivity. A soft reset is required to get connectivity through the apps. This has happened twice today. I haven't installed any new apps recently nor changed any settings. Any thoughts?

    Edit: It's happened again today. Same rough time, lunch time, same location, Washington DC. I have 3 LTE bars. Tried to play Wordament and it couldn't connect. Opened WPCentral app and get "Network Error - Could not connect to WPCentral.com: An exception occurred during a WebClient request." This is really ******* me off. I double press the back button several times to clear all apps in holding just in case it makes a difference, then try opening WPCentral app again but I get the same error.

    Edit 2: Okay I locked the screen and let it sit for a minute, unlock the screen, and now everything works fine. Weird.
    Last edited by p.m.a.; 07-16-2013 at 11:44 AM.
    07-15-2013 03:42 PM
  7. UncleRegis's Avatar
    Got my phone just a few weeks ago. I've been having problems with Messaging working consistently. I'll be texting with someone back/forth when after awhile message pops up saying I cannot send message. I looked up the problem and it said to delete thread and restart phone and everything should work fine. And it does. The problem is it didn't just happen one time. It's been happening more and more frequently. Sometimes I'll be in the middle of a texting conversation and other times it will be my first text of the afternoon. In the mean time, I'm not able to receive texts when this occurring . If I don't send out a text and get the message back saying it can't send texts, I don't realize there is a problem and that I'm missing incoming texts. When I do get my texts up and working again, I have no way to retrieve the texts that I missed when Messaging wasn't working. I don't want to have to delete all of my text threads randomly throughout the day just to make sure my Messaging is working.

    First of all I like to save my texts and there is no way to back it up. Oh, right... the alleged "sky drive back up" where I've always had the back up enabled for text messages but apparently we can't see them anywhere and don't have access to them. AND on top of that, apparently if you delete your messages on your phone it deletes it from Sky Drive. What's the point of that? I want to LOVE my new Windows phone but without a reliable Messaging app and without a legit backup (I came from using a Droid where a 3rd party app let me save right to my Gmail), I'm just not a fan right now.

    Can anyone help me fix this Messgaging problem for good? Anyone recommend an app that will save my text messages without having to give my contacts a separate number for texting from my phone number?

    Things I've tried: I've restarted my phone dozens of times and have also done a soft reset. I've also played around with enabling wireless and disabling wireless just to see if that had any effect.
    Thanks for your help.
    07-16-2013 02:37 AM
  8. IamTech1000's Avatar
    Well let me start by saying since first seeing the 928 last Friday I had been intrigued and interested in getting the 928. So today was the day. I was excited wen I left the store, but by the time I got home I quickly went from excited to totally PISSED OFF! There is this freaking line on the left side of my screen that will not go away. I did a hard and a soft reset........nothing! So I came on here to see if anyone has had the same thing on their phone, and if so how did they get it off the screen? This is not a good first impression! I'm definitely is gonna take but if my anger is the same tomorrow as it is right now.........I may just go for something else.
    07-16-2013 07:09 PM
  9. Penny_1's Avatar
    Hey IamTech1000,

    Not sure exactly what the problem looks like on your end, but I know that when it comes to displays in general, a permanent vertical line is usually the result of an issue with bad pixels. So, it sounds like a hardware problem with the display, and one that isn't very common for mobile phones. I'd take it back into your store and just get it replaced unless you find another possible cause and solution.
    IamTech1000 likes this.
    07-17-2013 01:24 AM
  10. pcsavvy's Avatar
    I got my 928 at the beginning of this month. Just a little while ago, my phone went completely dead. Pushed the power button, plugged phone into the charger than my home computer, screen completely black and no response. Computer could not find my phone. Headed to this forum and read the instructions about how to reset the phone. Followed the instructions for a soft reset and the phone popped back on. Though initially the graph for cellular service showed an x through it, after a minute or two, the graph showed LTE service. The battery graph shows 3/4 full of charge. Leaving hooked into my computer to charge up. Oh my gosh, talk about a panicked moment.
    07-17-2013 02:00 AM
  11. pkeegs's Avatar
    Ringtones texted to my windows phone can play, however the save as ringtone is greyed out? Tried forwarding to email then downloading but again it just plays and there is no option to save as ringtone, frustrating. I miss some of the functionality of my droid devices. Also I have the windows button with goop under the plastic as do many of the people in the forum. I can only see it when it's lit up.
    07-17-2013 12:14 PM
  12. Drewkkake's Avatar
    I decided that I could live with the yellowish capacitive buttons (though it definitely is a slight annoyance), but my real issue is with the (non-call) audio. Not only does the phone occasionally emit a single, quiet "pop" when I'm not using it, there is a significant amount of static/white noise underneath all system sounds and media playback. If, for example, I swipe up on my lock screen to unlock, my phone will play the unlock sound, but then static will continue for about two seconds before shutting off.

    This occurs whether I have headphones in or am using the rear speaker. Anyone else having this issue? I thought at first that maybe the rear speaker just wasn't that great on this phone, but I'm becoming more convinced that this is a unit-specific defect, and that I should seek a replacement.
    07-17-2013 01:32 PM
  13. Dev92's Avatar
    I noticed today that calls with my 928 sound distorted, when it was fine before. The calls sound "underwater" even though when I put them on speaker it sounds clear. Frustration..
    07-17-2013 01:35 PM
  14. IamTech1000's Avatar
    Hey IamTech1000,

    Not sure exactly what the problem looks like on your end, but I know that when it comes to displays in general, a permanent vertical line is usually the result of an issue with bad pixels. So, it sounds like a hardware problem with the display, and one that isn't very common for mobile phones. I'd take it back into your store and just get it replaced unless you find another possible cause and solution.
    Yea you was right it was an issue with bad pixels. It was coming and going all day, so I just returned it and went back to my old phone. Hopefully down the line VZW will have another WP device that I would get.

    Sent from my SCH-I605 using WPCentral Forums mobile app
    07-17-2013 05:24 PM
  15. q21701's Avatar
    I would tend to agree. The glass isn't going to just crack on its own. You said he had it in his shirt pocket - he probably leaned against something, banged it, or something like that, without noticing. Having worked in device warranties for one of the largest insurance companies in the world, I'd say his chances of winning this one are very slim, to the point of almost nonexistent.
    I jut wanted to let you know, Nokia customer service was very intrigued to hear this. They replaced the phone, no charge, because they want to examine it and see what exactly happened. Once again proving Nokia customer service is awesome.
    Indistinguishable likes this.
    07-17-2013 06:23 PM
  16. hopmedic's Avatar
    I jut wanted to let you know, Nokia customer service was very intrigued to hear this. They replaced the phone, no charge, because they want to examine it and see what exactly happened. Once again proving Nokia customer service is awesome.
    Wow. That's amazing. Glad your experience with their customer service was better than mine.
    07-18-2013 08:28 AM
  17. ninny1176's Avatar
    We have a number of 928s on our corp plan and all of them have some sort of issue. Issues range from:
    • BlueTooth crashing the phone when switching from car to headset, vice versa, or streaming music
    • Phones suddenly get hot and shut off - this has only happened twice, but it has randomly happened to all our 928s
    • Chat function in Messaging has never been able to connect
    • Texting randomly stops working, phone has to be rebooted
    • Notification sounds don't always work - ie, when getting a text/email you may or may not get a sound
    • And for a general WP8 issue, not playing WAV files is bull****. The biggest complaint we get - DAILY - enough where we'll be forced to consider a new platform

    After reading the posts I see Internet Sharing problems, which ironically has worked great for us. I personally switched to VZW/928 (corp plan) from AT&T/920 and it's seems that whatever VZW has done to the phone has f'd it up more than helped it. I can't wait to get off of VZW and back onto AT&T/920 or 1020 - not to mention that data service from VZW is not nearly as good as AT&T in North NJ. We've had a lot of complaints of data coverage problems, or very slow data service - voice works great though.
    07-18-2013 08:45 AM
  18. hopmedic's Avatar
    • Phones suddenly get hot and shut off - this has only happened twice, but it has randomly happened to all our 928s
    So you have two 928s...
    Indistinguishable likes this.
    07-18-2013 10:51 AM
  19. Beast of Haeven's Avatar
    I've noticed a few bugs but nothing has made the phone unusable.
    1.phone feature froze on ending call once - everything else was fine I just couldn't hang up. An incoming call probably would have fixed this.
    2. Audio got stuck at 0 the other day when music was playing and I plugged in the aux cable without pausing the music first.
    3. Camera went green screen on me today.
    07-18-2013 08:19 PM
  20. ninny1176's Avatar
    We have 7 of them...typo - I meant the shut off part - they all get randomly hot. Nonetheless, they're **** poor quality for Nokia and it's likely we'll be dumping them, along with the platform, if the next update (if it ever shows with VZW) doesn't address/fix at least some of these issues.
    07-19-2013 06:51 AM
  21. sonerb81's Avatar
    Hi guys. I bought the L928 yesterday(used). Overall I do enjoy the phone however I have a few complaints. First of all, when the background of a page or app is white and I tilt the phone just a tiny bit, a blue hue appears (Not sure how else to describe it). I searched this forum but didn't see anything related. After this post, I'll go back and read every post.

    Also, I have the same gunky button issues that some of you have but that doesn't bother me that much. What bothers me is the fact that within less than 24 hours, the phone screen became unresponsive to my touch a few times. After the screen becomes unresponsive and I press the home button or the back button, they work fine. However, when I click anything on the actual screen itself it just is unresponsive. Anyone had the same problem? Got a fix for it? What I did was just turn off the screen by pressing the power button and it worked fine. Altough i don't think that's an acceptable fix for it.

    Finally, after viewing a lot of videos and pictures online I was excited about the low light images of this phone. However, at my first couple attempts I got pretty bad results. I took the same picture with a L928 and iPhone 4s and actually 4s did better even though both resulted in a pretty bad quality pictures (blurry) Both phones on default setting btw. I will read the related topics but I also wanted to post this here if anyone has a quick explanation.

    Btw, I bought the L521 just to play with it. And I didn't have the blue hue or unresponsiveness issues with that phone. I am wondering if I bought a defective phone.
    07-19-2013 10:37 AM
  22. pma's Avatar
    I just had a random reboot. I plugged the USB into my computer about 10min prior but my phone had just been sitting idle since then.
    07-19-2013 11:33 AM
  23. KCandSunshine13's Avatar
    I am in the same boat. I am on my 12th 928 and also have an S4, but I think I actually might just go back to my Note 2. There are a lot of shortcomings with the S4 as well. Build quality isn't one of them though. Have to decide this week whether to return the 928 and S4. I am getting the slight rattle on vibrate with the 928 and don't have goopy buttons but they are very dim and yellow. Once Nokia stopped manufacturing their own phones the quality decreased. They might not even be in business buy the end of this year. I think I have just talked myself into returning the 928 for sure and will have to spend more time with the S4.
    "12th 928"??!! Damn! Well, at least, no one can say that you didn't give it a chance!
    07-19-2013 02:51 PM
  24. Beast of Haeven's Avatar
    Hi guys. I bought the L928 yesterday(used). Overall I do enjoy the phone however I have a few complaints. First of all, when the background of a page or app is white and I tilt the phone just a tiny bit, a blue hue appears (Not sure how else to describe it). I searched this forum but didn't see anything related. After this post, I'll go back and read every post.

    Also, I have the same gunky button issues that some of you have but that doesn't bother me that much. What bothers me is the fact that within less than 24 hours, the phone screen became unresponsive to my touch a few times. After the screen becomes unresponsive and I press the home button or the back button, they work fine. However, when I click anything on the actual screen itself it just is unresponsive. Anyone had the same problem? Got a fix for it? What I did was just turn off the screen by pressing the power button and it worked fine. Altough i don't think that's an acceptable fix for it.

    Finally, after viewing a lot of videos and pictures online I was excited about the low light images of this phone. However, at my first couple attempts I got pretty bad results. I took the same picture with a L928 and iPhone 4s and actually 4s did better even though both resulted in a pretty bad quality pictures (blurry) Both phones on default setting btw. I will read the related topics but I also wanted to post this here if anyone has a quick explanation.

    Btw, I bought the L521 just to play with it. And I didn't have the blue hue or unresponsiveness issues with that phone. I am wondering if I bought a defective phone.
    In response to low light shots, I had a unimpressive first couple of shots as well. I've noticed the shots come out much better if you sit still and hold the shutter button down until the shot is complete. OIS helps with the exposure but having a steady hand will ensure you don't blur your results.
    07-19-2013 02:59 PM
  25. flackberry's Avatar
    Hi guys. I bought the L928 yesterday(used). Overall I do enjoy the phone however I have a few complaints. First of all, when the background of a page or app is white and I tilt the phone just a tiny bit, a blue hue appears (Not sure how else to describe it). I searched this forum but didn't see anything related. After this post, I'll go back and read every post.

    Also, I have the same gunky button issues that some of you have but that doesn't bother me that much. What bothers me is the fact that within less than 24 hours, the phone screen became unresponsive to my touch a few times. After the screen becomes unresponsive and I press the home button or the back button, they work fine. However, when I click anything on the actual screen itself it just is unresponsive. Anyone had the same problem? Got a fix for it? What I did was just turn off the screen by pressing the power button and it worked fine. Altough i don't think that's an acceptable fix for it.

    Finally, after viewing a lot of videos and pictures online I was excited about the low light images of this phone. However, at my first couple attempts I got pretty bad results. I took the same picture with a L928 and iPhone 4s and actually 4s did better even though both resulted in a pretty bad quality pictures (blurry) Both phones on default setting btw. I will read the related topics but I also wanted to post this here if anyone has a quick explanation.

    Btw, I bought the L521 just to play with it. And I didn't have the blue hue or unresponsiveness issues with that phone. I am wondering if I bought a defective phone.
    Take a look at the pics with your 928 thread. Lots of good info in that thread.
    07-19-2013 03:10 PM
552 ... 1213141516 ...

Similar Threads

  1. Nokia Lumia 928 Standby and talk time comparison
    By jmajid in forum Nokia Lumia 928
    Replies: 6
    Last Post: 05-10-2013, 02:01 PM
  2. Nokia Lumia 928 with PureView camera and aluminum body
    By Dave Blake in forum Nokia Lumia 928
    Replies: 268
    Last Post: 04-15-2013, 02:20 PM
  3. (Offical) Nokia Lumia 900 Bug List (2175.1003 FW)
    By justin071894 in forum Nokia Lumia 900
    Replies: 31
    Last Post: 04-09-2013, 08:21 AM
  4. Nokia Lumia 928 has a MicroSD slot, newer CPU and release
    By DavidinCT in forum Nokia Lumia 928
    Replies: 77
    Last Post: 03-25-2013, 05:56 PM
  5. Nokia Lumia 900 Good and Bad
    By bothfly737 in forum Nokia Lumia 900
    Replies: 65
    Last Post: 12-29-2012, 08:10 AM
LINK TO POST COPIED TO CLIPBOARD