1. Bones_6's Avatar
    Earlier today, I purchased the Lumia 928 and have been loving every minute with it. I came from an iPhone 5, and I've been having some issues with my lovely new toy, and am wondering if anyone else has had the same ones and perhaps found a fix.

    I have been unable to receive SMS from any of my iPhone friends, as they are still sending out messages with iMessage and since my number used to be tied to iMessages, it seems the texts are being lost. I've turned off iMessages on my iPod and my iPad, but I am still having this issue. Is this something that will take care of itself, after the iMessage system doesn't see my number connect, or will I need to make a support call to Verizon/Apple?
    05-17-2013 01:07 AM
  2. AR2186's Avatar
    You need to just go back to your iPhone (and iPad if you have one) and turn off imessages. I had the same problem last year when I switched, but it should be pretty easy. If that doesn't work someone, google "disassociate imessages" or something similar.
    05-17-2013 01:19 AM
  3. Coolknight1968's Avatar
    You should insert your sim in your old iPhone and switch it off there. Or in an iPhone that is setup for your Apple account.
    05-17-2013 01:20 AM
  4. Wordjoy's Avatar
    Just got my 928 today.. coming from a HTC Trophy.. Welcome to Windows Phone!
    I had the exact same problem.. Verizon tech had me:
    • Turn off the old phone.. (that can create confusion in the system.. even if no longer the active device)
    • Turn off the 928 for 2-3 minutes..
    • Turn on 928



    That was it.. now getting texts...
    05-17-2013 01:21 AM
  5. Laura Knotek's Avatar
    05-17-2013 01:23 AM
  6. Bones_6's Avatar
    Sadly, I traded the iPhone 5 in, got a pretty good deal for it. I wiped all settings & data first. I just turned off the iPad iMessages (As well as the iPods) and unchecked the phone number on both before doing so. (Just in case)

    The shutting the Lumia off for a few minutes and then turning it back on seem to have worked, I've been getting texts all morning, although some are saying I still have the Blue texts on their iPhones. (I've since asked everyone to delete the thread and open a new one to just my number, so that should work it out)

    Thanks for all the help guys! I hate Apple Support, glad I didn't have to call them, haha.
    05-17-2013 08:46 AM
  7. explosive0's Avatar
    Sadly, I traded the iPhone 5 in, got a pretty good deal for it. I wiped all settings & data first. I just turned off the iPad iMessages (As well as the iPods) and unchecked the phone number on both before doing so. (Just in case)

    The shutting the Lumia off for a few minutes and then turning it back on seem to have worked, I've been getting texts all morning, although some are saying I still have the Blue texts on their iPhones. (I've since asked everyone to delete the thread and open a new one to just my number, so that should work it out)

    Thanks for all the help guys! I hate Apple Support, glad I didn't have to call them, haha.
    Log on to iTunes, Apple Store etc and change your password. It'll change your iMessage password and you'll start receiving all your texts.
    05-17-2013 01:29 PM
  8. nooaah's Avatar
    I have iMessage set to only receive for my email address and not my phone number. It seems like as long as one of my iDevices isn't online, my 928 will get the texts.
    05-17-2013 01:37 PM
  9. Tim Varvais's Avatar
    Just swapped out my iPhone4 for the 928 and have not been able to receive messages.

    Be sure to unregister your iPhone: https://supportprofile.apple.com/MySupportProfile.do
    -Login
    -Select the Device
    -Unregister

    I had thought that would take care of it but then found all of my missing messages were coming into my iPad...so, if you have an iPad: Settings>Messages>iMessage>Off

    you may have to unregister it also.
    05-24-2013 11:14 AM
  10. explosive0's Avatar
    Just swapped out my iPhone4 for the 928 and have not been able to receive messages.

    Be sure to unregister your iPhone: https://supportprofile.apple.com/MySupportProfile.do
    -Login
    -Select the Device
    -Unregister

    I had thought that would take care of it but then found all of my missing messages were coming into my iPad...so, if you have an iPad: Settings>Messages>iMessage>Off

    you may have to unregister it also.
    Unregistering won't do it. You have to turn off iMessage on all devices. If you don't have the device anymore, the easiest way to do it is change your Apple ID password. How are you liking the 928?
    05-24-2013 11:20 AM

Similar Threads

  1. Help with my transition from iPhone to WP
    By wtf_aleks in forum Windows Phone 8
    Replies: 4
    Last Post: 12-24-2012, 09:54 PM
  2. SMS from iPhone to Windows Phone?
    By myanimator in forum Windows Phone 7
    Replies: 6
    Last Post: 12-09-2011, 07:19 PM
  3. Planning Switch from iPhone to Windows Mango/8
    By sydenie in forum Windows Phone 7
    Replies: 14
    Last Post: 11-07-2011, 09:50 PM
  4. Replies: 5
    Last Post: 06-01-2011, 01:24 PM
  5. Switching back and forth from iPhone to Focus?
    By Nic Allen in forum Samsung Focus
    Replies: 6
    Last Post: 05-27-2011, 04:14 PM
LINK TO POST COPIED TO CLIPBOARD