1. boe11's Avatar
    Hi folks,

    I picked up a 928 tonight, retail. I have a note 2 and an iPhone 5. My curiosity got the best of me and I wanted to see what windows phone was all about.

    Of course the verizon salesman was pretty insufferable. I was looking at the 928 and he was like can I help you? I told him I just wanted to check out the 928 and he's like "okay... you know the Galaxy S4 comes out tomorrow right!" It's not hard to see why windows phone isn't more popular with the bias of most of the sales people peddling them.

    Anyway! I'm having fun getting to know the 928. One issue I'm having is that when I connect the bluetooth in my car, it seems to work fine (as do the note and iPhone) until I pick the phone up, then it starts to cut out substantially. It seems like my hand is covering the antenna or something, which I haven't experienced with my other phones.

    So I was just wondering if anyone else has noticed this, or maybe I just need an update?

    Thanks and hello, I've enjoyed reading these boards.

    -Boe
    05-22-2013 10:53 PM
  2. HornedOwl's Avatar
    From a newbie, welcome! I just received my 928, but the only Bluetooth issue I had was when I tapped my JBL speaker to use the nfc and the 928 failed to pair the first time. I've been waiting for a Nokia/WP/premium verizon phone, and I've been using a droid incredible 2. My droid feels like a turd (not that I know what a turd feels like) compared to this beauty.
    05-23-2013 12:01 AM
  3. CaptDjob's Avatar
    Yes you know...
    05-23-2013 12:07 AM
  4. bakalu's Avatar
    good luck...
    05-23-2013 01:36 AM
  5. nunyazz's Avatar
    I'm not having any connection/talking issues with my car.
    05-23-2013 06:17 AM
  6. maylea31's Avatar
    I have a Toyota Sienna and no BT issues. In fact BT is working far superior than any Samsung phone I have had or Android. Loving this phone!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
    05-23-2013 07:19 AM
  7. vonchowder's Avatar
    I am having slightly different issue with BT. It pairs fine, but does not remember the connection when I leave the car. I have to re-pair every time I get back in.
    05-23-2013 08:18 AM
  8. nunyazz's Avatar
    I am having slightly different issue with BT. It pairs fine, but does not remember the connection when I leave the car. I have to re-pair every time I get back in.
    Mine did that at first, but then I found out that it was taking up to 1 minute to reconnect. After I let it reconnect like that a few times, it then began to connect again immediately.
    05-23-2013 08:49 AM
  9. hopmedic's Avatar
    My car doesn't have A2DP but it has the headset profile. It remembers that, and links up right away when I get in the car. I've added a Logitech BT receiver, plugged into the aux input, and hidden in the console. This doesn't automatically link up. So I put an NFC sticker on the console, and programmed it to open the BT settings. So I get in the car, swipe the phone over the NFC, tap the Logitech, and viola! It's connected.
    05-23-2013 09:02 AM
  10. rdavenp3's Avatar
    I have an Alpine stereo in my truck and have had the phone reboot 2x on me in the last couple of days playing music over Bluetooth. Another time it didn't connect automatically and when I opened the Bluetooth settings it was connecting and disconnecting every 2-3 seconds in a loop. Rebooted the phone and it connected fine. I'm hoping GDR2 has fixes for this. Bluetooth has been buggy since WP7.
    05-23-2013 11:52 AM
  11. vonchowder's Avatar
    Mine is also an Alpine (with the BT adapter). Yesterday, after connecting... then pressing play on some local music the 928 locked up. Could not recover. It was stuck on the music page. Pressing power or anything else did nothing. Had to do a soft reset (volume+power button) to reboot.
    05-23-2013 12:54 PM
  12. vonchowder's Avatar
    Still having pairing issues. It does not auto reconnect when getting back in car. I have to manually tap the connection and re-enter passcode. This did not happen on old android. Anyone else successfully have auto-reconnect?
    05-28-2013 12:30 PM
  13. fierovin's Avatar
    My BT issue with my GM stock system is that the volume is really low when connected to the 928, my old HTC WP7 phone was fine. I've turned up the volume as much as I can in the car, but after the phone disconnects the "OnStar" voice says good bye and it is soooo loud. Something isn't quite right.
    05-28-2013 01:35 PM
  14. nunyazz's Avatar
    Still having pairing issues. It does not auto reconnect when getting back in car. I have to manually tap the connection and re-enter passcode. This did not happen on old android. Anyone else successfully have auto-reconnect?
    Did you see my comment above? You have to let it sit for a minute or so, it will re-connect. Do this a few times and later it will connect immediately. At least, that is how it was for me.
    05-28-2013 01:40 PM
  15. vonchowder's Avatar
    thanks, I had seen your reply and on several occasions have waited multiple minutes with no luck.
    05-28-2013 02:11 PM
  16. ontapbjt's Avatar
    The only bluetooth issues I have had have been while using Nokia Music offline mixes. Calls, podcasts, and other music all seem to work perfectly in my car.
    05-28-2013 03:00 PM
  17. jlgonder's Avatar
    The connectivity issue I have is that it isn't connecting! My headset worked perfectly fine with my 822. Have to wait for Nokia customer service hours to talk to their techs, Verizons are about as useful as a screen door on a submarine...
    06-09-2013 11:25 AM
  18. techgeek32#WN's Avatar
    You need to remember that Bluetooth works differently with every make of car and type of Bluetooth stereo or headset. I have four different smartphones and they all work differently with my car. The 928 syncs up flawlessly with my 2011 Nissan Maxima and the HTC Bluetooth Stereo Clip that I have plugged into the AUX jack. As a matter of fact the Bluetooth connection and clarity with the 928 is far better than my Note 2, DNA, Maxx HD and iPhone 5. It just depends a lot on the codecs used in the car and what is available on the 928. The 928 only uses Bluetooth 2.1 I believe which my other devices use Bluetooth 4.0.
    06-09-2013 12:16 PM
  19. vonchowder's Avatar
    I have distortion in the high frequencies when streaming audio to my alpine car stereo. These are local 320kbs mp3s or other sources from the phone. It makes the listening experience almost unbearable when the cymbals and high hats get clipped. I have searched around and saw that Android has this problem in one of their recent updates. See all the compaints about it here https://code.google.com/p/android/is...Stars&id=39632 I dont know if it is related but it sounds almost exactly like the problem I am having. I notice it when streaming to Nokia 360 speakers also. I never had this problem with old Android EVO phone when streaming.
    From the Android discussion it sounds like it may be a bitpool setting in the bluetooth stack.

    This is frustrating as I love the phone and its audio via headphones and connecting to stereo via aux cable is ridiculous when BT is move more convenient and you get the phone calling feature etc. Also annoying that my 928 will not reconnect to BT. I must repair every time I get in the car. As others have said it varies with each car, its not acceptable.

    I wonder if the phone is defective in only the BT portion; seems unlikely.

    Anyone else hearing this distortion?
    06-19-2013 12:40 PM
  20. Umm Yeah's Avatar
    I haven't noticed any issues with phone calls in the car via bluetooth but I am having issues playing music via bluetooth. Whenever I play music from a playlist, whether shuffled or in order, it plays one song and stops. The display shows the next song trying to start by counting from 0 seconds up to 5-5 seconds and then it goes back to 0 seconds. If I press the Pause button on the display and then press play, it goes on to the nest song. It does this for every song!

    Also, I've noticed that the volume for the music can be controlled by either the phone's volume control or the car's volume control. My old BlackBerry had a constant volume out of the phone and I only used the car's volume controls.

    I drive a 2010 Toyota Prius. Just FYI.
    06-20-2013 03:21 PM
  21. baboss's Avatar
    I haven't noticed any issues with phone calls in the car via bluetooth but I am having issues playing music via bluetooth. Whenever I play music from a playlist, whether shuffled or in order, it plays one song and stops. The display shows the next song trying to start by counting from 0 seconds up to 5-5 seconds and then it goes back to 0 seconds. If I press the Pause button on the display and then press play, it goes on to the nest song. It does this for every song!
    Discussion about that here: http://forums.windowscentral.com/nok...next-song.html
    06-21-2013 12:53 AM

Similar Threads

  1. Anyone having wifi issues with Lumia 920?
    By Hiiiiiiiii in forum Nokia Lumia 920
    Replies: 50
    Last Post: 04-08-2014, 10:32 AM
  2. Anyone having Text issues after 1314?
    By nikana in forum Nokia Lumia 920
    Replies: 3
    Last Post: 04-26-2013, 10:07 AM
  3. Anyone having GPS issues today?
    By cluberti in forum Nokia Lumia 900
    Replies: 5
    Last Post: 07-18-2012, 10:36 AM
  4. Anyone having this issue?
    By wastegate in forum Nokia Lumia 900
    Replies: 4
    Last Post: 05-02-2012, 06:28 AM
  5. Anyone having marketplace issues?
    By gearhead05 in forum Applications
    Replies: 2
    Last Post: 05-27-2011, 08:41 AM
LINK TO POST COPIED TO CLIPBOARD