1. jhnybgood47's Avatar
    I opened the Nokia music app and played it through the bluetooth in my car. It plays the first song on the album then stops. I looked at the phone and it had gone to the next song on the album but wasn't playing it. It happens with multiple artists and even happens when I restart my phone. If I try to select another song it won't even play that one. The app works fine when I listen to it with headphones though.
    05-25-2013 04:49 PM
  2. maylea31's Avatar
    Have you tried to download a radio mix to see if this happens when playing offline? I have played Nokia Music through my car's bluetooth for about five hours without this issue just for reference in case it is a hardware issue.
    05-25-2013 05:05 PM
  3. ontapbjt's Avatar
    I've had the same issue with the 822 and now the 928. For me, it happens when using offline mixes.
    05-26-2013 07:08 AM
  4. Easttroywards's Avatar
    I had the same problem after my free trial of Nokia Music + ran out, uninstalled the app and reinstalled it and everything's fine again...... just a thought.
    05-26-2013 07:05 PM
  5. jhnybgood47's Avatar
    I've had the same issue with the 822 and now the 928. For me, it happens when using offline mixes.
    I am going to "my music" and playing off of that.

    I had the same problem after my free trial of Nokia Music + ran out, uninstalled the app and reinstalled it and everything's fine again...... just a thought.
    I reset my phone and that didn't even fix it.
    05-26-2013 08:29 PM
  6. maylea31's Avatar
    Wish I could help you more with this. Today we took a road trip and I played Nokia music offline for five hours with no issue of this type and two hours locally stored. So, maybe hardware?
    05-27-2013 06:06 PM
  7. baboss's Avatar
    Having the same problem playing my local music connected to a Motorola T505 in my truck.
    I can hit the stop button and wait to hear the audio hiss kinda of change tone, then hit the play button and it works again for that song. After the song ends the same problem occurs.
    Wondering if it's something in the Bluetooth profile/stack that's the issue.....
    I need to test this out with my BT headphones.
    This sucks.
    05-30-2013 03:25 PM
  8. vonchowder's Avatar
    same thing happened to my when playing from local music to Nokia's own wireless 360 speakers. Played the first song then stopped. Would not play next one on advance command either. I turned bluetooth off and back on again and hit play, and it worked from then on.
    05-31-2013 09:51 AM
  9. baboss's Avatar
    Still having this issue. Anybody else have any experience with this problem?

    In my previous post I said this:
    "I can hit the stop button and wait to hear the audio hiss kinda of change tone, then hit the play button and it works again for that song. After the song ends the same problem occurs."
    I played around with it more last night and this trick only works once for me.
    I then turn BT off and back on, reconnect to my T505 and it'll play one song and then stop again.
    Pretty frustrating, and dangerous ******* w/ the phone/BT settings while I'm driving.
    06-05-2013 03:33 PM
  10. mrcrusha829's Avatar
    I have noticed this as well. I just started using xbox music instead and now it doesn't stop when I am in the car.
    06-06-2013 08:34 AM
  11. David Mansfield's Avatar
    Ive had same problem since i got lumia920. Thought it was always happening but only just realised its only when using Bluetooth. I have to press pause then play after it changes song to get it playing.
    08-23-2013 12:58 AM
  12. icstars989's Avatar
    I am so glad that I am not alone with this. This drives me so crazy and irritates me beyond belief. For me it rarely happens in between songs, I dont recall it ever happening like that actually, but it ALWAYS does it when an album finishes. If I manage to stop it before the final second of the last song, Im good to move on to different albums, however if that last song ends then I have to press pause, back out of everything open and turn off my bluetooth, turn on my bluetooth and try again, if that doesn't work (which sometimes it doesn't) I have to then turn off my bluetooth; then back on again and start spotify and listen to some other form of media just for a second, then I can pause it and go back to my actual music stored on my device. How this hasn't been caught by them is beyond me.
    08-24-2013 08:38 PM
  13. baboss's Avatar
    I wonder what is causing this. It is very annoying and dangerous while driving.
    I'm using a Motorola T505 in my truck and experiencing this. I'll try it out on my Plantronica earpiece and see what happens.
    08-26-2013 01:33 AM
  14. Brian Tangney's Avatar
    I have the same issue on my lumia 950 OS version 1706.

    The issue seems to be related to the media player in windows 10 mobile because it happens in Pandora and groove, on Bluetooth or through the audio cord.

    This is unrelated but my phone also gets really hot and sometimes overheats. when I use the maps ever since the last big update when they made the maps more 3d.
    07-01-2017 11:27 PM

Similar Threads

  1. Replies: 3
    Last Post: 02-08-2012, 03:47 PM
  2. Help! What to play next...
    By jdelroyc in forum The Xbox Lounge
    Replies: 8
    Last Post: 12-16-2011, 09:14 PM
  3. My Phone Won't Update??
    By Arhen R in forum HTC Trophy
    Replies: 7
    Last Post: 10-13-2011, 12:15 PM
  4. music won't play
    By Clow in forum Windows Phone 7
    Replies: 7
    Last Post: 09-02-2011, 09:59 PM
  5. phone won't boot up
    By omgitsjordan in forum HTC HD 7 / 7s
    Replies: 7
    Last Post: 05-19-2011, 09:53 AM
LINK TO POST COPIED TO CLIPBOARD