1. tvolpe86's Avatar
    i sent my brother (to his 928) a text that included two attached images (from my trophy). when he gets it it says "get content now" or "get now," something to that effect, and when he taps it nothing happens. i had to send him each image separately. is there a setting in the phone that fixes that or does it just happen sometimes and sometimes it doesn't? should he call verizon to maybe fix something on their end?
    06-21-2013 08:34 AM
  2. palandri's Avatar
    There's a file size limit on MMS. Sending two at once probably put you over the limit.
    06-21-2013 08:43 AM
  3. tvolpe86's Avatar
    hmm i knew there was a limit for video but i don't remember ever having this issue with sending pictures. does any other phone with android or iphone impose these restrictions?
    06-21-2013 02:56 PM
  4. jrdatrackstar1223's Avatar
    This is happening to me, but on my 920 on Straight Talk. I figured it was a network issue, since it worked fine on Net10...
    06-21-2013 03:29 PM
  5. tvolpe86's Avatar
    anyone happen to figure anything more out about why this happens? having to reset the phone or toggle settings on and off every time nothing happens when you tap "get media content now" is pretty annoying/unacceptable.
    07-02-2013 10:50 AM
  6. Indistinguishable's Avatar
    Verizon has a lot of problems with their WP devices and MMS. It's why they disabled group texting. Let them know you're having issues with it. Hopefully they'll release a fix soon.
    07-02-2013 11:12 AM
  7. o4liberty's Avatar
    I am on Verizon and always send two or three photos with no issues at all. Sounds like a network issue to me.
    07-02-2013 02:30 PM
  8. Indistinguishable's Avatar
    I am on Verizon and always send two or three photos with no issues at all. Sounds like a network issue to me.
    You'll bump into the problem at some point. It's inconsistent at best. I've been with wp7 on VZW since the beginning and it's always been like this. No update has ever made the phone more consistently deliver/receive MMS. It's a shame.
    07-02-2013 02:35 PM
  9. o4liberty's Avatar
    You'll bump into the problem at some point. It's inconsistent at best. I've been with wp7 on VZW since the beginning and it's always been like this. No update has ever made the phone more consistently deliver/receive MMS. It's a shame.
    I have to disagree with you on this but agree there was an issues early on. I had the issue with my 822 but that was corrected with an update. As far as the 928 goes not once have I had the issue and my line of work uses photos all the time at least 15 to 20 a day from field technicians.
    Indistinguishable likes this.
    07-02-2013 02:54 PM
  10. Indistinguishable's Avatar
    I have to disagree with you on this but agree there was an issues early on. I had the issue with my 822 but that was corrected with an update. As far as the 928 goes not once have I had the issue and my line of work uses photos all the time at least 15 to 20 a day from field technicians.
    It's possible that it's circumstantial. Maybe it's better from Verizon to Verizon. All I know is that MMS transfers get screwed up, delayed, etc. to the point where they drain battery and warm up the phone. I've seen it happen on VZW Wp7's & Wp8's.
    07-02-2013 03:00 PM
  11. AFWPdmann's Avatar
    This has happened to me as well. I believe its how strong your signal is at the time the message is received. When I have good service, there are no issues. When service is spotty though, that's when this issue seems to occur 98% of the time
    07-02-2013 07:48 PM
  12. jpling's Avatar
    Hello first thing.i get my 928 tomorrow! On now that that is out of the way. I've been using Android exclusivity for several years. DROID 1.2. X. x2. bionic . S3. Currently note 2. I have always always always had this same issue in certain areas I visit. I would have 2 bars and get message failed. I can think of several places I visit this happends andi know it will happen with my new phone. I don't havea problem99 % of the time but when it does happen I'm usual in certain areas. Can't wait for my first Windows Phone since the touch pro and omnia2!!!
    Indistinguishable likes this.
    07-07-2013 09:32 AM
  13. Indistinguishable's Avatar
    Hello first thing.i get my 928 tomorrow! On now that that is out of the way. I've been using Android exclusivity for several years. DROID 1.2. X. x2. bionic . S3. Currently note 2. I have always always always had this same issue in certain areas I visit. I would have 2 bars and get message failed. I can think of several places I visit this happends andi know it will happen with my new phone. I don't havea problem99 % of the time but when it does happen I'm usual in certain areas. Can't wait for my first Windows Phone since the touch pro and omnia2!!!
    Welcome on board, man! Let us know how you like your new phone.
    07-08-2013 08:58 AM
  14. tvolpe86's Avatar
    see, if the service is spotty then I would rather the phone say "message failed" then go through to the person anyway and allow them to hit retrieve only for it to do nothing repeatedly.
    Last edited by tvolpe86; 07-08-2013 at 06:55 PM.
    07-08-2013 02:01 PM
  15. Coolknight1968's Avatar
    A) Check your APN for MMS
    B) Contact your carrier to make sure the MMS service is enabled. My carrier disabled my service by mistake... It took me a while to get tech support to figure it out.
    07-08-2013 02:23 PM
  16. Brandon Bolen's Avatar
    I'm having the same trouble with my 928 I purchased. It a few days ago and the mms is very unpredictable and I can't save videos to my library Is that a widows thing or is a a defect?
    07-24-2013 03:05 PM
  17. markk132's Avatar
    my issue is maddening. i got an htc 8x when it first came out, and had no issues receiving for a few months. then around April i wasn't reliably receiving mms messages, whether it was actual pics or group texts that would come in individually (which are actually mms's). so the lumia 928 came out and they replaced my 8x with a lumia 928. still didn't fix it, so i waited for amber. now that amber is out, it still didn't fix it, but at least the mms's that do come in come into a group now, but i still don't even receive many of them. so verizon sent me a replacement phone today and i decided to start fresh, not restore from a backup. so i started fresh, updated the phone to amber, and i'm still not receiving mms's normally. it's just crazy, i've tried everything. i just tried disabling Verizon Messages, which is Verizon's way of syncing your texts in the cloud. you can sign in online, and that was how i was seeing/monitoring my mms because they would appear there, but never come to the phone, so i thought maybe that was messing it up, so i disabled that, but i don't think it will do anything. it's just an unfixable mess it seems and i have no idea what to do. verizon has checked my line, checked the network, etc. meanwhile, my sister's lumia 928 receives everything fine. crazy
    08-17-2013 03:52 PM
LINK TO POST COPIED TO CLIPBOARD