1. vttym's Avatar
    Last night, I hop into my car and plug a cable into the headphone jack of my 928 that allows for music to play through the tape deck. This has worked without issue since I got the phone, but for whatever reason, it just played the podcast through the phone speakers - it was not detecting the plugged in cord at all.

    Thinking it was maybe a defective cord, I shrugged it off, but this morning at work, I cannot plug my normal headphones in either - it still plays through the phone.

    Has anyone else experienced this issue? Is there any recourse? (I'm very glad I just picked up the $1.99/month extended warranty from Verizon last night, as it seems I might be putting it to use).
    06-28-2013 07:41 AM
  2. vttym's Avatar
    I should add that I've tried rebooting the phone, but it does not do anything. I've ensured both headphone connectors are inserted fully, and even sprayed compressed air into the hole in case something maybe got lodged in, but none of that has resolved the issue.
    06-28-2013 07:47 AM
  3. Magnus Peders1's Avatar
    One time my 920 only played sound on one ear of the headphones and a soft reset fixed it. ( press and hold both volume down and power button until the phone vibrates)
    06-28-2013 07:54 AM

Similar Threads

  1. transferring music from phone memory to SD card
    By gbafam in forum Nokia Lumia 822
    Replies: 7
    Last Post: 07-29-2013, 08:20 PM
  2. can't delete email from phone
    By BlazV in forum Windows Phone 8
    Replies: 18
    Last Post: 07-26-2013, 12:52 PM
  3. Replies: 4
    Last Post: 07-15-2013, 08:31 AM
  4. Xbox Music, your concerns and issues.
    By Narse77 in forum Groove Music
    Replies: 24
    Last Post: 07-02-2013, 09:28 PM
  5. Music file in Phone memory
    By Muralidharan T R in forum Windows Phone 8
    Replies: 1
    Last Post: 06-28-2013, 02:40 PM
LINK TO POST COPIED TO CLIPBOARD