1. Arsynic's Avatar
    Today I lost all sound from my phone. I tried rebooting, I tried tinkering with the settings and nothing. I was about to try the old factory reset before a Google search led me to the solution. By making a call and putting it on speaker phone, the sound returned.

    I have an extended warranty and insurance on my phone so if this is a hardware issue, I might have to exchange it. However, if it's a software issue, I don't want to take it back for nothing. Anyone else experiencing this issue?
    carolinesami likes this.
    07-15-2013 07:53 PM
  2. carolinesami's Avatar
    yes i did today too but when using loudspeaker it didnt work, but when by plugging in a headset and plugging out, the sound came back but only for few mins and then it goes away again ! i did a soft and hard reset still the same bug
    07-16-2013 03:48 PM
  3. The1Weapon's Avatar
    This just happened to me within the past few hours. I don't know when it started specifically and what might've caused it. I did accidentally drop it earlier in the day, but I have a case and the phone seems to be just fine. The loudspeaker doesn't work at all on mine right now and I'm really bothered by it, not knowing whether it's due to software or hardware. I've turned my phone off and on to no avail. Turned sound off and on (vibrate/ringer to vibrate and back again)... No dice. I haven't yet reset my phone and I don't want to, especially if it doesn't work, but it is a little comforting knowing that I'm not the only one.

    So....I kinda really need a solution to something like this, cuz Idk what this is.
    07-16-2013 10:17 PM
  4. carolinesami's Avatar
    i did a reset and now when i start a call or answer a call i open the speaker and close it and the the sound is working properly
    07-17-2013 04:28 PM
  5. The1Weapon's Avatar
    Basically, what happened with me (I found out the problem) is that I have a case on the phone. When I dropped my phone, I couldn't tell, because the case is right around the polycarbonate edge of the phone, but where the screen insets with the phone at he bottom edge of the device, the polycarbonate casing got slightly detached from the screen. (If you understand what I'm saying.)

    All I had to do was snap the bottom back together and it worked fine. Might be a very specific solution, but.....it worked. Lol.
    07-17-2013 05:05 PM
  6. psiu_glen's Avatar
    Basically, what happened with me (I found out the problem) is that I have a case on the phone. When I dropped my phone, I couldn't tell, because the case is right around the polycarbonate edge of the phone, but where the screen insets with the phone at he bottom edge of the device, the polycarbonate casing got slightly detached from the screen. (If you understand what I'm saying.)

    All I had to do was snap the bottom back together and it worked fine. Might be a very specific solution, but.....it worked. Lol.
    There was a gap of a few days between getting my phone and getting my case. Right before the case arrived, I dropped the phone (and my old Trophy AND the laptop). Exact same thing happened, the screen separating ever so slightly and then just snapping it back into place. Whew!
    07-18-2013 07:44 AM

Similar Threads

  1. Lumia 520 blue shell case
    By Fuzzeke in forum Nokia Lumia 520
    Replies: 23
    Last Post: 04-23-2014, 08:39 AM
  2. What every Lumia does best
    By Fade_z in forum The "Off Topic" Lounge
    Replies: 10
    Last Post: 07-28-2013, 01:20 PM
  3. Lumia 925 or 920 ?
    By C4llian in forum Nokia Lumia 925
    Replies: 17
    Last Post: 07-19-2013, 08:15 AM
  4. Problem with messaging, cant receive facebook messages on Lumia 620
    By Daniel Jankovic in forum Nokia Lumia 620
    Replies: 2
    Last Post: 07-15-2013, 04:25 PM
  5. Is There Anyway to Restart a Lumia 920?
    By richv77 in forum Nokia Lumia 920
    Replies: 1
    Last Post: 07-15-2013, 02:56 PM
LINK TO POST COPIED TO CLIPBOARD