08-26-2013 10:20 AM
169 ... 34567
tools
  1. format's Avatar
    Just tried and it didn't work either. I wonder what's up? Maybe it'll resolve itself like the camera did. Thanks anyway!

    Edit: Seemed to fix itself after I chose "shuffle background" and then picking "choose background" again. Yay!
    Edit 2: Ugh, nevermind. It seems to only be stuck on shuffle now, going through all my photos in camera roll. Boooooo!
    I don't know if its been changed... but in GDR1 the tile would only show items in your favorites (Photos>albums>favorites) if you have anything in there it would only show those... if you remove those then it should pick random pics from all pics... or ones you set
    08-16-2013 09:04 AM
  2. sph0308's Avatar
    It appears that we did not get BT 4.0 (major bummer)

    I hope so.
    08-16-2013 09:04 AM
  3. JudgeHolden's Avatar
    Try adjusting the Screen Color Temperature -- just a thought. . .
    Try reading my post? "Even if I go to 100% cool."

    Seems as if I tried that, eh?
    08-16-2013 09:08 AM
  4. tk-093's Avatar
    It appears that we did not get BT 4.0 (major bummer)
    Was that supposed to be part of Amber, or a later update? I can't remember if there ever was official word on that.
    08-16-2013 09:09 AM
  5. flackberry's Avatar
    Microsoft! - you are supposed to add features not subtract, missing FM & wireless sync.
    Now I am forced to continue carrying around my old Droid Thunderbolt to complete my "modern technology" experience with Lumia928 (I'm glancing over it in disbelief).

    Here is a phone# to Nokia given to me by Verizon 888 665-228 to look for FM.
    How is FM modern technology?
    08-16-2013 09:11 AM
  6. tribexx's Avatar
    I have Glance set to Peek.

    It seems to stay on all the time on my desk at work. Is there an additional setting needed?
    08-16-2013 09:17 AM
  7. flackberry's Avatar
    It appears that we did not get BT 4.0 (major bummer)
    Agreed. I tested my Bluetooth streaming with my Clarion car stereo and it still cuts out. The only way to stop it is to hit the power button to turn the screen on. I have no idea why that temporarily stops the issue. It always comes back though.
    08-16-2013 09:17 AM
  8. tribexx's Avatar
    A bit frustrating, as Cobalt was literally the only color I liked. I changed it to Olive, but it kind of gives me a headache as I expect all the highlights to be blue.
    Agreed, I was using Cobalt before "the purple change". Now I use Brown.
    08-16-2013 09:18 AM
  9. hopmedic's Avatar
    Does the Amber update increase the standby time on the display from 5 minutes to 10, 30 and never like on the HTC 8x? This was one of my main gripes about the 928. Hard to listen to music while driving when the display turns off and you have to hit the power button every 5 minutes just to skip a song. I would appreciate it if someone could check under display settings. Thanks.
    Yes. It now goes up to Never.


    A bit frustrating, as Cobalt was literally the only color I liked. I changed it to Olive, but it kind of gives me a headache as I expect all the highlights to be blue.
    I'm with you - I don't like any of the other colors. Why are there only two blues, anyway??


    EDIT: Okay, now all of a sudden it's working. However, now I noticed that my photos live tile only displays those weird stock images that come with the phone and there seems to be no way to change it back. :\
    I had to fiddle with setting/resetting my background pic, and finally it stuck. Dunno what the deal is...


    Was that supposed to be part of Amber, or a later update? I can't remember if there ever was official word on that.
    I was thinking the BT 4 was supposed to be later, but I can't swear to it.


    How is FM modern technology?
    There's still another 20 years or so before it's 100 years old, so yeah, it's modern.
    08-16-2013 09:18 AM
  10. tvolpe86's Avatar
    my cobalt still looks like cobalt. maybe play with the screen's color profile/temp? i personally prefer it to look more natural than unrealistically vivid.
    08-16-2013 09:25 AM
  11. HOTDAWG's Avatar
    My cobalt looks like cobalt, too. I didn't notice any difference in colors.

    But what I have noticed is that on my Wireless Charging Stand, the buzz that tells you you've set the phone down correctly at first will buzz about once a minute or so, like it's disconnecting from the charger and reconnecting repeatedly (symbol on toolbar disapears and reappears when this happens). Doesn't seem to be a pattern while resting, but I can force it to happen when opening or closing an app. Very annoying, and leaves me wondering if it's charging. May try a restart. (ETA - that worked until phone was unlocked. Buzzing again now)

    Otherwise everything seems smooth, haven't noticed any lagging.
    Last edited by Hot Dawg; 08-16-2013 at 10:19 AM.
    08-16-2013 09:30 AM
  12. madisonjar's Avatar
    I have Glance set to Peek.

    It seems to stay on all the time on my desk at work. Is there an additional setting needed?

    is your phone plugged in? I believe it stays on while its plugged in at least mine does...when its off thats when hover hands kicks in :)
    08-16-2013 09:32 AM
  13. Tyler Stegall's Avatar
    Hey guys, I'm having a weird issue. I'm on the 928 and amber is great! However since updating my phone seems to "drop" wifi. It says that I am connected, but for some reason after 20 min none of my apps are able to access the internet, even though it says I'm connected. I have to go and turn my phones wifi on and off every 20 min and its getting very very annoying.
    08-16-2013 09:35 AM
  14. Aditya Rikame's Avatar
    I am having Issues with camera after upgrading to AMBER .
    08-16-2013 09:36 AM
  15. tk-093's Avatar
    I'm not sure exactly what cobalt is suppose to look like as I never used it. This is how it shows up on my phone now. Is that how it is supposed to be? :)

    cobalt.jpg
    08-16-2013 09:59 AM
  16. tk-093's Avatar
    I am having Issues with camera after upgrading to AMBER .
    What kind of issues? My camera seems to be totally awesome after the update...
    08-16-2013 10:00 AM
  17. mjperry51's Avatar
    Try reading my post? "Even if I go to 100% cool."

    Seems as if I tried that, eh?
    Missed it --

    Sorry. . .

    08-16-2013 10:15 AM
  18. WhyFiNYC's Avatar
    Booooo!!! After changing the default camera app to Pro Cam, you can no longer unlock straight to the camera w/out a password.
    tk-093 likes this.
    08-16-2013 10:25 AM
  19. tk-093's Avatar
    Booooo!!! After changing the default camera app to Pro Cam, you can no longer unlock straight to the camera w/out a password.
    Shoot... that's a bummer. I can understand that though since you probably can't control what third party apps do once you launch them.
    08-16-2013 10:36 AM
  20. GoinOnTilt's Avatar
    I've updated OTA and had no issues. Camera seems much more responsive as does the rest of the OS. I've sent a group chat and still received replies only as individuals. But...here's my steps:

    1. Sent group chat
    2. Checked if group chat was on (it was not) and switched it on before receiving any replies
    3. Replies came back as individuals, not in the group chat :(

    I've sent another group chat out now that I've got it turned on...but have yet to receive responses...so we'll see :/
    Just received my first group text this morning. Apparently the issue was I had initially sent out my text yesterday before enabling group text. Seems to be working fine now.
    08-16-2013 11:02 AM
  21. GoinOnTilt's Avatar
    I too am noticing a big of sluggishness since the update. Not while on Wi-Fi, but while on 4g. Pages take longer to load. Apps take longer to update. And I'm not in an area where I'm picking up Wi-Fi and 4g...it's strictly 4g. Even when I turn Wi-Fi off.
    08-16-2013 11:04 AM
  22. Harmdizzle's Avatar
    I am noticing some lag with my screen. Doesn't happen a lot, but a few times my screen will either freeze or jump around like I'm tapping it (when I'm not).
    08-16-2013 11:38 AM
  23. WhyFiNYC's Avatar
    Shoot... that's a bummer. I can understand that though since you probably can't control what third party apps do once you launch them.
    I can understand that with 3rd party apps, but we're talking about Nokia's newfangled app... For that matter, they don't even let you select 3rd party cam apps to launch with the camera button, which makes it a little more of a head-scratcher.
    ChrisRiv91 likes this.
    08-16-2013 11:45 AM
  24. hopmedic's Avatar
    Booooo!!! After changing the default camera app to Pro Cam, you can no longer unlock straight to the camera w/out a password.
    Wow, I hadn't noticed that. That certainly is a killjoy.
    08-16-2013 12:09 PM
  25. Twice Born's Avatar
    Wow, I hadn't noticed that. That certainly is a killjoy.
    surely an unintended consequence that can be fixed. I hope!
    08-16-2013 12:22 PM
169 ... 34567

Similar Threads

  1. How to stream videos\audio\photos from your PC to WP8
    By TechAbstract in forum Windows Phone 8 How-to Guides
    Replies: 8
    Last Post: 02-03-2015, 12:41 PM
  2. Lumia 928 GDR2/AMBER: Where are the exclusive apps?
    By tonbonz in forum Windows Phone 8
    Replies: 4
    Last Post: 08-16-2013, 06:21 PM
  3. New YouTube APP update... Service down..?
    By RRasp in forum Windows Phone 8
    Replies: 19
    Last Post: 08-15-2013, 08:39 PM
  4. Firmware Update
    By pdch in forum Microsoft Surface for Windows 8 Pro
    Replies: 2
    Last Post: 08-15-2013, 12:25 AM
LINK TO POST COPIED TO CLIPBOARD