08-26-2013 10:20 AM
169 ... 567
tools
  1. Adanma Anji's Avatar
    wp_20130817_040.jpg native cam
    wp_20130817_02_08_45_smart.jpg smart cam
    wp_20130817_02_08_57_pro.jpg pro cam

    shot on auto on all 3 occasions with the same fical point (didn tweak any settings in procam either )
    08-16-2013 05:26 PM
  2. baboss's Avatar
    Anybody notice that the Nokia calendar, clock, email, and message tones in Ringtones & Sounds are all different after the update? Almost like they're sped up and higher pitched. At least for me.
    It sucks and I've missed a few text messages because I couldn't hear the Nokia Message sound.
    08-16-2013 06:47 PM
  3. JudgeHolden's Avatar
    Those pictures aren't blurry, they're noisy.
    What ISO is it picking?
    08-16-2013 07:00 PM
  4. pechio's Avatar
    How is FM modern technology?
    that's the point
    PS.HD Radio is the trademark for iBiquity's in-band on-channel (IBOC) digital radio technology used by AM and FM radio stations to transmit audio and data by using a digital signal embedded on-frequency within a station's standard analog signal. It was selected by the United States Federal Communications Commission (FCC) in 2002 as a digital audio broadcasting method for the United States, and is the only digital system approved by the FCC for digital AM/FM ----and Zune has it----
    08-16-2013 09:33 PM
  5. Cindy_H's Avatar
    Booooo!!! After changing the default camera app to Pro Cam, you can no longer unlock straight to the camera w/out a password.
    I am not prompted for a password...I set Pro Cam to launch with camera button press. Do you by chance have a password set to unlock your phone?

    I should have finished reading all the posts. Looks like you guys already figured out the password thing.
    08-17-2013 07:25 AM
  6. Ruined's Avatar
    Still doesn't have the exchange security policies needed for my office, which work fine on iPhone/Android
    08-17-2013 10:03 AM
  7. mentalpixels's Avatar
    The Pro Cam app is awesome... I can get DSLR quality looking pictures with my phone so now I wouldnt have need to regret not having my dslr with me on occasions where I wanna take an amazing picture...

    Shot with the Pro Camera edited in Creative Studio

    wp_20130815_23_43_36_pro20130815234828.jpg
    pechio, diego15nets and Penny_1 like this.
    08-17-2013 12:04 PM
  8. alfonskr's Avatar
    OH MY GOD YES! I am so frustrated with it!! It just sounds so off after months of having the same text tone for it to be so sped up now (I had a L822 at launch). I hope it goes back to normal, or I forget about it in a few weeks.
    08-17-2013 02:51 PM
  9. Mio_WP's Avatar
    And here I was enjoying that I could actually hear them now :)

    Sent from my Lumia 920 using Tapatalk
    08-17-2013 03:01 PM
  10. techgeek32#WN's Avatar
    Just to 30 minutes
    I guess that is better than nothing. Thanks.
    08-17-2013 06:04 PM
  11. IamAdiSri's Avatar
    Hey guys! I'm in India and still waiting for the GDR2+Amber OTA update on my Lumia 620. I wanted to know if the song duplication issue was fixed in the update or not?
    08-18-2013 07:28 AM
  12. Joshua Jackson's Avatar
    I updated and now I have no sound.
    JJ
    08-18-2013 02:41 PM
  13. Joshua Jackson's Avatar
    Sound just came back on!!!
    I went through and played with a bunch of settings and I just heard a sound.
    Then I played some music.
    I hadn't heard a sound since yesterday afternoon.
    JJ
    08-18-2013 03:08 PM
  14. WhyFiNYC's Avatar
    I've been noticing a pattern of data connection issues since the update - web pages taking forever to load (often not loading at all), email inboxes not syncing, etc. After a little bit of looking, it seems like my phone's wifi connection isn't as persistent as the phone thinks it is - the wifi icon will show connection and good signal strength, even when it's not showing up on the connected clients list on my router. Since my phone thinks that it's connected to the wifi, it's not seeking data over the LTE so it waits and waits and waits... at this point, I've pinned the wifi settings to my start screen so that I can quickly toggle it on and off, which resolves the non-connection, but this is a pain in the ****.
    08-19-2013 10:46 AM
  15. Joshua Jackson's Avatar
    I noticed that I was on 3G a lot more than normal for the first day or two.
    LTE seems pretty consistent, now.
    There is an option to use data when Wifi is low (I don't enable it, though, as I could use a bunch of data and think I'm on Wifi).
    I do wish that the status bar icon was indicative of actual signal strength.
    My understanding is that it only shows on, off, and connecting (or maybe available).
    Apparently, it's a highly-requested change.
    JJ
    08-19-2013 11:00 AM
  16. AR2186's Avatar
    I've been noticing a pattern of data connection issues since the update - web pages taking forever to load (often not loading at all), email inboxes not syncing, etc. After a little bit of looking, it seems like my phone's wifi connection isn't as persistent as the phone thinks it is - the wifi icon will show connection and good signal strength, even when it's not showing up on the connected clients list on my router. Since my phone thinks that it's connected to the wifi, it's not seeking data over the LTE so it waits and waits and waits... at this point, I've pinned the wifi settings to my start screen so that I can quickly toggle it on and off, which resolves the non-connection, but this is a pain in the ****.
    I think they probably did this in response to a problem that was happening when the phone would try to use data on the cell network when it was a very spotty connection, but WIFI was fine. I'll test out tomorrow at work to see, but that's my guess
    08-19-2013 06:51 PM
  17. egret85's Avatar
    I've been noticing a pattern of data connection issues since the update - web pages taking forever to load (often not loading at all), email inboxes not syncing, etc. After a little bit of looking, it seems like my phone's wifi connection isn't as persistent as the phone thinks it is - the wifi icon will show connection and good signal strength, even when it's not showing up on the connected clients list on my router. Since my phone thinks that it's connected to the wifi, it's not seeking data over the LTE so it waits and waits and waits... at this point, I've pinned the wifi settings to my start screen so that I can quickly toggle it on and off, which resolves the non-connection, but this is a pain in the ****.
    This happens for me too. Add you comment to the MS answers issue I made for it: GDR2 WIFI Issue - Microsoft Community
    08-20-2013 08:08 PM
  18. WhyFiNYC's Avatar
    So much for group messaging - I gave it a try for the first time since Amber and I get an immediate 'can not send' message. Double-checked my settings and I don't see any obvious issues.
    08-24-2013 08:53 AM
  19. AR2186's Avatar
    I had that problem as well, try calling Verizon as its an issue with the way the phone interacts with their network. I was only able to fix with a hard reset unfortunately
    08-26-2013 10:20 AM
169 ... 567

Similar Threads

  1. How to stream videos\audio\photos from your PC to WP8
    By TechAbstract in forum Windows Phone 8 How-to Guides
    Replies: 8
    Last Post: 02-03-2015, 12:41 PM
  2. Lumia 928 GDR2/AMBER: Where are the exclusive apps?
    By tonbonz in forum Windows Phone 8
    Replies: 4
    Last Post: 08-16-2013, 06:21 PM
  3. New YouTube APP update... Service down..?
    By RRasp in forum Windows Phone 8
    Replies: 19
    Last Post: 08-15-2013, 08:39 PM
  4. Firmware Update
    By pdch in forum Microsoft Surface for Windows 8 Pro
    Replies: 2
    Last Post: 08-15-2013, 12:25 AM
LINK TO POST COPIED TO CLIPBOARD