1. mbhforum13's Avatar
    I have a 2010 BMW 328xi with iDrive and when I go to initiate a phone call with voice activation from the phone, it attempts to call and all I hear is this LOUD screeching sound and I must hang up. If i initiate a normal call without using the Nokia's voice dialing, the calls are fine. In addition, the texting over Bluetooth commands work perfect as well. Does anyone have any idea what this is issue is and how to solve it?
    08-15-2013 07:43 AM
  2. winger46146#WP's Avatar
    I'd say give it an go in another car with blue tooth and see if you get same result. If you do then something with the phone, if not then some thing to do with your car.
    08-15-2013 08:22 AM
  3. mbhforum13's Avatar
    The Amber update fixed it! It obviously was some sort of bug.
    08-16-2013 04:13 AM

Similar Threads

  1. Alarm Volume Not Loud Enough on 1020
    By tallarob in forum Nokia Lumia 1020
    Replies: 10
    Last Post: 11-23-2013, 07:47 AM
  2. sound problems
    By advanced_tactics in forum Nokia Lumia 521
    Replies: 2
    Last Post: 08-14-2013, 07:21 PM
  3. Trident Aegis-rubber loosening over time?
    By questionfear in forum Nokia Lumia 928
    Replies: 2
    Last Post: 08-14-2013, 12:51 PM
  4. MS goes over UI changes
    By HeyCori in forum Windows 8
    Replies: 1
    Last Post: 08-14-2013, 11:43 AM
  5. Suddenly not able to stream music over Bluetooth
    By John Abney in forum Nokia Lumia 920
    Replies: 2
    Last Post: 08-13-2013, 03:29 PM
LINK TO POST COPIED TO CLIPBOARD