1. toddro6's Avatar
    I'm on Verizon and just upgraded from the HTC 8x to the Lumia 928. I was having issues with receiving picture messages sent to my phone on my 8x and put in a number of tickets with Verizon tech services. Went through two 8x's and they finally decided to see if going to the Lumia 928 would work.

    I am still not receiving pictures in text messages. I don't even get the option to download the picture. No message at all.

    Has anyone else experienced it or is there a thread? Took a quick look see, but couldn't find anything. I know there is nothing on the 8x forum. Only thing I saw was to reset to factory settings. That would be a last ditch solution for me if no one else has anything.

    Much appreciated. Thanks
    09-05-2013 07:14 PM
  2. Laura Knotek's Avatar
    What did the reps from Verizon tell you?
    09-05-2013 08:03 PM
  3. toddro6's Avatar
    they've run a couple tests with the phone, sending me a pic, asking if I received it, etc, but they are still basically trying to troubleshoot it. If I go to Verizon Messages online, the picture still doesn't show, so it must be something with their end of the system, right?

    I mean, I have switched phones a couple times and the issue persists. It isn't the phone, it's the programming.
    09-06-2013 06:43 AM
  4. nwildcat's Avatar
    Through your different phones, have you kept the same SIM card or switched it? If you haven't yet, have them give you a new SIM card, see if that does the trick. A friend had something similar with text messages (not on a Windows Phone though) and a new SIM card seemed to set things right. It's worth a try and can be solved by just going to a VZW store and getting new one and testing it in-store.
    09-06-2013 07:43 AM
  5. toddro6's Avatar
    I had the sim card replaced with my 8x and it didn't resolve the issue. I might go in and give it another shot though. It just seems like someone sends me a picture and it disappears into thin air rather than get delivered.
    09-06-2013 08:09 AM
  6. nwildcat's Avatar
    Well, I would try that if I were you if you haven't tried it with the 928 yet. The problems you are describing, more system than phone, sound closer to a SIM card issue than anything else because that's about connecting to your Verizon account.

    Not sure if it makes a difference, but also, I just switched from a 822 and I had a SIM card but they sent me a new one with the 928 and I'm using the new one after I studied the two and they looked just slightly different. If you go into Verizon and it does not work, look at the model numbers of the SIM card (on the case, not the card itself - I don't think at least). My 822 card said DFIILLSIM3FF-A and the 928 one says DFILLSIM3FF-D. If they give you the one ending in A, ask for the D, see if that small change is what makes it work. I think there might be something slightly different about the cards, just not sure what and if they have different capabilities.
    09-06-2013 09:48 AM
  7. toddro6's Avatar
    I will give that a shot. I just got the 928 yesterday, so really haven't gotten a chance to test all the parameters.

    Another thing that may be a clue is that if I go to verizonwireless.com and try their online messaging system, the pictures still do not show up in there. That must mean it isn't even getting to my programming, right? It isn't that it isn't being delivered to my phone, it isn't even getting to my routing number in my verizon account...right?

    With my luck, it is just some stupid checkbox in my account that needs to be clicked.
    09-06-2013 11:52 AM
  8. xrs22's Avatar
    I've had the same problem with my phone and went through 2 techs on the phone. Ended up sending my phone back and they sent me a refurb 928. I'm also in the mountains and my cellular data is on extended network because of it. If I switch it to roam then I can retrieve the pics and send pics as well. Which is weird because my wifes s4 and my sons DNA can both send and retrieve pic messages.
    09-06-2013 03:05 PM
  9. toddro6's Avatar
    went into the store and talked to probably one of the more knowledgeable techs I have encountered. He told me no on the sim card, can't be the issue. He played with my settings a little and still nothing.

    We determined it has to do something with my network settings since I have gone through two 8x's and a 928 that are still having the issue.

    He sent me a picture message from his phone. Didn't get it. Sent a second. Got the second one. So friggin weird.

    The same also goes for group messages. I don't get the initial text, just responses. Defnitely a MMS issue that I can't figure out.
    09-07-2013 08:24 AM
  10. palandri's Avatar
    I think it's on Verizon's end. If you google, "mms not working verizon" You'll find a lot of posts from people using Andoid and iPhones with the same problem
    09-07-2013 08:34 AM
  11. toddro6's Avatar
    I think it's on Verizon's end. If you google, "mms not working verizon" You'll find a lot of posts from people using Andoid and iPhones with the same problem
    very frustrating.
    09-08-2013 11:09 AM
  12. ShoShoFresh's Avatar
    09-26-2013 12:18 PM
  13. Funky Cricket's Avatar
    I have issues with that as well. as soon as I send a text to another person though I get any pics I didn't get from the wife for example. the problem is I text my wife the most! hehe

    I didn't see where I had messages in my outlook.com account from that other thread and my texts are set to backup.
    09-27-2013 10:35 AM
  14. donebrasko's Avatar
    I was told that an old message somewhere got hung and is keeping the others from working right. They told me to delete all of my messages. I did that and it worked. I hated to lose my messages but it does work now
    09-28-2013 10:47 AM
  15. ranjen2069's Avatar
    I was having the same issue. With mine, I had to turn on the data connection. Wouldn't allow me to do text photos over Wifi.
    10-30-2013 05:15 PM
  16. 86ipods's Avatar
    My friend had the same problem and I was able to eventually fix it by downloading the 'Access Point' app that installs to your settings menu. He had a L920 on AT&T so its a slightly different situation but you might give it a try. The access point app was set to '3G' but also had an 'LTE1' and 'LTE2' choice. 'LTE2' fixed his issue immediately. The best way to download the app is to search for the WPCentral article that gives a direct download link. Good luck and let me know if that helps
    10-30-2013 05:25 PM

Similar Threads

  1. 6tag can't upload pictures on mobile data
    By fdruid in forum Applications
    Replies: 4
    Last Post: 03-29-2015, 06:08 PM
  2. Headphones issue? Right side A LOT louder.
    By Jtyoung0826 in forum Nokia Lumia 928
    Replies: 12
    Last Post: 11-16-2014, 12:06 PM
  3. Issues with MMS on AT&T after Rogers Amber Update
    By jerkel in forum Nokia Lumia 920
    Replies: 8
    Last Post: 09-06-2013, 09:20 PM
  4. HELP! Tiles in PICTURE HUB Show no IMAGE!
    By Jason Ward in forum Nokia Lumia 1020
    Replies: 5
    Last Post: 09-06-2013, 08:10 AM
  5. WPcentral site issues?
    By LumiaGuy in forum Site Feedback & Help
    Replies: 2
    Last Post: 09-05-2013, 08:21 AM
LINK TO POST COPIED TO CLIPBOARD