1. Marconis4's Avatar
    I got a replacement phone, and one of the only issues this one is having is poor screen resolution. At low and medium brightness, textured pixels (don't know how else to describe it) can clearly be seen, as well as other little things. For instance, if I slide up my phone to unlock, the Vibrate symbol can be seen burned into the start screen background for about a half a second; when I'm messaging and the keyboard is expanded, to the left of the text box, you can see an outline of the text box (where you're typing the message) in the body of the conversation. Further, there are numerous little black lines running through my tiles. All of this disappears at "high" brightness, and happens on either light or dark theme.

    It's extremely ugly, and I don't want to go through another replacement. Does anyone else have this issue? The phone I got is brand new, out of box, and my other one had the same problem about 2 weeks in.

    Thanks.
    09-12-2013 04:55 PM
  2. Kevin N Smith's Avatar
    Take a screenshot and see if this issue appears on the screenshot. Otherwise, replace the phone.
    09-12-2013 05:07 PM
  3. Marconis4's Avatar
    Take a screenshot and see if this issue appears on the screenshot. Otherwise, replace the phone.
    No, it doesn't appear in the screenshot. Replace this phone a second time? Holy hell...I'm going to rip my ******* hair out.

    wp_20130912.png
    09-12-2013 05:24 PM
  4. Marconis4's Avatar
    I'm on the phone with Verizon Wireless right now, I'm just going to have them send me a replacement. If the replacement is better than my old one, I'll ship it out. Don't even care at this point, so numb.

    EDIT* So they can't replace it for me since it was purchased at an authorized dealer. I heard something different when I called Verizon back when my first phone was messed up. Seems nobody knows the proper drill. Just going to suck it up because going to the store I bought it at is a huge hassle.
    Last edited by Marconis4; 09-12-2013 at 05:51 PM.
    09-12-2013 05:41 PM
  5. Kevin N Smith's Avatar
    No, it doesn't appear in the screenshot. Replace this phone a second time? Holy hell...I'm going to rip my ******* hair out.

    Click image for larger version. 

Name:	WP_20130912.png 
Views:	9 
Size:	118.3 KB 
ID:	43017
    ok, I said that because that eliminates it being a software issue. Call Nokia or MS, see what they can do.
    09-12-2013 06:02 PM
  6. bigboy29's Avatar
    Never heard of this but it sounds like a hardware problem most likely. :(
    09-12-2013 09:00 PM
  7. Marconis4's Avatar
    What are the odds that I'd get the same freakin' problem on two phones? I'm pretty unlucky.
    09-12-2013 09:17 PM

Similar Threads

  1. Replies: 5
    Last Post: 12-24-2015, 01:39 PM
  2. AT&T Tried to sell me the SGS4 instead of the NL925.
    By StillClassic29 in forum New to the Forums? Introduce Yourself Here!
    Replies: 38
    Last Post: 09-14-2013, 07:52 PM
  3. Replies: 14
    Last Post: 09-14-2013, 03:21 PM
  4. Replies: 11
    Last Post: 09-12-2013, 01:49 PM
  5. AT&T Lumia 920 in white goes EOL
    By lippidp in forum Nokia Lumia 920
    Replies: 10
    Last Post: 09-12-2013, 09:09 AM
LINK TO POST COPIED TO CLIPBOARD