1. tallarob's Avatar
    I haven't used Photobeamer in a while, but I recently tried to use it and it doesn't seem to work anymore. I get to the screen where it says to scan the QR code and, when I do, nothing happens. I assume I am doing it right. I don't believe I need to press any button or anything to get it to scan the QR code. Any ideas?
    10-06-2013 07:32 PM
  2. SwimSwim's Avatar
    Just tested it myself, while it did seem to take a while to scan the QR Code and connect, it was overall the same experience as always (high latency and all). Care to explain more, such as the devices you're using (both the phone and the host screen), your internet set-up, what you're trying to share, etc.?
    10-06-2013 08:30 PM
  3. berty6294's Avatar
    just tested it, im unable to scan the QR code.
    10-06-2013 08:49 PM
  4. hopmedic's Avatar
    I just tested it, and when trying to scan the barcode, it didn't respond at all, until I tapped the barcode on the camera viewer, then it connected instantly.

    EDIT: Tried again, tapping has nothing to do with it. Sometimes it reads, sometimes it doesn't.
    10-07-2013 08:47 AM
  5. tallarob's Avatar
    FYI. Tried it again the other day and it worked fine. Go figure.
    10-19-2013 04:47 PM
  6. Melik Celikogullari's Avatar
    Just don't hold the camera too close to the screen. it reads barcode after approx 50 cm.
    01-13-2014 03:39 PM

Similar Threads

  1. 928: Touch screen stops working, now more than ever.
    By DavidinCT in forum Nokia Lumia 928
    Replies: 45
    Last Post: 04-08-2014, 07:09 AM
  2. Will my Surface RT touch type keyboard work on Surface Pro2?
    By csiguy1 in forum Microsoft Surface Pro 2
    Replies: 14
    Last Post: 10-08-2013, 08:11 PM
  3. Will my Surface RT touch type keyboard work on Surface 2?
    By csiguy1 in forum Microsoft Surface 2
    Replies: 3
    Last Post: 10-07-2013, 02:17 PM
  4. Battery saver setting not working anymore
    By Mhkw in forum Nokia Lumia 620
    Replies: 3
    Last Post: 10-06-2013, 03:04 PM
  5. my lumia 520 is not working
    By ayman61 in forum Windows Phone 8
    Replies: 4
    Last Post: 10-05-2013, 07:14 PM
LINK TO POST COPIED TO CLIPBOARD