1. james7679's Avatar
    So I tried connecting, both my wife's and my 928, via Bluetooth, to our laptops to save some photos. Neither were able to connect to either laptop. Also, tap and share is not working. I have done a soft reset. Switching the Bluetooth of and on only brings up a grey Bluetooth icon. It never turns white anymore. It has previously worked. I do not know when it stopped working.

    Thoughts?



    Sent from my Nokia Lumia 928 using Tapatalk
    10-17-2013 08:52 AM
  2. montsa007's Avatar
    Switch on bluetooth
    Pair the target device in your phone

    You cannot send them directly ;)

    What do you mean tap to share is not working? Are you tapping the device on your laptop?
    10-17-2013 09:51 AM
  3. james7679's Avatar
    When, either trying to pair from phone to phone, laptop to phone, phone to laptop, or phone to phone tap to share, the phones do not respond. When attempting tap to share the phone beeps, but the other does not respond. All of these features have previously worked.





    Sent from my Nokia Lumia 928 using Tapatalk
    10-17-2013 01:20 PM
  4. montsa007's Avatar
    10-17-2013 01:24 PM
  5. montsa007's Avatar
    10-17-2013 01:26 PM
  6. montsa007's Avatar
    Am assuming you don't have 8+ devices paired already, if you do please remove them.
    10-17-2013 01:29 PM
  7. Jiggernauts's Avatar
    So I tried connecting, both my wife's and my 928, via Bluetooth, to our laptops to save some photos. Neither were able to connect to either laptop. Also, tap and share is not working. I have done a soft reset. Switching the Bluetooth of and on only brings up a grey Bluetooth icon. It never turns white anymore. It has previously worked. I do not know when it stopped working.

    Thoughts?




    Sent from my Nokia Lumia 928 using Tapatalk



    This started happening to me also today with my Nokia Lumia 920.

    It started right after I updated my Laptop to Windows 8.1... Did you happen to do the same with the PC you are trying to connect the phone(s) to?
    10-17-2013 07:21 PM
  8. Lorienn's Avatar
    My wife is using her Asus x202e laptop with Lumia 820. After today's update its not possible to pair devices anymore :( My Lumia920 won't pair either. Hope there is some solution...
    Jiggernauts likes this.
    10-17-2013 07:43 PM
  9. Jiggernauts's Avatar
    My wife is using her Asus x202e laptop with Lumia 820. After today's update its not possible to pair devices anymore :( My Lumia920 won't pair either. Hope there is some solution...
    Same here.
    I have been troubleshooting on Twitter with @WinPhoneSupport and they are doing a great job at communicating.
    I recommend messaging them ASAP so they can see more than 1 person is having this same issue right now.
    10-17-2013 08:02 PM
  10. Lorienn's Avatar
    I managed to resolve the issue by installing latest Win 8.1 64 bit Quallcom Astheros bluetooth driver (downloaded from Asus' support page). Works like a charm now!
    Last edited by Lorienn; 10-19-2013 at 03:08 AM.
    10-18-2013 11:27 AM
  11. james7679's Avatar
    As far as the laptop issue, it wasn't an 8.1 issue. But it is an ASUS laptop and there are some known issues with 8+8.1 ASUS laptops. I will try his update to resolve the laptop connection issues.

    I will look further into the tap to share issues. I don't do twitter and it doesn't look like they are following their FB page. I will get on answers and see if Incan drum up some help, there.



    Sent from my Nokia Lumia 928 using Tapatalk
    10-20-2013 06:06 PM

Similar Threads

  1. Driving Mode requires Bluetooth??
    By EchoOne30 in forum Windows Phone 8
    Replies: 3
    Last Post: 10-19-2013, 11:03 PM
  2. What is the best Bluetooth Car Reciever for WP8?
    By nordicpc in forum Windows Phone 8
    Replies: 6
    Last Post: 10-17-2013, 01:28 PM
  3. Internet Explorer not deleting history properly
    By Jimmy Torpedo in forum Windows Phone 8
    Replies: 1
    Last Post: 10-17-2013, 05:00 AM
  4. Earpiece speaker not working!
    By Sagar Limaye in forum Nokia Lumia 820
    Replies: 1
    Last Post: 10-17-2013, 01:25 AM
LINK TO POST COPIED TO CLIPBOARD