03-09-2014 08:07 AM
35 12
tools
  1. Bombfetish's Avatar
    Brought my phone to a cell repair shop. Said my accelerometer is toast, so I suppose I need a whole new logic board! Guess the phone is staying how it is, not worth the money to fix that. So surprised this just started happening randomly.
    01-08-2014 07:59 AM
  2. coip's Avatar
    Brought my phone to a cell repair shop. Said my accelerometer is toast, so I suppose I need a whole new logic board! Guess the phone is staying how it is, not worth the money to fix that. So surprised this just started happening randomly.
    If you have a 928 it should still be under warranty, no? You should be able to trade it in for a replacement.
    01-16-2014 12:23 PM
  3. Bombfetish's Avatar
    I have the 920
    01-24-2014 09:10 AM
  4. Bombfetish's Avatar
    Black update didn't fix it. I'm convinced its either moisture on the motherboard, or damaged sensors/ribbon cable. I've ordered the main flex cable on ebay and I'm going to heat it up to remove it from the PCB and then stick the new one on with 3M Conductive tape. I'll post results for those who are having this problem.
    02-21-2014 10:09 PM
  5. jleebiker's Avatar
    Have you done a hard reset? I had a similar issue except my compass didn't work at all. Hard reset fixed it.
    02-24-2014 02:15 PM
  6. sockensuppe's Avatar
    "this" happens to my 925 to. Amber: all works fine. Black ota update: broken screen rotation, no accelerometer, force closed Nokia cam. Test it in "Test mode" with Nokia care software. 4 sensors failed. Auto brightness also gone. Softreset: same issues. Hardreset: same issues. Downgrade to amber: same issues. Hardreset fresh amber: works! Once again ota update to black: still works. If I install a new app I had to reboot the phone to keep it working. Not really a (the) solution. I set up a repair!
    02-24-2014 02:36 PM
  7. Bombfetish's Avatar
    Interesting... I hard reset myself, no luck (before downloading any apps or doing anything, still failed on factory settings). Then brought it in for repairs and they "flashed" a new fresh rom on to it, still nothing.
    02-24-2014 08:28 PM
  8. Bombfetish's Avatar
    Personally, my issues started in amber before any black update. It really sounds like a software or firmware thing, but at this point I'm thinking it has to be hardware (either motherboard or flex cable)
    02-24-2014 08:30 PM
  9. coip's Avatar
    You guys might also want to consider trying the Nokia Software Recovery Tool, described here on WPcentral. It was able to fix my wife's 928 after the Black update failed.
    03-03-2014 01:48 AM
  10. Bombfetish's Avatar
    Thanks for the tip, recovery app did not fix my issue. Phone has now started hanging while entering many apps (camera, messaging) and often freezes completely. I believe its just biting the dust entirely.
    03-09-2014 08:07 AM
35 12

Similar Threads

  1. can't receive mms on my Lumia 520
    By Darrin Mcfarlane in forum Nokia Lumia 520
    Replies: 11
    Last Post: 07-28-2014, 10:37 AM
  2. Replies: 12
    Last Post: 03-29-2014, 01:27 AM
  3. Can't make it to Abu Dhabi catch the live streem
    By Dave Blake in forum The "Off Topic" Lounge
    Replies: 14
    Last Post: 10-22-2013, 03:50 AM
  4. Replies: 9
    Last Post: 10-21-2013, 06:11 PM
  5. Question about the high res zoom on the 1020
    By spectre51 in forum Nokia Lumia 1020
    Replies: 5
    Last Post: 10-21-2013, 10:16 AM
LINK TO POST COPIED TO CLIPBOARD