1. bmetelsky's Avatar
    Hi,

    I have the L928 and have service through Verizon. Is anybody aware of a way to turn off the password prompt so that I don't have to type in a password every time I access voicemail?
    If not, is there a workaround? On another phone I was able to enter the voicemail number followed by some other digits and it would send the password as soon as it connected to voicemail (without me having to type it in each time). I'm not interested in having secure voicemail - there are already other security features built in.
    11-14-2013 03:40 PM
  2. bmetelsky's Avatar
    Anybody?
    11-15-2013 09:58 PM
  3. Stephen Vogel's Avatar
    I'm not familiar with your voice mail systems in the US but since no one else has chipped in.....where im from voice mail is a carrier provided service and there are a bunch of options when you set up your account surrounding passwords/numbers. I always find it a pita with the press 1 for......press 2 for etc when setting it up but the default has always been that you don't need to enter any pass code to access voicemail from the mobile, only if you are checking messages from another number such as from your home phone. My apologies if I haven't understood your question or things are completely different in your part of the world but I would suggest contacting your carrier for instructions on changing the access / security settings on your voicemail
    11-15-2013 10:28 PM
  4. bmetelsky's Avatar
    Verizon indicated there is no way to disable the password. There really doesn't appear to be a workaround. It was always something that could be done on other phones I've had, just not this one,I guess.
    11-16-2013 11:55 PM
  5. psiu_glen's Avatar
    It should still just be regular digits I think, some characters indicate a pause or whatever (# perhaps?). Try fiddling with it and see if you can get it to work (I dunno, maybe WP doesn't support pauses etc but I honestly doubt the VZW tech support flunkies have any clue either way).
    11-17-2013 12:48 PM
  6. bmetelsky's Avatar
    I've tried every possible way to configure this and can't get it to work.
    11-17-2013 10:03 PM
  7. nunyazz's Avatar
    a comma (,) is a pause and (#) is enter. Try that.
    11-18-2013 02:11 PM
  8. bmetelsky's Avatar
    a comma (,) is a pause and (#) is enter. Try that.
    On the L928, when in phone settings, there is an option to "use default voicemail number", which is pre-entered as *86.
    If I turn the default off, I can only enter digits 0-9, space, dash, period, *, and #. There is no access to a full keyboard, otherwise it would be a "no-brainer".
    I have tried using the dash, period, *, and # in every possible variation, along with the *86, but get nowhere.
    11-18-2013 09:28 PM
  9. psiu_glen's Avatar
    Hold down the period, and alternate symbols (including comma) come up.
    11-19-2013 06:29 AM
  10. bmetelsky's Avatar
    Hold down the period, and alternate symbols (including comma) come up.
    Yes - but even entered, the comma's are not recognized as pause symbols. It won't even connect to voicemail with comma's inserted.
    Is there anybody who has a L928 on Verizon that has figured this out?
    11-19-2013 08:47 AM
  11. nunyazz's Avatar
    I haven't messed with regular voicemail in years. I switched to google voice way back..
    11-19-2013 09:04 AM
  12. jmunchies1's Avatar
    You need to type your voicemail password elsewhere, like in the bing search bar. Then copy it and you can paste it into the voicemail field when you load that setting back up. Type this:

    *86p1234#

    Where 1234 is your pin. Works perfect on mine. Note I have the GDR3 preview installed.

    The p is for pause, you need to have that in otherwise the phone inputs your password too quickly before the call to voicemail connects.
    bmetelsky likes this.
    11-20-2013 10:12 PM
  13. bmetelsky's Avatar
    Perfect! Worked like a charm. How'd you ever figure that out? I wonder why they make it so hard to do something so simple.
    11-23-2013 01:22 AM
  14. jmunchies1's Avatar
    Perfect! Worked like a charm. How'd you ever figure that out? I wonder why they make it so hard to do something so simple.
    Well I tried when I first got the phone but you couldn't save it as the phone would say invalid voicemail number and clear it. Had to wait for GDR2 for it to work so I guess Nokia sorta fixed it. They should let the regular keyboard appear there though instead of just numeric but at least with cut and paste it's doable.
    11-24-2013 07:07 PM
  15. reversalagent's Avatar
    I just want to say thank you for figuring this out and posting it. I just "fixed" my voicemail call also and it worked.
    12-05-2013 05:24 PM

Similar Threads

  1. Windows Phone Newbie with question about battery display live tile
    By stripeyfox in forum New to the Forums? Introduce Yourself Here!
    Replies: 13
    Last Post: 11-30-2014, 11:24 AM
  2. password and email setting Idea
    By mcivor88 in forum Windows Phone 8
    Replies: 1
    Last Post: 11-23-2013, 10:30 AM
  3. considering buying a Lumia 925 , a few questions
    By Ahmed Hassan7 in forum Nokia Lumia 925
    Replies: 5
    Last Post: 11-17-2013, 03:43 PM
  4. New Member--Pre-oordered on the 8th..Questions
    By Shockwave78 in forum Nokia Lumia 1520
    Replies: 10
    Last Post: 11-14-2013, 04:56 PM
  5. 2 questions about surface 2
    By Saurabh3321 in forum Microsoft Surface 2
    Replies: 1
    Last Post: 11-13-2013, 08:38 AM
LINK TO POST COPIED TO CLIPBOARD