1. pursuit2550's Avatar
    I have gone to 2 websites, this one being one of them that I cannt type with my keyboard. When I go to reply to a thread the keyboard pops up and then hides back down. Does anyone have this problem. By the way i had a lumia 822 that did the same thing, so this must be a windows issue I take it.
    11-25-2013 08:34 AM
  2. Nokia Boy's Avatar
    Could you please send me the sites if u want to check it out with my nokia too?
    11-25-2013 09:00 AM
  3. N_LaRUE's Avatar
    I have gone to 2 websites, this one being one of them that I cannt type with my keyboard. When I go to reply to a thread the keyboard pops up and then hides back down. Does anyone have this problem. By the way i had a lumia 822 that did the same thing, so this must be a windows issue I take it.
    I recommend the app for this site. WPCentral | Windows Phone Apps+Games Store (United Kingdom)

    You can get the app on trial. It's better than using the mobile site. I've had issues in the past with

    Not sure what other site you're referring to. It's possible the site may not be setup for mobile phones properly. Keep in mind that web devs are not always thinking about all mobile users. Not that you should have the issues you do but some are not overly mobile friendly.
    Laura Knotek likes this.
    11-25-2013 09:00 AM
  4. pursuit2550's Avatar
    This site doesn't let me do it and tundrasolutions.com. No I have never had this happen with a android or apple. And as far as a app for this site, yes there's one but not for the other site I frequent. What I done understand is that android uses the same internet explorer as windows, or so I think. So why does it work on one platform and not the other.
    11-25-2013 04:25 PM
  5. N_LaRUE's Avatar
    This site doesn't let me do it and tundrasolutions.com. No I have never had this happen with a android or apple. And as far as a app for this site, yes there's one but not for the other site I frequent. What I done understand is that android uses the same internet explorer as windows, or so I think. So why does it work on one platform and not the other.
    I went to that other site. I won't sign up for it as I don't own one of those vehicles.

    I was able to get the keyboard to come up on the login (I have no idea bout the forum) and I have had no issues with WPC mobile site lately.

    Have you tried installing the GDR3 dev preview? It may solve this issue. Also you can try a soft rest and clearing your browser data.

    Android doesn't use IE, it uses Chrome, which is a webkit browser whereas IE is not. Not sure if there is IE for Android as I've never seen it.
    11-26-2013 02:06 AM
  6. pursuit2550's Avatar
    Yes I can sign in but cannt reply to threads. Nothing I do helps to let me do this. Android comes with internet explorer install not chrome. Now if it chrome based i dont know. I was also on dodge ram forum yesterday and the site was coming up weird and not too responsive to my phone.
    11-26-2013 07:24 AM

Similar Threads

  1. Saavn is in the works for Windows Phone.
    By unnatixlr8 in forum Applications
    Replies: 5
    Last Post: 11-29-2014, 02:28 PM
  2. Nokia software reinstall is needed for it to work
    By JaimitoFrog in forum Nokia Lumia 2520
    Replies: 9
    Last Post: 12-22-2013, 09:26 AM
  3. surface pulls mobile sites
    By jasqid in forum Microsoft Surface for Windows RT
    Replies: 2
    Last Post: 11-26-2013, 09:39 PM
  4. Replies: 7
    Last Post: 11-26-2013, 12:36 PM
  5. Does wi-fi work on locked ATT 920?
    By isleidyll in forum Nokia Lumia 920
    Replies: 4
    Last Post: 11-25-2013, 07:03 AM
LINK TO POST COPIED TO CLIPBOARD