1. james7679's Avatar
    I just had my two 928s ported to Straight Talk last night. I did this after investigating with straight talk about whether the phones were fully compatible with their network. They said they were, so I proceeded. After switching, I cannot get mms set up to work, on either phone. I was on live chat with straight talk and they said that they are still having issues with some devices.

    Does anyone have any insight or help with this?

    Sent from my Nokia Lumia 928 using Tapatalk
    01-04-2014 10:09 AM
  2. hopmedic's Avatar
    Look over on this thread - I got a Lumia 822 working on Straight Talk with a Straight Talk / ATT SIM. I don't know if you have a TMO or ATT SIM, but I believe this should work either way.
    http://forums.windowscentral.com/nok...tm#post2259713
    james7679 likes this.
    01-04-2014 01:57 PM
  3. papahood's Avatar
    I am very curious to know if this will work also. I read that entire thread and it was encouraging to that hopmedic and JLKing got 822's to work. I've been digging around on this for awhile now looking for settings that might work and I did come across this..however i think it is for the cellular settings and not the access point app settings and i know people were having trouble setting it up in there.

    Straight Talk Internet and MMS Settings for Nokia Lumia 928 - APN Settings USA

    If possible keep this post alive Because I'm very interested if we can get 928's to work on straight talk without issue
    james7679 likes this.
    01-04-2014 02:42 PM
  4. james7679's Avatar
    Okay, I am emailing with a ST tech from Twitter. He is adjusting stuff on the other end. Currently I am using jking's setting recommended settings and they are the same as ST's recommended settings. Except subbing the proxy setting for the IP of the http. I will keep everything updated. Things are slowly progressing.

    Data on both phones.

    Outbound mms on one.

    Inbound mms on neither.

    Sent from my Nokia Lumia 928 using Tapatalk
    01-04-2014 03:22 PM
  5. james7679's Avatar
    I am very curious to know if this will work also. I read that entire thread and it was encouraging to that hopmedic and JLKing got 822's to work. I've been digging around on this for awhile now looking for settings that might work and I did come across this..however i think it is for the cellular settings and not the access point app settings and i know people were having trouble setting it up in there.

    Straight Talk Internet and MMS Settings for Nokia Lumia 928 - APN Settings USA

    If possible keep this post alive Because I'm very interested if we can get 928's to work on straight talk without issue
    I installed access point on both phones, but one of them, the program won't launch. I have tried reinstalling it via Windows phone market to phone from PC. No dice. And to add to the frustration about that, I cannot figure out how to delete it. Strangely enough, this phone is the one that is able to send mms.
    01-04-2014 03:41 PM
  6. papahood's Avatar
    about deleting the access point app I came across a forum about that , not sure where right off hand, but someone said to set the date on your phone to something in the future like 2222( i'm just guessing ) and then you might be able to delete it.

    and yes please keep us informed on your progress...thanks
    james7679 likes this.
    01-04-2014 04:08 PM
  7. james7679's Avatar
    Hmm, I will try and find that. Thanks.

    Sent from my Nokia Lumia 928 using Tapatalk
    01-04-2014 04:48 PM
  8. hopmedic's Avatar
    Okay, I am emailing with a ST tech from Twitter. He is adjusting stuff on the other end. Currently I am using jking's setting recommended settings and they are the same as ST's recommended settings. Except subbing the proxy setting for the IP of the http. I will keep everything updated. Things are slowly progressing.

    Data on both phones.

    Outbound mms on one.

    Inbound mms on neither.

    Sent from my Nokia Lumia 928 using Tapatalk
    Unfortunately I can't help you with the getting Access Point uninstalled other than telling you that it may take a hard reset. But from what you have here, Data, outbound on one and not the other, no inbound, I went through all of that, through all of the trial and error, as you see if you go through the whole thread. I can't tell you what you've got set wrong, or if it's just a matter of something needing to be set/reset/set again.... But hang in there and don't give up. I was at this point, too, and ended up getting it to work.
    james7679 likes this.
    01-04-2014 10:16 PM
  9. papahood's Avatar
    @james7679...just curious, you never did specify if you were using the att sim or the tmobile sim....
    james7679 likes this.
    01-04-2014 11:48 PM
  10. papahood's Avatar
    ok here's the thread where deleting the app was mentioned, don't know if it will help.post #17

    http://forums.windowscentral.com/nok...sms-issues-t.h
    james7679 likes this.
    01-05-2014 12:18 AM
  11. james7679's Avatar
    @papa, att-micro sim.

    Thanks for the link, I will check it out.

    Sent from my Nokia Lumia 928 using Tapatalk
    01-05-2014 09:27 AM
  12. james7679's Avatar
    Well, it looks like ST tech support is giving up on me. They have decided that this phone is not compatible with their networks. Even though it can run in GSM or CDMA mode, they say it will not fully function and they extend their most sincere apologies. Apologies, at this point, mean squat to me. I early cancelled two lines and now have to phones that I will have to sell and replace with known working variants. I am not happy.



    At this point, I am inclined to wait until this cycle ends, before I switch phones. My hope is that there is some kind of conflict in the port from Verizon, which might resolve on the 28th when my contract is fully released.



    At that point I will revisit this thread and update with my decision and maybe inquire about a new WP8 from Nokia.



    Thank you, everyone, for your help.


    Sent from my Nokia Lumia 928 using Tapatalk
    01-05-2014 12:15 PM
  13. hopmedic's Avatar
    Well, it looks like ST tech support is giving up on me. They have decided that this phone is not compatible with their networks. Even though it can run in GSM or CDMA mode, they say it will not fully function and they extend their most sincere apologies. Apologies, at this point, mean squat to me. I early cancelled two lines and now have to phones that I will have to sell and replace with known working variants. I am not happy.



    At this point, I am inclined to wait until this cycle ends, before I switch phones. My hope is that there is some kind of conflict in the port from Verizon, which might resolve on the 28th when my contract is fully released.



    At that point I will revisit this thread and update with my decision and maybe inquire about a new WP8 from Nokia.



    Thank you, everyone, for your help.


    Sent from my Nokia Lumia 928 using Tapatalk
    Don't give up - it will work. It has nothing to do with Verizon - the phone is not, never was, and isn't even available in a locked-to-the-carrier state, so it isn't that, if that's what you're thinking. I set up a phone that my wife had been using on Verizon, for my step-daughter, without even telling Verizon I was doing it. I just pulled the SIM out and put it into my wife's new phone, then put the Straight Talk SIM in. Nobody was notified.

    It took me some trial and error as you can see from the thread I linked you to, but I did finally get it working. I wish I could tell you specifically what I did that got it working, but I can't - it's all in that thread, though.

    Don't give up!
    01-05-2014 05:55 PM
  14. papahood's Avatar
    yea don't give up i'm sure it can be done...@hopmedic...just for future reference for me , you have to have the ST att sim in before anything shows up in the access point app?..correct?
    01-05-2014 08:47 PM
  15. hopmedic's Avatar
    I don't recall, and it's my step-daughter's phone. Sorry.
    01-05-2014 09:19 PM
  16. james7679's Avatar
    Update.

    I bought a 920 and 1520. Entered the apn and mms settings on both and everything is working great now except the 1520 isn't showing LTE, while the 920 is. Any thoughts?

    I will start a new thread about this and link here.

    Sent from my Nokia Lumia 1520 using Tapatalk
    01-25-2014 02:37 PM

Similar Threads

  1. difference between USA and EU version
    By nemakacenka in forum Lenovo Miix2
    Replies: 1
    Last Post: 01-22-2014, 04:07 PM
  2. Pinning brightness settings to the start screen
    By GreetingsEarthling in forum Windows Phone 8
    Replies: 3
    Last Post: 01-04-2014, 02:12 PM
  3. Replies: 3
    Last Post: 01-04-2014, 01:49 PM
  4. Voice Memos, a feature rich solution for quick and easy audio notes
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 01-04-2014, 08:50 AM
  5. Popular calendar app Cal receives massive update with new light theme and more
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 01-04-2014, 08:30 AM
LINK TO POST COPIED TO CLIPBOARD