• 00Days
  • 00Hours
  • 00Mins
  • 00Secs
Check out the best deals!
  1. shady195's Avatar
    Hey guys so I've been having a bit of an issue and I'm not sure where the problem actually lays.

    I use AIO wireless and decided to give WP8 another shot. I have my 928 from verizon

    I inputted all of my APN settings

    Internet works
    SMS Works
    Sending an MMS works
    Recieving an MMS does not

    Whenever I get an MMS it says Get media content now it then fails with an HTTP ERROR CODE 500..

    From my understand MMS uses the same address/proxy for both send and receive.. anyone have any idea?
    02-20-2014 08:16 PM
  2. Vmartinez39's Avatar
    It may not support it. I have H2O wireless as a carrier and can't receive MMS messages. I can send them just fine.

    The month that I was on Net10 AT&T Sim, confirmed that everything worked. MMS, SMS, H/H+/3G

    I just can't use Net10 and safely port my existing number long story and has nothing to do with your topic.

    I spent one weekend really trying every possible APN combination MMSC and proxy and same results, couldn't receive MMS. If I did receive MMS, it came from UNKNOWN Message not found.

    Service works on T-Mobile MMS, Internet, (SMS can only send messages in 2G). But you need to keep it on EDGE for full compatibility.

    NET10 APN
    Name net10
    APN tfdata
    MMSC http://mms-tf.net
    MMS Proxy mms3.tracfone.com
    MMS Port 80

    These settings worked on my Lumia 928. But it was an AT&T sim, different MVNO like H2O just didn't work. I'm thinking AIO doesn't work either. But you need to play with settings and also helps if you install ACCESS POINT.

    AOI Settings:
    APN: ndo
    Proxy: Not Set
    Port: Not Set
    Username: Not Set
    Password: Not Set
    Server: Not Set
    MMSC: http://mmsc.aiowireless.net
    MMS Proxy: proxy.aiowireless.net
    MMS Port: 80
    MCC: 310
    MNC: 150
    02-24-2014 03:25 PM
  3. shady195's Avatar
    I spent 2 days, probably 10 hours total trying differnt combinations of things from various other threads for even differnt phones and never got it to work. I flipped the phone and bought a 920 to use and it works flawlessly without even entering in any APN settings :)
    03-06-2014 06:32 AM
  4. myrandex's Avatar
    Yea I've been helping a friend with a Lumia 822 and she is in the same situation. No amount of changing settings has worked for me with her yet.

    Sent from my Nokia Lumia 920 using Tapatalk
    03-24-2014 01:36 PM
  5. vw1610's Avatar
    I have an att 1520 that I use on aio and have been having an issue with text messages.
    today I received 2 clusters of 5-9 texts messages from earlier this week that I totally missed.


    Sent from my iPhone using WPCentral Forums
    03-28-2014 10:28 PM
  6. vw1610's Avatar
    I'm pretty sure I found out the problem was imessage. I swap between my iPhone and WP and have had text issues for a long time.
    I finally found out that the only way to shut off imessage is to reset my icloud password. Finally I won't get random texts sent to my MacBook when it should be sent to my phone.
    03-29-2014 06:20 PM
  7. vw1610's Avatar
    update+*^%#

    I'm still having issues with messages.


    Sent from my iPhone using WPCentral Forums
    03-31-2014 03:05 PM
  8. Laura Knotek's Avatar
    update+*^%#

    I'm still having issues with messages.


    Sent from my iPhone using WPCentral Forums
    Not getting texts after switching from iPhone to Android? Here's how to turn off iMessage and fix it! | iMore
    03-31-2014 03:09 PM
  9. vw1610's Avatar
    Alright! I've figured it out. I used my aio lumia620 to find out the correct settings. I was having issues with my ATT Nokia Lumia 1520 that I use on AIO wireless.
    First step is to make sure to uninstall network+ if you have it already. If you need to uninstall, change the date/time manually to something like 3/31/2130. Then go back to network+ in settings and it will ask you to uninstall because it is expired. After you're done turn the date+time to set automatically.
    I didn't change anything under cellular settings. I used the "access point" settings and added AIO with the following settings.
    Then follow the following pictures I took.
    Attached Thumbnails accesspointsettings.jpg   cellularsettings.jpg  
    03-31-2014 08:39 PM
  10. myrandex's Avatar
    Alright! I've figured it out. I used my aio lumia620 to find out the correct settings. I was having issues with my ATT Nokia Lumia 1520 that I use on AIO wireless.
    First step is to make sure to uninstall network+ if you have it already. If you need to uninstall, change the date/time manually to something like 3/31/2130. Then go back to network+ in settings and it will ask you to uninstall because it is expired. After you're done turn the date+time to set automatically.
    I didn't change anything under cellular settings. I used the "access point" settings and added AIO with the following settings.
    Then follow the following pictures I took.
    What following settings? I don't see anything in your post. I'm not sure if you using a Lumia 1520 (assuming ATT branded) makes a difference compared to using a Verizon branded 822, but I'll give it a shot if you can post the settings you used.

    iI have the phone able to send MMS but cannot receive MMS. This is quite frustrating.
    Jason
    04-26-2014 02:33 PM
  11. camaroz1985's Avatar
    I figured it out, at least on my 1020.

    I am using WP8.1.

    First uninstall access point using the method shown here: How to uninstall any OEM app on Windows Phone 8 or 8.1 | Windows Phone Central

    Then in settings->cellular+sim go down to sim settings. Click edit Internet APN, and enter the following:

    APN: ndo

    Leave everything else blank. Tap save. Then go into edit MMS APN and enter the following:

    APN: ndo
    WAP Gateway (URL): proxy.aiowireless.net
    WAP Gateway Port: 80
    MMSC (URL): http://mmsc.aiowireless.net
    MMS Port: 80

    Leave everything else blank and tap save. MMS should be working now sending and receiving.

    Wouldn't work for me with access point installed, but it did this way.
    04-29-2014 07:48 PM
  12. myrandex's Avatar
    Ok cool and you can send and receive MMS properly like that?

    I still kind of feel that the key is to have an ATT branded phone.

    Jason

    Sent from my Nokia Lumia 920 using Tapatalk
    05-01-2014 06:28 AM
  13. vw1610's Avatar
    I will try this on my 1520. thanks


    Sent from my iPhone using WPCentral Forums
    05-09-2014 11:09 PM
  14. Glenn Roe's Avatar
    Thanks very much. Aio support had no clue. They told me to do a factory reset. I was not willing to waste another day restoring so I used your settings on my 920 and it works. Thanks again.
    06-06-2014 05:42 PM

Similar Threads

  1. Can't inscrease / decrease volume
    By Super-Hans in forum Nokia Lumia 625
    Replies: 1
    Last Post: 02-23-2014, 02:49 AM
  2. Replies: 5
    Last Post: 02-21-2014, 08:56 PM
  3. Can you use a Stylus on the ICON?
    By DeathByPlant in forum Nokia Lumia Icon
    Replies: 2
    Last Post: 02-20-2014, 07:26 PM
  4. Seinfeld on smartphones and texting: "I could have called you and I chose not to."
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 02-20-2014, 07:00 PM
  5. Unlocked Verizon HTC 8X available for $149 on Groupon
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 02-20-2014, 04:10 PM
LINK TO POST COPIED TO CLIPBOARD