1. kwartey's Avatar
    I was on the windows 10 mobile tp build 100149 and my camera's Xenon flash was perfectly working until i updated the camera app then the Xenon flash stopped working. i just upgraded to build 100166 but the problem still persists. So i did a hard reset and to my suprise the Xenon flash still doesn't work. Is anyone facing this issue?
    07-11-2015 09:43 AM
  2. horseybob's Avatar
    Did you do a hard reset after the update? If not, do so. If yes, then roll back to 8.1, hard reset and see if it works. If not, it's a hardware issue. If yes then re-apply 10. Build 10166 doesn't cause this issue on my 928.
    08-09-2015 06:18 PM

Similar Threads

  1. Here drive for windows 10 mobile?
    By jason2234 in forum Windows 10 Mobile Insider Preview
    Replies: 34
    Last Post: 06-08-2016, 07:48 AM
  2. Any Fix Yet For Stylus Not Opening OneNote in Win 10?
    By mhc48 in forum Microsoft Surface Pro 3
    Replies: 8
    Last Post: 08-10-2015, 01:07 AM
  3. 10166 on your Primary Device
    By Likwidz in forum Windows 10 Mobile Insider Preview
    Replies: 2
    Last Post: 07-11-2015, 03:57 PM
  4. Why am I getting an error message that my IMEI in my Lumia 520 is not working?
    By Windows Central Question in forum Nokia Lumia 520
    Replies: 1
    Last Post: 07-11-2015, 02:12 PM
  5. Lenovo posts 'Starting to use Windows 10' guide to get customers up and running with ease
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 07-11-2015, 09:11 AM
LINK TO POST COPIED TO CLIPBOARD