04-30-2018 06:14 PM
884 ... 2324252627 ...
tools
  1. myself11's Avatar
    Took about a week and a half to have a screen replacement. This screen is better than the previous (which besides big purple hue on the left side, had vertical green and red stripes), but it still has a purple hue (now on the right side) and brightness uniformity issue (left side of the screen). Firmware update turned the purple hue into green hue and doesn't allow me to dim the brightness has much as with previous firmware.

    I'm still deciding if it's of any use send my 930 back to repair since I've seen two more units and all had purple hue on one side or area of the screen. And I don't know if Nokia will consider this a reason to replace the screen again (the vertical green and red stripes were too obvious to dismiss repair).

    I know all flagships have issues, my HTC One X also needed a screen replacement, but it came back with a perfect one. I'm really disappointed with Nokia since it's a true lottery to have a uniform screen. How many 930 have one...?
    Last edited by myself11; 10-11-2014 at 05:11 AM.
    10-11-2014 04:46 AM
  2. DennisvdG's Avatar
    How long did it took to fix yours?
    Almost two weeks. Btw I brought it to my carrier, I didn't send it to Nokia. I can't be sure but maybe it's better to bring your device to your carrier instead of Nokia because I read a lot of stories about people who got a bad screen replacement from Nokia.
    10-11-2014 07:05 AM
  3. myself11's Avatar
    That was my case, but I don't think it matters. Carriers send to Nokia too.
    10-11-2014 07:18 AM
  4. pauljwells's Avatar
    I have the problem with the screen touch sensitivity at the top of the screen. I have got used to using firm pressure when swiping and it works most of the time. The worst thing is trying to get the sound pulldown, the little downarrow that appears when you press the volume control only repsonds to a very firm, precise press. Compared with my L925, which is silky-smooth, it's a bit of a dissappointment. It isn't quite annoying enough to send for a repair though.
    10-11-2014 07:27 AM
  5. Firdaus Edymainoe's Avatar
    I have the problem with the screen touch sensitivity at the top of the screen. I have got used to using firm pressure when swiping and it works most of the time. The worst thing is trying to get the sound pulldown, the little downarrow that appears when you press the volume control only repsonds to a very firm, precise press. Compared with my L925, which is silky-smooth, it's a bit of a dissappointment. It isn't quite annoying enough to send for a repair though.
    Had the same problem with my first unit, went for a one-to-one replacement.
    10-11-2014 05:04 PM
  6. Firdaus Edymainoe's Avatar
    Do any of you have issues with the double-tap-to-wake after the new update? On mine it works sometimes and other times it doesn't.
    10-11-2014 05:05 PM
  7. DennisvdG's Avatar
    Do any of you have issues with the double-tap-to-wake after the new update? On mine it works sometimes and other times it doesn't.
    Sounds like your screen is loose and that's why double tap to wake only works when the screen is pushed in to where it's supposed to be, I had the same issue. Can you confirm that your screen is raised?

    If yes, try to use double tap to wake while the screen is raised, it shouldn't work.
    Now push the screen back and try again, it should work now.

    I know it sucks but the only way to fix it is to send it away to repairs. Or maybe use a bit of tape to keep the screen pushed in.... But that would look a bit crappy...
    10-12-2014 04:11 AM
  8. Firdaus Edymainoe's Avatar
    Sounds like your screen is loose and that's why double tap to wake only works when the screen is pushed in to where it's supposed to be, I had the same issue. Can you confirm that your screen is raised?

    If yes, try to use double tap to wake while the screen is raised, it shouldn't work.
    Now push the screen back and try again, it should work now.

    I know it sucks but the only way to fix it is to send it away to repairs. Or maybe use a bit of tape to keep the screen pushed in.... But that would look a bit crappy...
    Yeah, my screen is raised. But, even without pushing it in, it works sometimes. I had no issue before the GDR1 update. Nevertheless, that should be the cause. Huh, I hope they can fix it within one day. I don't understand why do they take so much time just to either tighten the screen or replace it with a new one. L
    10-12-2014 06:17 AM
  9. Firdaus Edymainoe's Avatar
    My current issues which I believe is due to the software. First, speech or Cortana. It doesn't listen to my voice at all.

    Second, when plugging headphones. The microphone doesn't work so I have to unplug it everytime.

    Third, notifications. When my phone is locked and I receive say, a text or a message from WhatsApp, sometimes the screen lights up sometimes it doesn't.

    Most of this issues happens after the GDR1 update. Seems like I'll have to format it, huh. There goes my game data.

    Quick review...

    After the new update, the screen tint issue is fixed. It seems like the battery life has also improved. If anyone is wondering if the Nokia SensorCore for the low powered core to sense motion takes a huge hit on battery life, it doesn't I have been using it for a week and I don't feel any different.
    10-13-2014 05:19 AM
  10. Vispen74's Avatar
    I have problems with my 930 loosing reception. Sometimes when the phone looses the 3G network, it will not connect to 2G. Only solution is to reboot the phone and then it will show full strength and connect to the 2G network.
    Anyone else having this problem? Do I need to send it for repair?

    Skickat frn min PadFone 2 via Tapatalk
    10-13-2014 08:14 AM
  11. cayano's Avatar
    I got mine last Saturday and I am very happy with it. I was using the iPhone 6 and I do not miss it. I have found data is very spotty and useless. I am in Boston area where att signal is very good, it gets very hot and power button is hard to press . Any suggestion on setting data. Thanks.
    10-13-2014 07:40 PM
  12. Firdaus Edymainoe's Avatar
    I have problems with my 930 loosing reception. Sometimes when the phone looses the 3G network, it will not connect to 2G. Only solution is to reboot the phone and then it will show full strength and connect to the 2G network.
    Anyone else having this problem? Do I need to send it for repair?

    Skickat frn min PadFone 2 via Tapatalk
    Mine it jumps suddenly from LTE, H+ or H to 2G. After awhile it jumps back to 3G and LTE.

    Maybe try formatting or there might be issues with your carrier or your SIM card.
    10-13-2014 11:59 PM
  13. ArjanNL's Avatar
    Anybody also had a software update? It said version nummer that ends on .200 but with the preview dev. Im on a higher version. But he still installed it but Version nummer of the OS looks like it didn't changed
    10-15-2014 02:03 AM
  14. DennisvdG's Avatar
    Anybody also had a software update? It said version nummer that ends on .200 but with the preview dev. Im on a higher version. But he still installed it but Version nummer of the OS looks like it didn't changed
    I have the same update available (.200), did this update give you a green tint? I'm afraid to install it because I read some comments from other people who got a green tint from the last update.

    Edit: Is your firmware at 14353 after this update?
    10-15-2014 06:12 AM
  15. ArjanNL's Avatar
    I have the same update available (.200), did this update give you a green tint? I'm afraid to install it because I read some comments from other people who got a green tint from the last update.

    Edit: Is your firmware at 14353 after this update?
    Both are correct. Looks like color adjustment. Standard setting are damn ugly. But when adjusting your own colors in de display app there is no problem. Just add more purple.

    ITs like shifting from one problem to another. But you safely install it, the overall problem looks a little less
    10-15-2014 07:52 AM
  16. DennisvdG's Avatar
    Both are correct. Looks like color adjustment. Standard setting are damn ugly. But when adjusting your own colors in de display app there is no problem. Just add more purple.

    ITs like shifting from one problem to another. But you safely install it, the overall problem looks a little less
    Hmm.. I don't see the point in updating then...

    I'm just gonna wait for denim I guess.
    10-15-2014 07:59 AM
  17. ArjanNL's Avatar
    Hmm.. I don't see the point in updating then...

    I'm just gonna wait for denim I guess.
    Sooner or later the update will install eventually ;)

    Looks like This update fixes the bleeding on a black screen on my phone. Previous updates and display driver update didn't do that. So my phone looks issue free now
    Last edited by ArjanNL; 10-15-2014 at 12:51 PM.
    10-15-2014 08:18 AM
  18. DennisvdG's Avatar
    Sooner or later the update will install eventually ;)

    Looks like This update fixes the bleeding on a black screen on my phone. Previous updates and display driver update didn't do that. So my phone looks issue free now
    Good for you but my screen doesn't have issues with brightness uniformity anyway so there's a big chance this update will just make my screen green and that's it.
    ArjanNL likes this.
    10-15-2014 08:14 PM
  19. ArjanNL's Avatar
    Ow and this update adds auto time adjust toggle in time and date settings. Finally..
    10-16-2014 02:14 AM
  20. DennisvdG's Avatar
    Ow and this update adds auto time adjust toggle in time and date settings. Finally..
    I couldn't take it anymore so I updated...

    Yes it got a little greener but after tinkering with the settings I'm satisfied. :)
    10-16-2014 07:14 AM
  21. Balkana's Avatar
    I bought the phone yesterday and I am still getting used to it, been using LG L3 II so it is a huuuge change.

    I do not know if this is a bug, but all the sound is being 'played' on the back speaker - I have a feeling like front one is not working. Any ideas how to test it?
    10-17-2014 06:31 AM
  22. ArjanNL's Avatar
    I bought the phone yesterday and I am still getting used to it, been using LG L3 II so it is a huuuge change.

    I do not know if this is a bug, but all the sound is being 'played' on the back speaker - I have a feeling like front one is not working. Any ideas how to test it?
    Uh make a call? There is one speaker on the back for loud sound. Front one place it on your ear and hear the other person when you make a call😉
    Balkana likes this.
    10-17-2014 07:15 AM
  23. Balkana's Avatar
    So it's 'just' that? Haha
    I'll test it later.

    And a question, although I am from croatia it shows me in Extras+Info that mobile operator is 000-HU. Does it affect anything like updates?

    And yesterday when I was charging phone it couldnt reach 100%, 95% was max. It's charging now so I'll see if it's still like that. Θ_Θ
    10-17-2014 07:25 AM
  24. Shodan_HR's Avatar
    So it's 'just' that? Haha
    I'll test it later.

    And a question, although I am from croatia it shows me in Extras+Info that mobile operator is 000-HU. Does it affect anything like updates?

    And yesterday when I was charging phone it couldnt reach 100%, 95% was max. It's charging now so I'll see if it's still like that. Θ_Θ

    OOO-HU means its hungary country variant.. all wp in Croatia are more or less HU country variant. it will not affect updates. (poz sa bugovog foruma) :D
    dont Know anything for 95% bug... try resetting the phone. its Windows most things get in line with resetting. :D
    Balkana likes this.
    10-18-2014 02:21 AM
  25. Balkana's Avatar
    Pozz :)

    It just seems like it charges slowly when it's near the end, I got to 100% yesterday.

    I was thinking about getting some accessories for the phone, like protective mask (or flip cover), screen protector (if it's any good) and external battery because I'm heavy user of phones (I saw some cheap power banks, not sure if they are any good cause I heard that they charge really slow). Any recommendations?
    10-18-2014 05:07 AM
884 ... 2324252627 ...

Similar Threads

  1. Nokia Lumia 630 Bugs and Defects
    By Himanshu Chowdhary in forum Nokia Lumia 630
    Replies: 320
    Last Post: 09-27-2017, 01:18 PM
  2. Lumia 635 Bugs and Defects
    By Himanshu Chowdhary in forum Nokia Lumia 635
    Replies: 144
    Last Post: 10-16-2016, 02:46 AM
  3. Pictures and videos shot with the Lumia 630
    By Himanshu Chowdhary in forum Nokia Lumia 630
    Replies: 31
    Last Post: 04-14-2016, 05:17 AM
  4. Lumia1020 Win8.1 Preview Photo Bug
    By Rob Mulally in forum Windows Phone 8.1 Preview for Developers
    Replies: 14
    Last Post: 07-01-2014, 11:57 AM
  5. 928 on T-Mobile - MMS and Group Messaging Issue
    By jslice7 in forum Nokia Lumia 928
    Replies: 7
    Last Post: 06-09-2014, 12:33 PM

Tags for this Thread

LINK TO POST COPIED TO CLIPBOARD