The Windows 10 April 2018 update has arrived! Get the new Dell XPS 15, starting at $999.99
04-30-2018 06:14 PM
884 12345 ...
tools
  1. Glenn De Weerdt's Avatar
    This has already been discussed extensively in other forums:

    - blurry text when scrolling and discoloration issues when scrolling
    - choppy scrolling in many apps
    - phone doesn't seem to be as fast as it should be. Apps load slowly
    - keyboard autocorrect lags a bit, making it necessary to manually correct words all the time, although the phone does recognize the mistakes and underlines them, it's too slow to correct them while typing.
    - bad viewing angles resulting in discoloration when the screen is tilted
    - the phone gets hot in the lower right corner
    - autofocus is terribly slow.

    But at least the general consensus is that it's exceptionally well built :-)
    I only have one of those things and that is that the phone gets hot very easily! I'm also having the purple hue issue.
    07-11-2014 04:28 AM
  2. loukkis's Avatar
    Im having the same issue, sync'd find with my iPhone but not this. BLE must be enabled now as it has the cyan update and it can detect the device!

    The NFC area is around the camera lens, if you tap it all it does it send a pair action to your device, it wont actually do much else as that's really a limitation of NFC.

    I will keep trying if i get it working i will let you know more.
    Phone should not be in standby mode when doing NFC pairing. Bluetooth and NFC should be enabled in settings.
    07-11-2014 05:13 AM
  3. thatuxguy's Avatar
    Phone should not be in standby mode when doing NFC pairing. Bluetooth and NFC should be enabled in settings.
    Obviously the phone is not in stand-by while doing this?! otherwise how are you going to read/use the tag app!! seriously what was the point of that post lol
    07-11-2014 06:03 AM
  4. loukkis's Avatar
    Obviously the phone is not in stand-by while doing this?! otherwise how are you going to read/use the tag app!! seriously what was the point of that post lol
    Well, I have seen numerous time people trying to read NFC tags with screen locked aka standby. That was the point of that post. RTFM: http://download.support.nokia.com/nc...2_UG_en_US.pdf
    thatuxguy likes this.
    07-11-2014 06:23 AM
  5. thatuxguy's Avatar
    Well, I have seen numerous time people trying to read NFC tags with screen locked aka standby. That was the point of that post. RTFM: http://download.support.nokia.com/nc...2_UG_en_US.pdf
    After spending 2-3 weeks developing a Bluetooth app i wont make that mistake lol
    07-11-2014 07:02 AM
  6. Glenn De Weerdt's Avatar
    Are you guys also having battery problems? Not even a day with normal usage! This is probably part due to the heat issue. But is just isn't normal! I want to be able to use my phone normally without worrying about the battery just because I want to check a few things on my phone! :(
    07-11-2014 10:12 AM
  7. GammelOter's Avatar
    Are you guys also having battery problems? Not even a day with normal usage! This is probably part due to the heat issue. But is just isn't normal! I want to be able to use my phone normally without worrying about the battery just because I want to check a few things on my phone! :(

    No problems here. Mine lasts for at least one day without problems and I use it all the time. It will occasionally get warm, and a I have the same purple tint as everybody else. I even have Wi-Fi, blue tooth and location turned on most of the day. The battery is not spectacular but good enough.
    07-11-2014 11:00 AM
  8. Justinian84's Avatar
    I'm having the purple hue issue on low brightness.

    Also, there is a major issue with how swipes are being detected as taps - resulting in massive frustration while navigating apps horizontally. I read about the 1520 also having this issue. Doesn't happen in all apps and doesn't happen at all on my 920. Major offenders are Games, Videos, Music, Metrotube.
    07-11-2014 11:38 AM
  9. GammelOter's Avatar
    I've noticed internet explorer and tapatalk drains my battery most of all. That's when the phone gets really warm also. Other apps like Netflix lasts forever. I don't remember my 920 WP 8.1dp being like that.
    07-11-2014 12:47 PM
  10. vampireodbc's Avatar
    Well, I had problem with the purple thing too. I think it's from the Display update of the device. I've tried sliding the "Tint" in Color Profile to the "Green" (left position) and now the problem disappeared. Maybe the problem came from the wrong color-calibrating algobrithm of Lumia Cyan. Please try this and reply me soon.
    07-11-2014 06:33 PM
  11. Justinian84's Avatar
    I'm also getting 2 additional issues:
    - Power button not responding occasionally when trying to unlock device.
    - occasionally phone unlocks to a "loading..." black screen. Have to lock and unlock to rectify.

    The sad part is, these issues have been around on the Lumia Icon and were promised to be fixed with Cyan. Get your act together Microkia!
    07-12-2014 06:13 AM
  12. jawss's Avatar
    Nokia play to seems not supported on 930?,:(
    07-12-2014 06:43 AM
  13. jawss's Avatar
    Nokia play to seems not supported on 930?,:(
    Ignore, seems there was an update I missed hehe
    07-12-2014 06:46 AM
  14. Firdaus Edymainoe's Avatar
    Hi, I have touch, battery and heat issues on my Lumia 930. The touch screen is not sensitive especially at the top part. It's hard to pull the Action Center, to tap the arrow at the volume settings and to flick switches in the settings page. The battery drains faster than I expect. As for the heat, it's located at the right bottom side near the search button. A few other user has similar issues as well here, in Malaysia.
    07-12-2014 09:18 AM
  15. Rogozinski's Avatar
    I received the 930 today. I have no issues with the purple :D the only thing i don't like are the stripes on the aluminium... For the rest i love this device, especially the clear display!
    07-12-2014 09:25 AM
  16. Sebbak's Avatar
    I received the 930 today. I have no issues with the purple :D the only thing i don't like are the stripes on the aluminium... For the rest i love this device, especially the clear display!
    Yeah I noticed those too, but at least they're functional being part of the antennas, rather than just random stripes!

    Posted via Windows Phone Central App
    Rogozinski likes this.
    07-12-2014 09:29 AM
  17. Zulfigar's Avatar
    I received the 930 today. I have no issues with the purple :D the only thing i don't like are the stripes on the aluminium... For the rest i love this device, especially the clear display!
    The strips on the top and bottom are for the antennas, so yeah, sorry mate, they have to be there. :/
    Rogozinski likes this.
    07-12-2014 09:29 AM
  18. Rogozinski's Avatar
    Hahha i didn't know that 😉
    07-12-2014 09:34 AM
  19. jawss's Avatar
    Anyone else not seeing wifi sense button on the 930?
    07-13-2014 12:44 AM
  20. raj_hansie46's Avatar
    u can only see it in WiFi when u turn on location services
    07-13-2014 01:31 AM
  21. Plantje's Avatar
    I'm right handed, I can do with the heat but the fact that heat it spending so much of my precious battery power, is what bothers me :)
    I agree! That is what bothers me as well. If I wanted a hand warmer I would go and buy it 😊
    The purple haze thingy is just an ode to Jimmy Hendrix. Fortunately a hard reset fixes it!

    Apart from the heat this phone exceeds all my expectations!
    07-13-2014 04:16 AM
  22. Chri55e's Avatar
    I am having a really annoying issue with my lumia 930 .... often (8 out of 10 times) when i swipe out of the lock screen the lumia needs to _load_ the start screen which takes up to 5 minutes ... looks like this wp_ss_20140710_0001.png

    again: i just swiped up the lock screen ... and no, thats no app reloading, its the start screen and a soft reset did not help so far
    Last edited by Chri55e; 07-13-2014 at 07:01 AM.
    07-13-2014 06:39 AM
  23. Justinian84's Avatar
    I am having a really annoying issue with my lumia 930 .... often (8 out of 10 times) when i swipe out of the lock screen the lumia needs to _load_ the start screen which takes up to 5 minutes ... looks like this Click image for larger version. 

Name:	wp_ss_20140710_0001.png 
Views:	67 
Size:	54.7 KB 
ID:	71839

    again: i just swiped up the lock screen ... and no, thats no app reloading, its the start screen and a soft reset did not help so far
    This is an issue with Cortana being pinned to the start screen. Unpinning it fixed this for me.
    07-13-2014 07:09 AM
  24. sandeepsb's Avatar
    Some annoying issues lately, the phone seems to control itself at times, sort of simulating me pressing the back button where I can hear repeated vibrations and the screen moving around.

    Anyone else seeing this?
    07-13-2014 07:47 AM
  25. zipro's Avatar
    I'm having the purple hue issue on low brightness.

    Also, there is a major issue with how swipes are being detected as taps - resulting in massive frustration while navigating apps horizontally. I read about the 1520 also having this issue. Doesn't happen in all apps and doesn't happen at all on my 920. Major offenders are Games, Videos, Music, Metrotube.

    Ah, not again :-( I sold my 1520 over this issue, was more or less complete unusable because of it. My 930 doesn't have it at all, however.

    This is a hardware problem - get it exchanged
    07-13-2014 08:47 AM
884 12345 ...

Similar Threads

  1. Nokia Lumia 630 Bugs and Defects
    By Himanshu Chowdhary in forum Nokia Lumia 630
    Replies: 320
    Last Post: 09-27-2017, 01:18 PM
  2. Lumia 635 Bugs and Defects
    By Himanshu Chowdhary in forum Nokia Lumia 635
    Replies: 144
    Last Post: 10-16-2016, 02:46 AM
  3. Pictures and videos shot with the Lumia 630
    By Himanshu Chowdhary in forum Nokia Lumia 630
    Replies: 31
    Last Post: 04-14-2016, 05:17 AM
  4. Lumia1020 Win8.1 Preview Photo Bug
    By Rob Mulally in forum Windows Phone 8.1 Preview for Developers
    Replies: 14
    Last Post: 07-01-2014, 11:57 AM
  5. 928 on T-Mobile - MMS and Group Messaging Issue
    By jslice7 in forum Nokia Lumia 928
    Replies: 7
    Last Post: 06-09-2014, 12:33 PM

Tags for this Thread

LINK TO POST COPIED TO CLIPBOARD