1. saispag's Avatar
    My friend has a new 930 and he can't add any gmail accounts to his phone. After selecting add account and then gmail it says it has to go to an external page and then does nothing.

    I have done a search on here and the problem appears to be with the Gmail calendar sync.

    I can go into my mail app (on my 930 which I had synced my accounts across from a previous WP), select settings > sync settings > advanced settings and change the calendar sync path to 'www.google.com' which fixes the issue (found this on here, woo)

    HOWEVER my friend cannot, as he can't add any gmail accounts he can't get to these options as he only has his MS account on there.

    Is there a way to reslove this - maybe by disabling calendar sync altogether? - that doesnt require going into the Gmail email app settings?
    07-23-2014 09:46 AM
  2. Nerdy Woman's Avatar
    Did you, by any chance, connect to Google contacts/services to your email account in Outlook.com? (Account Settings > Related Accounts > Connect)

    I'm just suggesting that might be a way to access from your phone. I don't have any Google accounts to test that with.

    Also, found this step-by-step in the windowsphone.com how-to. Thought it might help:

    Set up or delete an email account on Windows Phone | Windows Phone How-to (United States)
    07-23-2014 10:19 AM
  3. saispag's Avatar
    The problem is on step 2 of that guide, when you press connect it doesn't load anything. After fixing it on my phone it loads the external page to enter gmail details, but on his it just hangs.
    07-23-2014 10:54 AM
  4. Nerdy Woman's Avatar
    Is your gmail account connected to your outlook account in outlook.com? I'm just trying to help you analyze what could be different about your phone and your friend's phone.
    07-23-2014 11:19 AM
  5. Zenquibo's Avatar
    set your date and time correctly
    collinsgar likes this.
    07-23-2014 11:59 AM
  6. Byron Hinson's Avatar
    set your date and time correctly
    Exactly what fixed mine
    07-26-2014 03:39 AM
  7. K Van Belleghem's Avatar
    I have the same problem, when you refer about the date and time whats does it mean? the funny part is that my husband that have a green 930 did not have any problem with gmail and me that have the orange 930 i have doing a ful reinstall of the nokia the hole afternoon and still not working.
    09-19-2014 05:24 PM
  8. johndeverall's Avatar
    I am having exactly the issue described here and have not seen my issue described accurately on any other forums yet. I have a new Nokia Lumia 930 out of the box, and I imagine there will be an increasing number of people experiencing the same problem.

    Any solutions?
    10-17-2014 05:48 PM
  9. John Baxendale's Avatar
    Do try setting the date and time correctly first, though. It's in Settings. That worked for me. Don't understand why Nokia don't tell you to do this first of all.
    12-13-2014 11:01 AM
  10. Blkacesvf41's Avatar
    I believe you have to go to Google.com (I'd probably do it on my PC) access your account. Under settings go to "App Passwords" Once there, select "Mail" and "Windows phone" from the drop boxes. Click on "Generate" the password generated is the one you need to enter in your phone when setting up the Gmail account.
    12-13-2014 11:15 AM
  11. miodrage's Avatar
    I had this issue but it was with Google, not my Lumia. When the mail app says it cannot connect etc, just tap Win button, and lauch IE, then go to Google.com, and try to log in. It will offer u to set up ur windows phone, and let it acess Google services - tap yes, and wait a few secs. That should be it, try then to make ur Google acc. Also, I haven't made it throgh the regular Google which Mail offers me, but rather like an Exchange server where the server address is m.google.com - it does the trick very nice :D
    12-14-2014 05:17 AM
  12. TimoHelsinki's Avatar
    Found a solution somewhere that worked for me
    - my date and time are set automatically by the operator, so I couldn't / didn't want to mess with that
    - I've also never gotten past the "let's go to Google" -screen
    - I realized I've always tried adding the account at home, when my Lumia 930 is connected to my home WLAN
    - by switching WLAN off, it worked just fine through my mobile data connection

    I don't know if the issue is somehow related to date and time - maybe my hotspot's time is not the same as on my phone, or whatever... Nevertheless, that did the trick.
    02-19-2015 05:23 AM
  13. Deimos Productions's Avatar
    Just throw away the phone. I have ever had problems with lumia 630 and all the other models of of Nokia/Microsoft, only problems that no one had the ability to solve. Cannot create account logins of any type, when I dare to start typing the screen goes back and the neversolving message pops out "sorry, I CAN'T SOLVE THIS JUST NOW" What ***** they are? I need the problem solved NOW, not the next year!!! Anyway, I came back to Android, everything works very fine and smoothly, never had a problem with that system so far, follow my advice, spit in the face to MS and Nokia, they don't deserve our money and patience!
    Have a good day.
    10-30-2016 08:03 AM

Similar Threads

  1. How to disable notification sound
    By roni09riku in forum Windows Central for Windows Phone - App Support
    Replies: 4
    Last Post: 07-24-2014, 04:07 PM
  2. about gionee gpad g2 can run on asphalt 8
    By WPCentral Question in forum Ask a Question
    Replies: 3
    Last Post: 07-23-2014, 10:00 PM
  3. How Microsoft can close the "App Gap"
    By CJT1980 in forum Applications
    Replies: 13
    Last Post: 07-23-2014, 08:04 PM
  4. Not able to download BBM
    By ashtayade in forum Ask a Question
    Replies: 5
    Last Post: 07-23-2014, 09:37 AM
  5. Hike for Windows Phone updated with new Black theme and more
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 07-23-2014, 07:50 AM
LINK TO POST COPIED TO CLIPBOARD