1. MrWhiteman's Avatar
    Phone lags, after unlocking icons can't be pressed for a few seconds and now I can't backup, it gets stuck at 21%. I'm about to smash up this piece of crap. I'm taking it back tomorrow before I lose my rag.

    I always deleted my last backup to make room for this one and now I can't backup and do a hard reset.
    07-30-2014 02:14 PM
  2. Dreamspell's Avatar
    Do or did you have the Live Lock Screen app installed?
    07-30-2014 02:24 PM
  3. Aditya142's Avatar
    better show it to the nokia care
    07-30-2014 02:28 PM
  4. Stephen Lynam's Avatar
    ive noticed a slight lag since installing the live lock screen app also,
    I can live with that but the whole purple hue/ and greyish blacks on screen is starting to p**s me off,
    07-30-2014 02:45 PM
  5. hasasimo's Avatar
    Live Lock Screen is causing a lag on all Windows Phones. It's not a 930 issue. If you indeed have Live Lock Screen installed.
    07-30-2014 02:56 PM
  6. MrWhiteman's Avatar
    I still can't backup though. "There was a problem backing up your settings. Try again later.

    Also, I uninstalled the live lock.
    bryanibuan likes this.
    07-30-2014 03:15 PM
  7. Dreamspell's Avatar
    Live Lock Screen has a bug where it shows "Resuming..." after uninstalling.

    How to fix the 'resuming' bug after uninstalling Live Lock Screen beta | Windows Phone Central
    07-30-2014 03:57 PM
  8. trwrt's Avatar
    If you go to the OneDrive website on your PC and look under 'Options' on the gear menu, there is a panel where you can see your device backups and delete them. I've seen reports here that deleting the backups that way allows the phone backup to then complete successfully.
    07-30-2014 04:54 PM
  9. RusB's Avatar
    Yeah chill its live lock screen related. 930 hardware lag..i think not
    07-30-2014 04:59 PM
  10. iwang's Avatar
    Mine got the lag, after installing beta lock screen. So yes, the beta lockscreen caused the lag. There is no,lag before that
    07-30-2014 11:12 PM
  11. RobinPaul's Avatar
    I still can't backup though. "There was a problem backing up your settings. Try again later.

    Also, I uninstalled the live lock.
    I had this problem on my HTC 8X, I unchecked App Back-up, than did a back-up and than after a few days turned App Back-up on again. I also had been getting the message "There was a problem backing up your settings. Try again later." for 3 months.
    08-01-2014 07:44 AM
  12. MrWhiteman's Avatar
    I had this problem on my HTC 8X, I unchecked App Back-up, than did a back-up and than after a few days turned App Back-up on again. I also had been getting the message "There was a problem backing up your settings. Try again later." for 3 months.
    It got to 97% for me then the error hit. I took my chances hard reset the phone with fresh firmware. The backup was there although it said something about not all settings were about to be restored. I haven't noticed anything missing yet,
    08-01-2014 08:02 AM

Similar Threads

  1. Question about my info page, something looks wrong?
    By ultra99 in forum Nokia Lumia 920
    Replies: 2
    Last Post: 08-01-2014, 12:58 AM
  2. My HTC 8X Won't Turn On And It Even Stopped Vibrating!
    By WPCentral Question in forum Ask a Question
    Replies: 1
    Last Post: 07-30-2014, 02:19 PM
  3. Unlocked 1520.1, can I get Cyan?
    By lucasmonta in forum Nokia Lumia 1520
    Replies: 0
    Last Post: 07-30-2014, 01:53 PM
  4. Using Dev Preview On Cyan
    By WPCentral Question in forum Ask a Question
    Replies: 1
    Last Post: 07-30-2014, 01:21 PM
  5. developer version makes my phone buggy
    By WPCentral Question in forum Ask a Question
    Replies: 1
    Last Post: 07-30-2014, 01:13 PM
LINK TO POST COPIED TO CLIPBOARD