02-29-2016 02:40 PM
51 123
tools
  1. Racing Snake's Avatar
    Music app update today has not fixed this issue :(
    09-18-2014 08:38 AM
  2. latempete's Avatar
    Nope. It's been over a month now. I've emailed the guys at WPC on the tips email twice and never heard back or seen anything in their news about this. :/ This is a much bigger deal that missing artwork.

    The only workaround I have found is to have your phone plugged into a charger. If you aren't listening at home or in your car that is useless. Plus bad for your battery.
    09-18-2014 11:37 AM
  3. Racing Snake's Avatar
    yeah, not much use on my 2 mile walk! lol
    perhaps I can celotape the wireless-wireless charger to the phone whilst I do my walk :D
    09-19-2014 12:26 PM
  4. Racing Snake's Avatar
    Wey hey!!
    8.1.1 seems to have fixed this issue (as well as the FM radio bug I posted in the bugs section).

    Good work MS.
    09-24-2014 03:15 AM
  5. PabsTheGeek's Avatar
    Wey hey!!
    8.1.1 seems to have fixed this issue (as well as the FM radio bug I posted in the bugs section).

    Good work MS.
    I'm on developer previous, updated yesterday, this bug appeared again for me today listening to mixradio. Pulling headphone jack out then back in worked.
    09-26-2014 09:23 AM
  6. latempete's Avatar
    I still have the problem too. Using Xbox music it is just like before. It stops playing unless it is charging. It's been like this for over 5 weeks now. I have hard reset and had the official 8.1 release, and both developer previews since. The problem has persisted through all. :/
    09-26-2014 09:44 AM
  7. Racing Snake's Avatar
    and you both have updated to 8.1.1?
    Because I happily sat there for 20+ songs. (not on charge or anything else like that.)
    09-26-2014 11:44 AM
  8. latempete's Avatar
    and you both have updated to 8.1.1?
    Because I happily sat there for 20+ songs. (not on charge or anything else like that.)
    Yes. I am on 8.1.1 or whatever the latest update that came out the other day is. Once in awhile it will work. VERY seldom. It has stopped playing on me 4 times since the latest update. I tried a bunch of times to test it after seeing your post.
    09-26-2014 05:52 PM
  9. latempete's Avatar
    Anyone have any luck with today's update? I am just downloading it.

    Answered my own question. NO!
    It did play for a couple hours both times. Maybe that was luck. But it still stopped working with the same symptoms. NOT FIXED.

    Ridiculous. I tried the diagnostic app and it had an error twice. It lost all the info. Including what I wrote about the problem.
    Last edited by latempete; 10-02-2014 at 02:49 AM.
    10-01-2014 09:40 PM
  10. latempete's Avatar
    Another update to the Music app and still not working for me. Songs stopped playing after 3 songs today. Isn't anyone else having this issue anymore?
    10-08-2014 07:54 PM
  11. Racing Snake's Avatar
    Mines been working perfectly since my post up there ^^^ a couple of weeks ago.
    My music app version is: 2.6.322.0
    OS Version: 8.10.14157.200
    Firmware 02061.00066.14353.31003
    10-09-2014 04:31 AM
  12. latempete's Avatar
    My OS version is: 8.10.14176.243 (developer preview with new folders)

    My Firmware: 02061.00074.14273.33019 (should be plain old Cyan. I have a 1520, does that change the number?)

    Music app: 2.6.322.0 (same)
    10-09-2014 03:37 PM
  13. latempete's Avatar
    If it's DP then oh well. Since lots of other people had the same issue I thought it was something else.
    10-09-2014 03:38 PM
  14. Racing Snake's Avatar
    Not sure what to suggest mate :(
    It could well be the DP.... not entirely sure if you want to go to the lengths of 'standardising' your phone to see if that fixes it, then re-adding the DP to see if it stops again?
    10-10-2014 02:02 AM
  15. latempete's Avatar
    Not sure what to suggest mate :(
    It could well be the DP.... not entirely sure if you want to go to the lengths of 'standardising' your phone to see if that fixes it, then re-adding the DP to see if it stops again?
    No. I'm not going that far. I might delete my music from my SD card and reload it to see if that helps. Then let all the Xbox music redownload too.
    10-10-2014 09:07 PM
  16. Pete England's Avatar
    I have the same issue on my 930 which I received last week.
    However, I think I might have found the issue with mine. Using it normally how I usually listen to music it stops playing after 2 or 3 songs as people have said. But I always play my music in shuffle mode. And I have been using the Xbox music app and also tried CloudMuzik.

    So I tried listen to my music as it was listed and not shuffled and it plays fine with no stops. I tried this twice - once while the phone was on my desk and again when I was walking for 30 minutes. Seems to be to do with the Shuffle option, certainly on the Xbox app. I'm going to try CloudMuzik again in the morning in normal mode.

    UPDATE:
    It's not to do with shuffle. It's completely random, it's not even specific tracks.
    Last edited by Pete England; 10-16-2014 at 02:09 AM.
    10-15-2014 01:57 PM
  17. latempete's Avatar
    I have the same issue on my 930 which I received last week.
    However, I think I might have found the issue with mine. Using it normally how I usually listen to music it stops playing after 2 or 3 songs as people have said. But I always play my music in shuffle mode. And I have been using the Xbox music app and also tried CloudMuzik.

    So I tried listen to my music as it was listed and not shuffled and it plays fine with no stops. I tried this twice - once while the phone was on my desk and again when I was walking for 30 minutes. Seems to be to do with the Shuffle option, certainly on the Xbox app. I'm going to try CloudMuzik again in the morning in normal mode.

    UPDATE:
    It's not to do with shuffle. It's completely random, it's not even specific tracks.
    I did a soft reset on mine and it seemed great for a little while. Definitely better than it was. Now it only does it with headphones for sure. OOr something plugged into the headphone jack, Bluetooth works for hours.

    Try a soft reset. Idk if you are familiar with Windows phone so just in case.. A soft reset won't mess with anything. All your data and info will stay the same. It is COMPLETELY different than a hard reset. To do it, with the phone on, hold the volume down button and the power button in at the same time until you feel the phone vibrate and turn off. It will restart and you are all done.

    It seems like everyone else is good now so maybe that's it?
    10-17-2014 01:39 PM
  18. latempete's Avatar
    The problem effects headphone jack only now. Still works fine when phone is plugged into a charger.
    10-19-2014 01:11 PM
  19. Racing Snake's Avatar
    I think it only affects people called "Pete".
    10-26-2014 02:55 PM
  20. Grodelj's Avatar
    I have similar problem. Xbox music works ok on phone speaker, but it keeps stopping on bt speaker (Nokia JBL), and when it stops, i have to restart the phone to get it playing again. It's quite annoying, and I can't remember when the phone started to behave this way. I haven't tried headphones yet.
    12-06-2014 01:14 PM
  21. Gustavo Zimmermann Montesdioca's Avatar
    Hello guys,

    Any luck with this issue? My phone has the same issue, it is completely updated. After two musics, it stops on the third on 00:00, only come back after restart the phone. Very annoying.
    03-18-2015 01:13 PM
  22. iphone-23's Avatar
    same here, major playback issues only, non-stop.
    + couple of days ago phone (lumia 930) had major crash after inserting new JBL synchros hp's.
    i wish i could get rid of this xbox player...
    03-29-2015 07:57 AM
  23. leandrotan's Avatar
    used the earphones that comes with the phone it works fine for now but it's weird because the earphones that i was previously using was a lumia recommended earphones (coloud pop) and it works fine with my 920 but not on my 930 the coloud earphones works fine with my other devices as well. I'm just so pissed with this because i find the colouds durable and i can't use it with my new phone :( will give you guys an update when i finished testing the device with the earphones that came with the phone so far it played 4 songs straight without a problem.
    04-04-2015 08:04 AM
  24. Daniel Powell3's Avatar
    From my observation on my Lumia 1520, this appears to be poor handling of DRM. It seems like each time I go to subscription music where the license needs to be renewed, the player stops. You don't see the "we can't obtain the license..." message unless you're watching it switch to the new song.

    My Lumia has always been horrendous about DRM for XBox Music licenses, but now the player doesn't handle it like it used to and just go to the next song.

    Just my $0.02; probably worth what you paid for it.
    04-06-2015 01:24 PM
  25. sakendrick's Avatar
    I'm having this same issue but it's only started happening recently, probably since recent windows phone or music updates. I have the Nokia 1020 on AT&T, much of my library is xbox music subscription.. had it since release and had no problem. Using Lumia Denim, and XBox Music 2.6.678.0. Recently, always while playing playlists connected to different devices using bluetooth, sometimes the playlist just stops playing. Usually it's after a song ends, sometimes after 30 minutes of playing sometimes shorter or longer. When I go to try to hit play again to resume, it seems xbox music doesn't even remember what it was last playing - my play queue is wiped clean.

    WOW - as I was typing this and I was going agree with the above post, it happened. And I was looking at my phone and the "can't obtain license" screen popped up, and sure enough my playlist has stopped playing. Playlist completely gone.

    So I've witnessed what is described by Daniel.

    Does anyone no a good way to make sure all your licenses are up to date? I've always had DRM issues since moving from WP7 to 8.

    Forgot to mention. This happens with xboxmusic app and Music Hub Tile.
    06-08-2015 01:39 PM
51 123

Similar Threads

  1. ULTIMATE album art fix for Xbox Music app (FINALLY!)
    By Mamoru-san in forum Windows Phone 8.1
    Replies: 9
    Last Post: 08-19-2014, 05:31 AM
  2. Replies: 2
    Last Post: 08-09-2014, 09:09 AM
  3. change region - what about music pass
    By paulsalter in forum Cortana
    Replies: 3
    Last Post: 07-31-2014, 10:02 AM
  4. Xbox video decode error-Fails to play videos
    By AbhishekSinha1601 in forum Windows Phone 8.1
    Replies: 1
    Last Post: 07-31-2014, 06:15 AM
  5. VLC Windows 8.1 update coming soon, Windows Phone app still not quite there yet
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 3
    Last Post: 07-31-2014, 04:06 AM
LINK TO POST COPIED TO CLIPBOARD