02-29-2016 02:40 PM
51 123
tools
  1. Racing Snake's Avatar
    Very Bizarre, and I suspect has some link back to my other thread about the songs not being recognised in my car via Bluetooth.

    But I'm sat here at my desk starting to listen to some mp3's, the first 2 start, then nothing.
    The screen shows the next song at time "0.00" as if it is ready to go, play is pressed (ie, it shows pause as the button), yet the time doesn't move and the song doesn't actually play.

    First time it happened I closed the standard Music app, and swapped to the nokia mixradio instead, and exactly the same thing happened.

    Odd, so I restarted it, and again, same thing every time.... different songs, but it only plays 2 then appears to freeze!

    Any clues where to look?

    (the FM radio works fine and keeps going)
    07-31-2014 04:11 AM
  2. Andrea988's Avatar
    Bring back vinyl!

    One of the reasons I'm reluctant to get rid of my CD collection is because digital music apps always seem to be so buggy.

    I've transferred all the music to the Xbox Music folder on my laptop, connected my phone to transfer it all to my phone but can't get anything to play on the phone. All the music is there (apparently), the album art and everything but clicking an album and hitting play, it just says "Opening..." but just hangs. Hitting the play button takes me back to the home screen. (and yes they are all mp3's before anybody asks)

    It seems to be something to do with this cloud malarky as all the ones copied to the cloud seem to be on the phone, but not the rest of the albums on my laptop.

    Would love a solution too if anybody has one.

    My Sony Xperia wasn't much better, I could only play one track at a time then had to manually hit the play button to start the next track.
    07-31-2014 10:08 AM
  3. Mits5139's Avatar
    Hi. I have a similar issue. I'm wondering if it might have something to do with the lock screen. I had mine set to automatic and id find my music would freeze after a few tracks (2-3) regardless of Nokia music app or xbox music app. It didn't always happen but enough to become very irritating and damn right frustrating especially mid run.

    I set my lock screen to come on manually today and I haven't had any issues as yet with both apps. Hope this helps. Just have to remember to lock phone manually now. Plays perfectly without lock screen initiated. Will fond out tomorrow how it fairs locked whilst I run.
    08-01-2014 04:38 PM
  4. latempete's Avatar
    I have the same problem but my Xbox music can sometimes play for over an hour and then stop. I am playing from playlists (I have no idea if that matters). THIS STARTED AFTER THE CYAN FIRMWARE UPDATE. I had been using the Preview for Developers Windows 8.1 since it was released and never had this issue.

    But just like you both it still shows "play" and a time of 0:00. It definitely happens at the end of a track. If I skip ahead to the next track or back to the previous track it just says "opening".

    I use headphones a lot with my phone and I have found that when this happens, if I remove the headphones it fixes it temporarily. (I think because music stops playing when you remove headphones.) The pause button becomes a play button and you can operate the app normally again.
    08-06-2014 08:58 AM
  5. andreas korat's Avatar
    Same here,

    just bought my Lumia 930 yesterday and on the way to work it stopped two times after a song.
    Just pressing play / pause did not change this and i had to pull the headphones off the phone to resolve the issue.

    I had the phone in my pockets and i realized that the phone vibrated when i put it there (maybe its some mode the phone gets in when it realizes that it is in a pocket, my HTC 8X has the same mode). Maybe its this mode that causes issues? I do not see any settings to change this behavior.

    I did not have the issue so far when the phone just lays around and plays music...
    08-08-2014 03:14 AM
  6. latempete's Avatar
    Hi. I have a similar issue. I'm wondering if it might have something to do with the lock screen. I had mine set to automatic and id find my music would freeze after a few tracks (2-3) regardless of Nokia music app or xbox music app. It didn't always happen but enough to become very irritating and damn right frustrating especially mid run.

    I set my lock screen to come on manually today and I haven't had any issues as yet with both apps. Hope this helps. Just have to remember to lock phone manually now. Plays perfectly without lock screen initiated. Will fond out tomorrow how it fairs locked whilst I run.
    I set my lock screen to never come on and I still have the issue. I pretty much always use my phone with headphones and when I sleep. My blanket may cover my phone at some point...
    08-08-2014 03:37 PM
  7. latempete's Avatar
    Deleted
    Last edited by latempete; 08-14-2014 at 07:53 PM.
    08-08-2014 03:37 PM
  8. markdotai's Avatar
    Wow I just started getting this bug too where the music stops and next song doesn't play. But mine plays 5 or 6 songs before stopping. I've been experiencing this with headphones so far. So will try the unplug and replug headphones trick, or just playing without headphones.
    08-12-2014 12:33 PM
  9. latempete's Avatar
    *** AFTER DOING ALL OF THIS I AM HAVING THE PROBLEM AGAIN!! SOMETIMES IT SEEMS OKAY FOR A LITTLE WHILE OTHERS IT STOPS PLAYING AFTER A FEW SONGS.

    I did a hard reset and also copied all of my music, pics, video.. from my SD card to my computer and then formatted the SD card. Copied everything back and one the phone was up and running again, I put the card in and the phone recognized it as new.

    After a while all of my music showed back up. It has been okay since. When I updated my phone I left the card in it. I have no idea if that makes a difference but that's why I left it out this time. I formatted it because it showed 3 GB of "other files" on the SD card under data sense. I wanted to clean out anything that could be an issue.

    NOTE!! I have thousands of pictures on my phone. They didn't get recognized when I reset. I had to rename all the folders the pics were in on my PC to get them to show up. Saved pics, camera roll and screen shots I moved to new folders to see those.
    Last edited by latempete; 08-14-2014 at 07:56 PM.
    08-13-2014 03:15 PM
  10. anon(5725119)'s Avatar
    This is really starting to annoy me
    As soon as we get a functional, usable music app, this bug appears
    08-13-2014 06:30 PM
  11. markdotai's Avatar
    Pulling out the headphones does seem to temporarily fix the problem for me too - the play icon reappears for the current track.
    Playing via Bluetooth works fine and has no problems at all - so I wonder why it only happens with headphones cable plugged in?
    And I'm using a Lumia 1520 - so it's not just on 930.
    08-14-2014 04:22 AM
  12. latempete's Avatar
    I am using a Lumia 1520 also. And I have my own music plus Xbox Music Pass songs on my phone.

    UPDATE: It works fine when the phone is plugged in/charging.

    I have noticed that when I am in my car (with it charging) it works fine. Also, it seems to be okay at home when I have been charging it and using headphones. I only did that a couple of times but now I want to really test it. This is driving me nuts!
    Last edited by latempete; 08-15-2014 at 02:56 PM.
    08-14-2014 08:00 PM
  13. markdotai's Avatar
    Hmm yep just tried it while charging and worked for me (15 songs).
    Then I pulled out the power cable and continued to work (12 more songs).
    08-16-2014 02:37 PM
  14. latempete's Avatar
    Hmm yep just tried it while charging and worked for me (15 songs).
    Then I pulled out the power cable and continued to work (12 more songs).
    It does. It's strange.. If you start playing music with it charging it continues to play even if you unplug it. I have had luck rebooting my phone just before playing music and having it work without having it plugged in. That I haven't tested a lot. But being plugged in it plays all night.
    08-18-2014 10:51 AM
  15. latempete's Avatar
    It seemed to be okay and but is doing the same as before now.
    Last edited by latempete; 08-24-2014 at 12:29 PM.
    08-23-2014 01:57 PM
  16. Bucu z Kielc's Avatar
    I have the same problem. After 3-4 tracks, the sound is not playing anymore in my device. It's not only the songs, but even notification sound, lock screen sound, other app sound (games etc.). Unpluggin the jack and plugiin it works, but it is not a solution. Does found another one, that is comfortable (im not saying about charging phone etc). Windows phone 8.1, Lumia 930
    08-26-2014 03:21 AM
  17. Chamil99ji's Avatar
    I also have the same issue after cyan update.
    09-14-2014 12:36 AM
  18. seldzar's Avatar
    I switched to Modern Music and stopped using Xbox Music and I haven't had this problem since.
    Last edited by seldzar; 09-15-2014 at 11:00 PM.
    09-14-2014 10:44 AM
  19. Lucas Carvalho 2's Avatar
    I switched to Moderm Music and stopped using Xbox Music and I haven't had this problem since.
    Modern Music? Is it a good player?

    PS: I realized that both MixRadio and Xbox Music have this problem.
    I'll try this moderm...
    09-14-2014 12:01 PM
  20. how1ard's Avatar
    Yep me too *Raises hand* plays for a while (anything from five minutes to two hours) then stops, seems to be worse on shuffle or a playlist.
    09-15-2014 04:04 AM
  21. seldzar's Avatar
    Modern Music? Is it a good player?

    PS: I realized that both MixRadio and Xbox Music have this problem.
    I'll try this moderm...
    I just corrected the spelling. Modern Music is the app and yes I like it a lot. It has proper album artwork displayed on the live tile, hasn't given me a single odd behavior issue with its primary function: PLAYING MUSIC. It's a nice, simple, quick and easy to use app.
    09-15-2014 11:07 PM
  22. Bucu z Kielc's Avatar
    ModernMusic didn't solve a problem. Track stops also one OneMusic. It's annyoing, nobody got solution for :/
    09-17-2014 12:35 PM
  23. seldzar's Avatar
    Strange. I've switched over and not had a single issue that I had with xbox Music. Have you rebooted the phone since installing the new music app?
    09-17-2014 07:11 PM
  24. mjrtoo's Avatar
    Listen to better music? 😊
    09-17-2014 07:15 PM
  25. Bucu z Kielc's Avatar
    No, i didn't. I'll try to reboot and i'll give u a feedback.

    Update: Unfortunately, the problem is still present. After reboot i launched the Modern Music - after 10-12 songs it stops play :/
    Last edited by Bucu z Kielc; 09-18-2014 at 08:54 AM.
    09-18-2014 05:59 AM
51 123

Similar Threads

  1. ULTIMATE album art fix for Xbox Music app (FINALLY!)
    By Mamoru-san in forum Windows Phone 8.1
    Replies: 9
    Last Post: 08-19-2014, 05:31 AM
  2. Replies: 2
    Last Post: 08-09-2014, 09:09 AM
  3. change region - what about music pass
    By paulsalter in forum Cortana
    Replies: 3
    Last Post: 07-31-2014, 10:02 AM
  4. Xbox video decode error-Fails to play videos
    By AbhishekSinha1601 in forum Windows Phone 8.1
    Replies: 1
    Last Post: 07-31-2014, 06:15 AM
  5. VLC Windows 8.1 update coming soon, Windows Phone app still not quite there yet
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 3
    Last Post: 07-31-2014, 04:06 AM
LINK TO POST COPIED TO CLIPBOARD