1. Rogozinski's Avatar
    Last days i have a problem with internet connection of my provider, so not with wifi. It disappears and then i have to restart my phone every time to get connection. Anybody knows a solution? Thanks!
    08-02-2014 03:40 PM
  2. stickyshocker's Avatar
    Last days i have a problem with internet connection of my provider, so not with wifi. It disappears and then i have to restart my phone every time to get connection. Anybody knows a solution? Thanks!
    Could you elaborate a little more to what you mean it disappears?
    08-02-2014 03:50 PM
  3. Rogozinski's Avatar
    Yes sure. The mobile internet signal disappears when my battery is beneath 50%. And internet also don't work. When I restart the Phone the internet is back again and i see the H+ again. But then after 5 minutes it disappears again and I have to restart the Phone again. This happens only since last days and it's very irritating... I know its not because of my provider, it's something with my Phone ๐Ÿ˜ž
    08-02-2014 04:09 PM
  4. stickyshocker's Avatar
    Yes sure. The mobile internet signal disappears when my battery is beneath 50%. And internet also don't work. When I restart the Phone the internet is back again and i see the H+ again. But then after 5 minutes it disappears again and I have to restart the Phone again. This happens only since last days and it's very irritating... I know its not because of my provider, it's something with my Phone ๐Ÿ˜ž
    How do you know its not the carrier? Could it be s dirty sim? Have you gone to settings, Mobile & sim and make sure settings are ok. You know that the mobile signal will disappear what WiFi is connected?
    08-02-2014 04:14 PM
  5. Rogozinski's Avatar
    The sim is good and i have no Wifi. All settings are okay...
    08-02-2014 04:23 PM
  6. Laura Knotek's Avatar
    Are you using Battery Saver?
    Sent from my Nokia Lumia 920 using Tapatalk
    08-02-2014 04:35 PM
  7. Rogozinski's Avatar
    Nope I don't use battery saver.
    08-02-2014 05:02 PM
  8. WP7Nettwerk's Avatar
    Try soft reset.
    08-02-2014 05:16 PM
  9. Rogozinski's Avatar
    I tried everything. Phone was even 1 week at Nokia Care. And the problem still exists :( Mobile network dissapears and i have to restart my Phone. And then again after 5 minutes internet dissapears...
    08-16-2014 02:49 PM

Similar Threads

  1. Write my diary on my Lumia
    By MAHER_Central in forum Ask a Question
    Replies: 5
    Last Post: 09-12-2014, 12:47 AM
  2. Sync/copy IE11 favorites from Win8.1 to WP 8.1?
    By Dave47 in forum Ask a Question
    Replies: 7
    Last Post: 09-05-2014, 08:11 PM
  3. Change country Variant from Kazhakistan to India or UAE
    By jankocharlie in forum Nokia Lumia 925
    Replies: 3
    Last Post: 08-21-2014, 01:32 PM
  4. My phone battery is crazy!
    By Aka FyahBwoy in forum Nokia Lumia 520
    Replies: 2
    Last Post: 08-02-2014, 02:36 PM
  5. Unable to find my region on device.
    By Deepak Pradhan in forum Ask a Question
    Replies: 1
    Last Post: 08-02-2014, 09:43 AM
LINK TO POST COPIED TO CLIPBOARD