1. The Damage's Avatar
    While the phone is charging I get a notification beep at random intervals, or at least I haven't caught a pattern, and there are NO notifications. If the screen is off, it turns on. I did a hard reset and it continues. This annoying beeping started a couple days ago. Does anyone have/had the same problem?
    08-05-2014 04:05 PM
  2. dengwinters's Avatar
    Most likely your phone stops charging when battery is overheating then resumes when it cools a little.
    08-05-2014 04:59 PM
  3. Racing Snake's Avatar
    wireless charging?? if so, it could well be that you've not placed the phone 'well' enough on the charging pad and you're getting intermittent contact/charging signals to the phone.
    the charging receiver in the phone is located in about a 1" radius around the nokia symbol.
    08-07-2014 03:12 AM
  4. The Damage's Avatar
    Nope, cable.
    08-07-2014 12:09 PM
  5. Heidi Mueller's Avatar
    I have the same problem. The phone does not feel unduly hot.
    01-13-2017 10:24 AM
  6. beman39's Avatar
    are you using the original charging cable or another type? because if it another type and not the original, its sometimes less than 1Amp and doesn't provide enough power to the phone, so you get disconnecting problems... like for me I was using my Samsung chargers with the adapter to change it from USB micro to USB-C and the power plug wasn't strong enough.... or your connector is loose.... those are the only scenario's I can think of
    01-13-2017 10:46 AM

Similar Threads

  1. Icon and Quick Charge 2.0
    By nikholaspappas in forum Nokia Lumia Icon
    Replies: 32
    Last Post: 05-12-2015, 06:22 PM
  2. Random Reeboot
    By saiprasadh in forum Update 1 for Windows Phone 8.1 (GDR1)
    Replies: 2
    Last Post: 08-07-2014, 10:43 AM
  3. Replies: 3
    Last Post: 08-06-2014, 03:34 AM
  4. Camera Grip not charging when attached to phone DP WP8.1 GDR1
    By WPCentral Question in forum Ask a Question
    Replies: 0
    Last Post: 08-05-2014, 10:43 AM
  5. Outlook notification issue.....or lack there of!
    By Rudiepoo1 in forum Windows Phone 8.1
    Replies: 0
    Last Post: 08-05-2014, 10:25 AM
LINK TO POST COPIED TO CLIPBOARD