01-10-2016 10:03 AM
70 123
tools
  1. ShadowDK's Avatar
    Hi,

    I recently got my first Windows phone, a Lumia 930, and I am overall very happy with the design and feel of the OS. However, one thing really bothers me and that is how the animations sometimes stutter slightly.

    - When I open my mail box and open a mail, the animation very often lags a bit when the text flies in. If I open another mail without going away from the mail app, it is always smooth - just not for the first mail opened when entering the app.

    - Sometimes when I go to the start screen the animation of the tiles stutters when they glide in.

    - When unlocking the phone and scrolling up and down on the start screen is not always smooth.

    -A lot of apps, including the standard News app as well as the WP central app, has slight stuttering when scrolling, it's like it stops for a split-second a number of times when scrolling. It is only when I let it "fly" by itself - if I keep my finger on the screen to scroll, it is always smooth as far as I can tell.

    Is this just how it is, or is there something I could do to fix this issue? It's a brand new phone and I haven't installed anything extraordinaire on it. It would be the perfect phone for me if all the animations were just really smooth, as I think they look really cool :)

    I hope someone can help me out a bit. Thanks :)
    09-26-2014 11:24 AM
  2. ShadowDK's Avatar
    Anyone? :)
    09-27-2014 06:19 AM
  3. Gwenddoleu's Avatar
    Same problem here. I had it also on my 925. I try to obtain answers, but people are very mute about this annoying bug.
    I don't know if it is hardware related (amoled screen?), WP software, app coding, Nokia firmware, etc...
    I've never tried a "low-end" phone, so I don't know how is the scrolling with 530, 630, etc.
    Alas the 8.1.1 update didn't fix this.
    09-27-2014 06:31 AM
  4. Rick_Air's Avatar
    Are either of you on DP?
    I've noticed that is a bit laggy. Having said that I've noticed more lag on every update since 8.0 began.
    09-27-2014 06:55 AM
  5. colinkiama's Avatar
    Are you using a screen protector?
    09-27-2014 07:08 AM
  6. Gwenddoleu's Avatar
    No screen protector, official (no DP) 8.1.1 and double tape off...
    09-27-2014 07:14 AM
  7. ShadowDK's Avatar
    Same for me, no screen protector and no DP, just regular 8.1.1 through the phone update :( was the same without update 1. However, Internet Explorer seems to be smoother now with update 1.

    I also noticed sometimes when scrolling, it suddenly jumps a bit further down or up, anyone else experienced this?
    09-27-2014 07:33 AM
  8. ShadowDK's Avatar
    No other inputs to this issue? :)
    09-29-2014 12:01 PM
  9. Rodrigo Mendes's Avatar
    Are you using Live Screen Beta?

    I never had this on any WP device (710, Omnia W, 820, 925 and now 930).
    09-29-2014 02:29 PM
  10. anon(5445874)'s Avatar
    Did you do a soft reset?
    09-29-2014 02:30 PM
  11. Leonardo Acquisti's Avatar
    Hi, my 920 was lagging on start screen since 8.1 update.
    I tried an hard reset with backup restore and an hard reset without backup restore.
    The second one was working fine art first becoming lagging again after some changes.
    Yesterday I changed my background, that usually download from zedge, with one of the stock wallpaper.
    Everything is back to normal or at least a lot better.
    I'll check the difference between those images but to me it definitely affect the start screen performance.
    It must be something like resolution, compression, dpi or else that make difference
    09-29-2014 02:57 PM
  12. ShadowDK's Avatar
    Thanks for your replies :)

    I am not using live screen beta, and I am not seeing any differences when using a stock wallpaper and another :( I am not using any beta apps or anything like that.. could try the soft reset.

    Could it be a hardware issue with my particular phone?
    09-29-2014 03:10 PM
  13. ShadowDK's Avatar
    Just tried a soft reset, didn't help... :(
    09-29-2014 03:22 PM
  14. ShadowDK's Avatar
    Have you guys tried letting the scrolling "fly" in the start-up news screen of the WP Central app? Not super fast (seems to be better when its scrolling very fast) - is it then buttery smooth for you? :(
    09-29-2014 03:28 PM
  15. Gwenddoleu's Avatar
    I repeat myself... But I had this problem already on my Lumia 925, and now on my 930. Resets don't do anything. I've never obtained an answer or an explanation (nor fix...) It's a real mystery...
    HTC 8X also had it, but a lot less.
    It's a scrolling problem. The most strange is that with IE or apps like Instagram Beta the scrolling is perfect, smooth... So this is not an hardware problem I deduce.
    Just try scrolling Facebook with IE: perfect scrolling! He try scrolling with Facebook app: scrolling is horrendous, flickering, jitty...!
    ali80 likes this.
    09-30-2014 01:10 AM
  16. sportex's Avatar
    I repeat myself... But I had this problem already on my Lumia 925, and now on my 930. Resets don't do anything. I've never obtained an answer or an explanation (nor fix...) It's a real mystery...
    HTC 8X also had it, but a lot less.
    It's a scrolling problem. The most strange is that with IE or apps like Instagram Beta the scrolling is perfect, smooth... So this is not an hardware problem I deduce.
    Just try scrolling Facebook with IE: perfect scrolling! He try scrolling with Facebook app: scrolling is horrendous, flickering, jitty...!
    Yep, I have exactly the same problem on my 930 since the day I got it. I think the problem is when scrolling it takes a split second longer for the pictures to load.
    09-30-2014 04:32 AM
  17. Leonardo Acquisti's Avatar
    I repeat myself... But I had this problem already on my Lumia 925, and now on my 930. Resets don't do anything. I've never obtained an answer or an explanation (nor fix...) It's a real mystery...
    HTC 8X also had it, but a lot less.
    It's a scrolling problem. The most strange is that with IE or apps like Instagram Beta the scrolling is perfect, smooth... So this is not an hardware problem I deduce.
    Just try scrolling Facebook with IE: perfect scrolling! He try scrolling with Facebook app: scrolling is horrendous, flickering, jitty...!
    09-30-2014 06:11 AM
  18. Dragonic87's Avatar
    I don't have any of these issues. Unless my eyes aren't as tuned as you guys are.
    09-30-2014 08:44 AM
  19. Gwenddoleu's Avatar
    I don't have any of these issues. Unless my eyes aren't as tuned as you guys are.
    Are you using a Lumia 930? (or Lumia 925)?
    09-30-2014 09:08 AM
  20. Rodrigo Mendes's Avatar
    I don't have any of these issues. Unless my eyes aren't as tuned as you guys are.
    I haven't too. Never in all Windows devices I had (710, Omnia W, 820, 925 and 930). No one of my coworkers or friends also (520, 620, 720 and 920).

    The know issue is Live Screen Beta. Even when you uninstall it, the problem continues. There are a few steps to avoid it, search on google.

    But third apps can also cause this bug.

    I can guarantee it's not a Windows Phone bug and it's not normal.
    Last edited by Rodrigo Mendes; 09-30-2014 at 11:52 AM.
    09-30-2014 11:38 AM
  21. JamesPTao's Avatar
    If its caused by the live lock screen. Turning the kids corner back on resolves any lingering issues once the app is uninstalled.
    09-30-2014 11:45 AM
  22. Dragonic87's Avatar
    Are you using a Lumia 930? (or Lumia 925)?
    Lumia 930, WP8.1

    If its caused by the live lock screen. Turning the kids corner back on resolves any lingering issues once the app is uninstalled.
    Also, THIS!
    09-30-2014 12:38 PM
  23. anon(5445874)'s Avatar
    i ..., search on google.
    ..
    ugg :/
    09-30-2014 02:08 PM
  24. ShadowDK's Avatar
    If its caused by the live lock screen. Turning the kids corner back on resolves any lingering issues once the app is uninstalled.
    I never installed the live lock screen, so that's not the issue for me :(

    I don't know what to think, seems like many people are having similar issues, while others claim all is fine :(

    It's been like this from day one on my 930. Anyone got any suggestion for what I could do to fix this issue?
    10-01-2014 02:41 PM
  25. ShadowDK's Avatar
    I never installed the live lock screen, so that's not the issue for me :(

    I don't know what to think, seems like many people are having similar issues, whole others claim all is fine :(

    It's been like this since I got my 930 :( anyone got any suggestions for what I could do to fix this issue?
    10-01-2014 02:48 PM
70 123

Similar Threads

  1. Lumia 930
    By Gurjeet Singh1 in forum Ask a Question
    Replies: 6
    Last Post: 10-11-2014, 12:21 PM
  2. Why is my Lumia 620 touch screen having problems when updating?
    By CHARAF Meftah in forum Windows Phone 8
    Replies: 2
    Last Post: 09-27-2014, 11:39 AM
  3. Lumia 930 stuttering?
    By ShadowDK in forum Ask a Question
    Replies: 0
    Last Post: 09-26-2014, 09:47 AM
  4. Why am I having problems with my Lumia 620 touch screen updating?
    By CHARAF Meftah in forum Nokia Lumia 620
    Replies: 0
    Last Post: 09-26-2014, 09:39 AM
  5. Deal of the Day: Amzer Hybrid Case with Kickstand for Nokia Lumia 1020
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 09-26-2014, 09:30 AM
LINK TO POST COPIED TO CLIPBOARD