1. caladero's Avatar
    I have had my lumia 930, awesome phone!

    However the double tap unlock feature has stopped working. It became intermitant when on charge initially, now it has stopped working completely.
    Anyone else have this issue? It is turned on it tne settings etc., and I have tried re-setting the phone numurous time with no improvement.

    Double tab doesn't work and incoming and outgoing calls are just black, unless i press upper right corner of the screen. Problem comes always back. Great phone but this is very very annoying.

    PLease advise... :( :( :(
    10-06-2014 01:37 PM
  2. stickyshocker's Avatar
    I have had my lumia 930, awesome phone!

    However the double tap unlock feature has stopped working. It became intermitant when on charge initially, now it has stopped working completely.
    Anyone else have this issue? It is turned on it tne settings etc., and I have tried re-setting the phone numurous time with no improvement.

    Double tab doesn't work and incoming and outgoing calls are just black, unless i press upper right corner of the screen. Problem comes always back. Great phone but this is very very annoying.

    PLease advise... :( :( :(
    Have you damaged the handset? Sounds like it could be a digitizer issue. You could try a hard reset as that is what most places would tell you to do anyways but other than that a Nokia repair centre is you next move
    10-06-2014 02:02 PM
  3. caladero's Avatar
    Thx stickyshocker for ur reply.
    Question, what do u mean with "damage the handset". It has always been with cover and screen protector.
    Bthw, i found the same prob on discussions.nokia.com
    10-06-2014 02:21 PM
  4. WP7Nettwerk's Avatar
    Maybe it was damage from box since day one. As I know similarities happening with green robot. SD800 chipset fault. Maybe I'm wrong.
    10-06-2014 03:56 PM
  5. stickyshocker's Avatar
    Thx stickyshocker for ur reply.
    Question, what do u mean with "damage the handset". It has always been with cover and screen protector.
    Bthw, i found the same prob on discussions.nokia.com
    I mean have you dropped it etc, if not then maybe a fault as stated above out of the box. Try recovery software also if not tweet nokia or win phone help
    10-09-2014 02:00 PM

Similar Threads

  1. Replies: 8
    Last Post: 10-06-2014, 03:51 PM
  2. 3g issues on the Lumia 920 Developers preview with cyan
    By kamaal_4 in forum Nokia Lumia 920
    Replies: 0
    Last Post: 10-06-2014, 01:09 PM
  3. How do I save contacts from my Lumia 800?
    By WPCentral Question in forum Ask a Question
    Replies: 1
    Last Post: 10-06-2014, 12:33 PM
  4. Bluetooth playback issues?
    By Hassan Al-Rawi in forum Windows Phone 8.1
    Replies: 0
    Last Post: 10-06-2014, 12:10 PM
  5. Replies: 0
    Last Post: 10-06-2014, 11:18 AM
LINK TO POST COPIED TO CLIPBOARD