1. dj9928's Avatar
    This is something I've begun noticing ever since denim. Basically most of the time my phone sits with no signal. I can go in search and it finds the network, I select and this works for a while but the issue returns shortly.

    It's not that I have bad signal, I could have 4 bars more the phone just can't lock onto it out something.

    Anyone else have this?
    02-13-2015 01:28 AM
  2. alan61's Avatar
    I have seen this too on my UK sim free 930
    02-13-2015 03:48 AM
  3. jay6600's Avatar
    No network signal problems with my 930 uk cv before or after denim update,
    but im on uk orange which isnt 4G if that makes any difference.
    02-13-2015 02:37 PM
  4. eusty's Avatar
    I think the op was talking about the Wi-Fi signal. If they were then I've seen a similar issue since Denim, but a reboot (not a soft reset) cures the issue for a day or so.

    With mine I can't connect to any Wi-Fi it finds.
    02-13-2015 02:43 PM

Similar Threads

  1. Issues with Windows 10 on Lumia 730
    By Gulshan D in forum Nokia Lumia 730 & 735
    Replies: 362
    Last Post: 02-19-2017, 11:29 AM
  2. Issues in Windows 10 Technical Preview for Lumia 630 (Dual Sim)
    By Sankar Kannan in forum Windows 10 Insider Preview
    Replies: 7
    Last Post: 03-05-2015, 11:26 AM
  3. Too many Lumia device models -- and the issue of it
    By TheCudder in forum Windows 10 Mobile Insider Preview
    Replies: 22
    Last Post: 02-17-2015, 11:28 AM
  4. Anyone having issues with twitter?
    By jish_r in forum Ask a Question
    Replies: 1
    Last Post: 02-13-2015, 12:30 AM
  5. Here are the known issues and workarounds with the Windows 10 phone preview
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 02-12-2015, 02:30 PM
LINK TO POST COPIED TO CLIPBOARD