1. Jennilacey's Avatar
    My new (less than 2 months old) Noka Llumia 930 with Windows 8.1 operating system is having problems connecting to wifi in a number of locations. My wifi sense is telling me there is a strong signal (ie in my home) and other devices are connecting fine but I'm getting the message " The wifi network XXXX didn't respond. Try later". Sometimes I can get it connect but then it loses the connection really quickly.
    Help please! This is also happening at my work.
    I previously had Nokia 6?? and it did not have this problem at home or at my work.
    03-10-2015 04:46 PM
  2. eusty's Avatar
    I've noticed it won't connect to any Wi-Fi connection sometimes, and this happened after the Denim update (already had update 1). A reboot solves it for me.
    03-10-2015 05:04 PM
  3. yetanotherguy's Avatar
    I have also noticed flaky wifi connections on my 930...

    1. Sometimes it will not automatically connect when I step into the building/house. If I go into wifi settings, it will connect.
    2. There is this particular wifi connection (2.4GHz) at work that it will not connect to. The 5GHz version on the same router, it has no problem connecting to. It connects fine to the 2.4GHz network at home though!!! And no, reboot does not solve the issue.

    the 920 before it (used a few weeks ago) had no problem whatsoever. 930 on Denim, with PfD, 920 on "denim" with PfD.
    03-10-2015 05:11 PM
  4. Yugiro's Avatar
    I have registered in a free public wifi in a mall and it works fine after registration. After a while, the connection is lost and when I try to connect i will have to register again, but other people do not experience the same. They will have to register only once and it will automatically connect when they reach the signal anytime. My Nokia Lumia 930 doesn't do the same. It seems that the registration is not saved in my phone or in the wifi system.
    03-22-2015 03:32 AM
  5. mammyjammy's Avatar
    I have this problem intermittently too since the latest update. When I come home from being at work/out my phone sometimes will not connect and if I try to connect to my network in the list I get a cannot connect message. The only way to solve this that I have come across is to reboot the phone. Annoying but at least it works! Others times it connects no bother! Weird.
    03-24-2015 01:48 PM
  6. frav's Avatar
    I have got the same problem. A reboot & it works again.
    03-26-2015 07:40 AM
  7. Likwidz's Avatar
    Ditto to all above. Reboot of phone and/or Router if possible.
    03-26-2015 09:51 AM

Similar Threads

  1. What is a flagship phone to you
    By MDMcAtee in forum Microsoft News & Rumors
    Replies: 75
    Last Post: 09-22-2015, 01:59 PM
  2. Windows 10 will be 64bit or 32Bit?
    By WP7Nettwerk in forum Windows 10 Mobile Insider Preview
    Replies: 12
    Last Post: 03-18-2015, 04:18 AM
  3. Office 365 sign in issues on Lumia 535
    By 7thsinner in forum Ask a Question
    Replies: 6
    Last Post: 03-12-2015, 02:53 AM
  4. Lumia 640 wallpapers !
    By Slovenix in forum Windows Phone 8.1
    Replies: 2
    Last Post: 03-10-2015, 06:21 PM
  5. Why my pc having and Slow down after upgrading to windows 8.1 pro?
    By WPCentral Question in forum Ask a Question
    Replies: 5
    Last Post: 03-10-2015, 05:06 PM
LINK TO POST COPIED TO CLIPBOARD