1. hharry's Avatar
    Hello, I have upgraded from a lumia 720 Cyan to a recently purchased 930 Denim.

    As usually, I was expecting for the phone to sync all my previous phone data, including apps, config etc... it prompted me to do so, yet, when the phone started it didn't sync everything, all apps were not synced, and are in "requires attention" status, and fail to install.
    Then my main screen didn't sync as well, as it usually did when I changed phones.
    Finally, other email accounts fail to config, and it fails to check for updates.

    Any chance this is because no SIM card is being used? Will get one tomorrow and try a factory reset (damn nano sim), but I'm wondering if anyone had this issue before, maybe related to different versions (cyan vs denim) or who knows... But it will be a shame If I have to config all my phone again when it always did it automatically :(
    03-12-2015 04:58 PM
  2. hharry's Avatar
    Seems like my last back up was on MAY 2014, at least it is the one listed on the phone, very odd, as I'm sure I made a copy on my old phone before getting rid of it, how can this happen? :( Oh well... Fresh start.
    03-12-2015 05:13 PM
  3. mary beth hale's Avatar
    Sometimes it's fun to redo the whole thing.
    03-12-2015 06:58 PM
  4. hharry's Avatar
    Still! Seems like microsoft messed up something there because there's no way my old backup is almost 1 year old :(
    03-12-2015 07:31 PM
  5. T Moore's Avatar
    OneDrive keeps the most current backup for each device. If your 720 could not finish its backup it would not have tried again unless you went through backing it up yourself. Go see for yourself, on the PC, your MS account, onedrive, gear icon, options, device backups.
    No sim makes no difference. You have to check your backups.
    Microsoft did not mess up.
    03-12-2015 09:27 PM
  6. hharry's Avatar
    Odd, the backup is there on one drive. However the new device does not recognize it but instead finds an almost one year old backup.
    03-12-2015 09:32 PM

Similar Threads

  1. Why won't my Lumia connect to my wifi router?
    By Windows Central Question in forum Microsoft Lumia 535
    Replies: 10
    Last Post: 03-08-2017, 06:45 PM
  2. HTC One M8 for Windows no longer available at t-mobile.com
    By sleeve22 in forum HTC One (M8) for Windows
    Replies: 19
    Last Post: 06-19-2015, 06:41 AM
  3. Piggy back off of phone GPS
    By BlueBomber in forum Microsoft Band & Band 2
    Replies: 4
    Last Post: 03-17-2015, 04:33 PM
  4. How recover my contacts on Windows phone??
    By Help12 in forum Ask a Question
    Replies: 4
    Last Post: 03-13-2015, 09:59 AM
  5. [L635] Where to get a screen replaced?
    By Arturo8450 in forum Ask a Question
    Replies: 0
    Last Post: 03-12-2015, 03:58 PM
LINK TO POST COPIED TO CLIPBOARD