The Windows 10 April 2018 update has arrived! Get the new Dell XPS 15, starting at $999.99
  1. E50's Avatar
    Have you ever experienced such a thing then you turn on your camera, it suddenly starts to show a lot of colors and faulty view, after that application stucks or turns off automatically. And it seems like any camera app is not working at that time, you see only a black view when you turn it on. After waiting about ~5 minutes everything is back to normal. It seems that GPS icon was stuck for a while too. Right now it's gone and camera working perfectly again. This happened second time while I have this phone and I don't know, it seems like it's software problems, because the camera itself is not faulty or something, it shows good view anytime you turn it on.
    03-28-2015 01:31 PM
  2. jontyfernz's Avatar
    Have you ever experienced such a thing then you turn on your camera, it suddenly starts to show a lot of colors and faulty view, after that application stucks or turns off automatically. And it seems like any camera app is not working at that time, you see only a black view when you turn it on. After waiting about ~5 minutes everything is back to normal. It seems that GPS icon was stuck for a while too. Right now it's gone and camera working perfectly again. This happened second time while I have this phone and I don't know, it seems like it's software problems, because the camera itself is not faulty or something, it shows good view anytime you turn it on.
    update to the latest firmware version,Is the camera app moved to a phone or sd card and how is the storage in both??Use another camera app and try
    03-28-2015 09:54 PM
  3. E50's Avatar
    I have the latest Denim. I don't have an SD card, I don't have an SD slot at all. :) And there is a lot of free space. While I had this problem no app was working. At the moment everything is fine. It seems like this problem stays for a short time.
    03-29-2015 11:46 AM
  4. Kaushik Banerjee's Avatar
    I have the latest Denim. I don't have an SD card, I don't have an SD slot at all. :) And there is a lot of free space. While I had this problem no app was working. At the moment everything is fine. It seems like this problem stays for a short time.
    Well if the issue persists....i would suggest you a hard reset since it is mostly a software compatiability issue....and will get fixed by a hard reset.. Don't forget to backup your data first
    03-29-2015 11:58 AM
  5. E50's Avatar
    Sadly.. The camera stoped working at all. Now all camera applications shuts down just after I open them. Front camera apps working good. What kind of problem could this be? I tried hard reset, reinstall OS via Windows Phone recovery tool, nothing helps. :( It happened after ~1 month of use, there was no other defects or accidents which could couse this. How could I downgrade OS version to Cayan? Maybe that could help.

    Also I noticed that flashlight is not working at all. I don't understand how such a problem could appear out of nowhere. I guess it's a hardware issue..


    EDIT.. After two days and a few hard resets it started to work again. WHAT THE HELL? :)
    Last edited by E50; 04-06-2015 at 10:54 AM.
    04-06-2015 09:09 AM

Similar Threads

  1. Lumia Camera 5 (Denim) color problem
    By teohabunal in forum Nokia Lumia 1520
    Replies: 4
    Last Post: 04-22-2015, 11:28 PM
  2. Replies: 4
    Last Post: 03-29-2015, 05:38 AM
  3. 6tag upload issues
    By abduz in forum Ask a Question
    Replies: 4
    Last Post: 03-28-2015, 04:22 PM
  4. Is thre a touch issue with the Lumia 535?
    By Hafiz Usama in forum Microsoft Lumia 535
    Replies: 3
    Last Post: 03-28-2015, 11:44 AM
LINK TO POST COPIED TO CLIPBOARD