1. Kevin Jagassar's Avatar
    I recently bought a lumia 930, probably a week ago camera was working fine on the old operating system but as soon as i updated my os the camera is shaking wildly when launched it is so bad I cant even use the camera...
    06-17-2015 11:53 AM
  2. gpobernardo's Avatar
    We may need more details. From what OS did you update and to what OS version did you update?

    What kind of shaking are you experiencing? Is it sideways or to-and-fro?

    Welcome to Windows Central, by the way.
    06-17-2015 01:50 PM
  3. pulkit10's Avatar
    Have the same problem with mine. Windows 8.1 with the denim update on a Lumia 1520. A bit concerning. Initially I thought it was just me as I had replaced the screen and may have left the camera at a weird angle or would have not set it in the housing properly but this looks more like a software bug. Has rendered the camera unusable as it shakes about and loses focus in a split second.
    gpobernardo likes this.
    06-21-2015 09:09 PM
  4. gpobernardo's Avatar
    Have the same problem with mine. Windows 8.1 with the denim update on a Lumia 1520. A bit concerning. Initially I thought it was just me as I had replaced the screen and may have left the camera at a weird angle or would have not set it in the housing properly but this looks more like a software bug. Has rendered the camera unusable as it shakes about and loses focus in a split second.
    Are you using the hardware camera button, or the tap-on-the-screen-to-focus feature?
    06-22-2015 02:28 PM
  5. Kevin Jagassar's Avatar
    As soon as I made the first update it started shaking wildly haven't stopped yet even though my phone kept updating I'm currently running denim. Windows also has not made a statement on this problem which is quite disconcerting as many persons are experiencing this issue
    06-22-2015 04:11 PM
  6. Kevin Jagassar's Avatar
    Shaking is sometimes to and fro sometimes sideways
    06-22-2015 04:13 PM
  7. gpobernardo's Avatar
    Shaking is sometimes to and fro sometimes sideways
    It may be a software-level issue. Have you tried using the Windows Phone Recovery Tool or Lumia Software Recovery Tool? Note that this will wipe your phone clean... but at least you would have known if the issue was indeed software level or already hardware level.
    06-23-2015 12:41 AM
  8. Kevin Jagassar's Avatar
    i keep getting error messages when doing the recovery
    07-15-2015 01:03 PM
  9. Ganesh Venkat's Avatar
    Same problem here. Lumia 1520. It was all fine untill I got the critical update from Microsoft to fix reboot issue. Now camera loses focus every second and none of the pics are good
    07-15-2015 01:09 PM
  10. Ganesh Venkat's Avatar
    Update: Hard reset doesn't fix this issue. Not even upgrading to w10 mobile tp could fix it
    07-15-2015 01:10 PM
  11. Kevin Jagassar's Avatar
    Im gonna try the recovery tool again, i tried the hard reset and the soft reset
    07-22-2015 12:53 PM
  12. Kevin Jagassar's Avatar
    it was working fine when i got it, only after the update i encountered the problem i am hoping it is a software level issue
    07-22-2015 12:54 PM
  13. Kevin Jagassar's Avatar
    did you try the recovery tool?
    07-24-2015 09:41 AM
  14. bunds's Avatar
    I think I have the same issue on my L930. I have WP8.1 denim, and when i'm with the camera opened sometimes it starts shaking radomly from top to down, sometimes it shakes for some secs and stops, sometimes it keeps shaking for over 10~20secs until it stops for a while. It is totally randim, sometimes I keep the camera 'online' for over 10minutes and nothing happens; sometimes I open the camera and it start shaking from nowhere. It does not have to do with the focus, 'cause sometimes i'm filming steady and in the middle of the movie the camera starts shaking and ruins the filming.
    07-27-2015 03:18 PM
  15. infinidim's Avatar
    i keep getting error messages when doing the recovery
    I have a software error with the Windows Phone Recovery Tool and in the end I had to un-install it and the re-install it which fixed what I thought was an issue with the phone not connecting to th PC.

    Regards

    Infinidim
    07-28-2015 09:40 AM
  16. Kevin Jagassar's Avatar
    I think I have the same issue on my L930. I have WP8.1 denim, and when i'm with the camera opened sometimes it starts shaking radomly from top to down, sometimes it shakes for some secs and stops, sometimes it keeps shaking for over 10~20secs until it stops for a while. It is totally randim, sometimes I keep the camera 'online' for over 10minutes and nothing happens; sometimes I open the camera and it start shaking from nowhere. It does not have to do with the focus, 'cause sometimes i'm filming steady and in the middle of the movie the camera starts shaking and ruins the filming.
    Did you try the recovery tool and did it work if u did???
    07-30-2015 10:31 AM
  17. v535's Avatar
    While installing WPRT or LSRT you'll need active internet for downloading required files and re-distributables mostly visual c++ and low level driver for accessing UEFI which thereby unlocks phone for recovery. Install both suites and use anyone you like.
    07-31-2015 04:14 AM
  18. paulbram's Avatar
    Has anybody been able to figure this out? I'm curious if anyone has ordered a replacement camera module and if that fixed it. I'd hate to go to the effort to replace it if it's really just a software issue. That said, this really feels like it's probably a hardware problem.
    10-27-2015 01:36 AM
  19. Kiko Ds's Avatar
    The problem can be solved , tho u need to disaseble the phone , remove the camera module and press the sides of it , trust me I had the same problem ... sry for geting a late reply but :) there it is , the sollution is a peny :D
    03-05-2016 07:59 PM
  20. Vladislav Kosyanenko's Avatar
    Kiko Ds,

    Did you just removed the module and put it back in the right position? Because some folks say that the whole module should be changed, they decided to change it and there is no info on what they actually did. Looking forward for your reply as this bug is really pisses me off on such nice device as 930.
    Last edited by Vladislav Kosyanenko; 03-11-2016 at 03:51 AM.
    03-11-2016 03:00 AM
  21. Vladislav Kosyanenko's Avatar
    This problem can be fixed only by replacing the module. At least for me it was the only choice. Took about 15 mins and USD 50. Now 930 works fine again. The problem was caused by some excessive pressure to the module (has some signs of deformation).
    04-18-2016 07:37 AM

Similar Threads

  1. The Lumia 532 Front cracked fast
    By Bartek Kazmierczak111 in forum Microsoft Lumia 532
    Replies: 2
    Last Post: 07-18-2015, 10:56 PM
  2. How do I scan my Lumia 1320 ?
    By Windows Central Question in forum Ask a Question
    Replies: 1
    Last Post: 06-17-2015, 11:29 AM
  3. Some Walmart stores are selling T-Mobile's Lumia 640 ahead of June 20 launch
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 06-17-2015, 11:20 AM
  4. "Show more tiles" on lumia 1520
    By michail71 in forum Windows 10 Mobile Insider Preview
    Replies: 0
    Last Post: 06-17-2015, 09:34 AM
  5. AT&T to begin selling the Lumia 640 XL on June 26 for $249.99 without a contract
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 06-17-2015, 09:20 AM
LINK TO POST COPIED TO CLIPBOARD